• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs
Advanced

Not what you are looking for? Ask the experts!

Kudos2 Stats

How do you suppress monitor rule message

I just purchased the Norton 360 All-In-One Security software and after installation on one of my computers I receive the following message "Monitor rule was detected for the application windows subsystem".  My other computer does not receive this message. Is there away to correct this issue or suppress the message?  If someone could please assist it would be greatly appreciated.  Thanks :)

Replies

Kudos0

Re: How do you suppress monitor rule message

I just purchased the Norton 360 All-In-One Security software and after installation on one of my computers I receive the following message "Monitor rule was detected for the application windows subsystem".  My other computer does not receive this message. Is there away to correct this issue or suppress the message?  If someone could please assist it would be greatly appreciated.  Thanks :)
Kudos0

Re: How do you suppress monitor rule message

This shows up in the botton right hand corner?  In a Norton pop up message box?
Win10 x64; Proud graduate of GeeksToGo
Kudos0

Re: How do you suppress monitor rule message

Yes this shows up in the right hand corner in a Norton 360 popup box approximately ever 60 seconds.  Installed this on my laptop also and have not seen it popup yet.  I have run a complete scan on my system and nothing.
Kudos0

Re: How do you suppress monitor rule message

Sorry about that; thought I hit Cancel.  I was trying to find some pics of the v3 menus but....

If you go to the Tasks menu, I think there is a Recent activity report selection.  If you click on this it should take you to a Security History screen.  Check the Recent History listings for the Monitor message (you can search for only these listings by entering monitor in the Quick Search box and clicking the magnify glass)  and double click on one.  Please post an image of this report detail here.  Then we will know how to proceed to turn off the message.

Details on how to post the picture can be found at this Link . 

If you have any questions please ask here.

(Sorry for the blank post earlier)

Message Edited by dbrisendine on 05-03-2009 08:01 PM
Win10 x64; Proud graduate of GeeksToGo
Kudos1 Stats

Re: How do you suppress monitor rule message

Here are the screen prints:

Based on the information in the screen prints it looks like I would need to unblock the inbound netbios - correct?

Kudos0

Re: How do you suppress monitor rule message

Got to wait for screen pics to show up; takes a little while.

However, brings up a good question.  How is this system connected?  Wired? To what? And that to what?  What level of trust is your network (in Home Network | Network Details | [edit] .  In the middle of the next page is Trust Level.)

Message Edited by dbrisendine on 05-03-2009 08:59 PM
Win10 x64; Proud graduate of GeeksToGo
Kudos0

Re: How do you suppress monitor rule message

System is connected via cable modem through a D-Link router and is hardwired.  It states that there are no devices in Trust Control.
Kudos1 Stats

Re: How do you suppress monitor rule message

I meant what level is the network itself set at?  (See picture below)

Message Edited by dbrisendine on 05-03-2009 09:45 PM[edit: changed image size to better fit formatted page .]
Message Edited by Mel_V on 05-03-2009 10:13 PM
Win10 x64; Proud graduate of GeeksToGo
Kudos0

Re: How do you suppress monitor rule message

Here is a screen shot of my Trust Level for this network connection.  I also tried to Allow the Inbound Netbios and still received the same message - so I set it back to its default.

Kudos1 Stats

Re: How do you suppress monitor rule message

N360 has four global levels of 'Trust' for the entire network.  They are Full Trust, Shared, Protected and Restricted.  Each of these levels enable or disable certain protocols and rules used in networking in general.  So a network that is Shared will have different rules and monitoring enabled than a network that is set at Restricted.  This is different than setting the level of Trust for an individual device in an network.

To see the Network Trust level (general setting for whole network) open the Network Security Map and right above the drop down list that says "Local Area Connection" is the word edit in blue.  Click on the word edit and anew window will pop up to show the details of the network.  In that window is a label stating "Trust Level:" with the level listed after that and the word edit next to the current level.

Please report back on what the current trust level list in the new window is.  Thanks.

Win10 x64; Proud graduate of GeeksToGo
Kudos0

Re: How do you suppress monitor rule message

My Trust Level is currently set to Shared - my other options are Full Trust, Shared, Protected and Restricted.  Without compromising my security what level should I be set to remove the Rule Message?
Kudos0

Re: How do you suppress monitor rule message

In your network map that you posted in post #9 of this thread, it shows two devices in the network; is the other your laptop?

Is the D-link router a wired and wireless router?  What type of security setting do you have in it?  Are you sharing any files or printers with the laptop?

Win10 x64; Proud graduate of GeeksToGo
Kudos0

Re: How do you suppress monitor rule message

Change the Network Trust level to Protected.  Message should go away then.
Win10 x64; Proud graduate of GeeksToGo
Kudos0

Re: How do you suppress monitor rule message

Still happening - do I need to reboot my computer for this setting to take affect? Thanks :)
Kudos0

Re: How do you suppress monitor rule message

Hi sjc5287
This could be because of a Network Monitor rule created in your Firewall Traffic Rules settings. Please go to Traffic Rules from Firewall settings and modify the rule Default Block Inbound NetBIOS to Block/Allow instead of Monitor.

Please let us know whether this helped you in solving this issue.
Thank you.

Best regards,
Adolf

Message Edited by AdolfD on 05-07-2009 08:52 AM
Kudos1 Stats

Re: How do you suppress monitor rule message

A Quick work around is to turn on Silent Mode.  Right click the task bar icon (next to the clock) and select Silent Mode.  This just a temporary work around as this suspends the background tasks also.  But the 60 sec pop up will cease to appear.
Win10 x64; Proud graduate of GeeksToGo

This thread is closed from further comment. Please visit the forum to start a new thread.