• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs
Advanced

Not what you are looking for? Ask the experts!

Kudos0

I can't get Cloud Backup to run!

I can't get my cloud backup to work. It was working about 3 weeks ago. But now every time I try to run it, it fails & I get a message saying, "There is a backup problem. Make sure the destination drive or device is connected then try again. I have tried the fix option in Norton Security & I have also run several different Norton programs to try and fix it. But nothing has worked. I'm not sure but is there a way to reconfigure the cloud backup? If anyone has a fix for this please let me know. 

Thanks,

RandMart3 

RandMart03
Labels: Backup

Replies

Kudos1 Stats

Re: I can't get Cloud Backup to run!

Hello RandMart03 Recheck your destination and ensure your cloud storage isn't full. Norton services are showing all are green with the exception of Norton Family. You can check it here: https://status.norton.com/

Cheers

Retired military (Navy 1980-2002) "From DOS to Windows10 what a journey it has been" / MS Certified Professional / Windows 10 Professional x 64 version 1803 / build 17134.167 / NSBU 22.14.2.13 / Norton Core v.237 / Norton BETA tester
Kudos0

Re: I can't get Cloud Backup to run!

I have plenty of storage for my backup. Thanks

RandMart03
Kudos0

Re: I can't get Cloud Backup to run!

SoulAsylum,

 Thanks, but I have plenty of storage in backup.

RandMart03

RandMart03
Kudos0

Re: I can't get Cloud Backup to run!

RandMart03 Did you run the removal/reinstall tool already? https://support.norton.com/sp/en/us/home/current/solutions/v60392881_EndUserProfile_en_us

Cheers

Retired military (Navy 1980-2002) "From DOS to Windows10 what a journey it has been" / MS Certified Professional / Windows 10 Professional x 64 version 1803 / build 17134.167 / NSBU 22.14.2.13 / Norton Core v.237 / Norton BETA tester
Kudos1 Stats

Re: I can't get Cloud Backup to run!

Hi @RandMart03,

Please try steps mentioned in below Norton support article and let us know if you are still facing this issue. Thanks

Error: "There is a backup problem. Make sure the destination drive or device is connected..." appears when you run a backup to a local storage media using Norton

Sunil_GA | Norton Forums Administrator | Symantec Corporation
Accepted Solution
Kudos0

Re: I can't get Cloud Backup to run!

Thanks, I found the same article. All I had to do was to change the name of the Backup set and it worked like a charm. I ran the new backup & after it finished I went back and deleted the Default set. To anyone who replied to my problem I want to say thanks.

RandMart03

RandMart03
Kudos0

Re: I can't get Cloud Backup to run!

I don't want my backup to go to your so called "Cloud Storage" It is a very insecure backup method and sloooooow to boot.  Every time I disable that option, you go and put an update on my computer that changes it back. WHY  do you do this to me?  I am perfectly happy with my backup going to my backup hard drive. QUIT MESSING WITH MY SETTINGS WITHOUT MY APPROVAL

This thread is closed from further comment. Please visit the forum to start a new thread.