• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs
Advanced

Not what you are looking for? Ask the experts!

This forum thread needs a solution.
Kudos0

ID Safe, "system restart required"

For some reason Identity Safe keeps turning off and "system restart" is required. Keeps happening with regularity. Once, it also required me to set up new account. Once I restart system, the problem is solved--until it happens again. Sorry if this question has been dealt with before

Replies

Kudos0

Re: ID Safe, "system restart required"

Hi nnobby45, and welcome to the Norton Community Forums.

I don't use ID Safe, but I found this suggestion (...can be caused by trying to open the vault prior to the system being fully booted up.  Please reboot your system and wait a full 5 minutes until you try to open the vault...) by Yank which may be worth trying?

Keep us posted.

Windows 7 HP SP1 32-bit | Chrome 65.0.3325.146 | NS 22.12.1.15
Kudos0

Re: ID Safe, "system restart required"

"ERROR An unexpected error has occurred. If this problem persists, restart your device"    Problem just started a few days ago similar to post above ID Safe, "system restart required"

More details:  Identity Safe (IS) still shows me logged in to Vault, but after working fine all day, when I go to a new web page I suddenly get a prompt to "Sign in to your Norton account to open your vault".  The Vault shows I am still logged but it won't work and won't show passwords. I then log out of IS and when I attempt to log back in, a pop up window appears "ERROR An unexpected error has occurred. If this problem persists, restart your device."   

I log in to my Norton account and can then log in to my Vault online.  I can see the various log in files, but haven't had any success in opening a page with them.  After clicking on one of the log in files,  the page gets hung up & times out.

Kudos0

Re: ID Safe, "system restart required"

I have the message that a 'systems restart' is required when I click my Norton Vault. This happened when I returned from holiday and had many Windows updates for Windows 8.1. and think something in there has caused the problem. I chatted to Norton support and reinstalled NIS but the Vault problem remains. When support tried to help I could not download the files Norton sent to the Windows 8.1 PC but eventually got them to send them to my Win7 laptop and opened them on the Win8.1 PC using a USB stick which makes me think Windows Defender may have changed some security settings with the updates, including those that NIS normally controlled.

Have others found the problem happened after Windows updates? If so Norton will need to issue a solution.

Kudos0

Re: ID Safe, "system restart required"

I received this several times.  The third time I opened the Norton Internet Security Panel and clicked  on Live Update.  LU ran very quickly and did the check, download and install (nothing for either of the three).  When I closed it and went back to the browser and the Identity Safe was active.  This has just recently happened.  I'm running Windows Vista 32bit, and I.E. 9.0.  Haven't notice this occurring in Chrome or Firefox.  I'll keep an eye on this.  If it occurs again, I'll be back. BTW my ID says Newbie, ... I just haven't been here for a long time.

Kudos0

Re: ID Safe, "system restart required"

I recently started getting this problem for no rhyme or reason it will close and present the system restart required flag. Some times it starts to work with out a restart. I was just closing programs to restart and IE was the last one to close, prior to I tried it and it opened the sign in window??  Win 7 home premium 64, IE 9.0.34  Works fine in Firefox.

Kudos0

Re: ID Safe, "system restart required"

I too have this problem.  It is happening on two of the 6 machines on our intranet.  I've run all the virus and malware scans that seem reasonable (Norton and Malwarebytes premium.)  I've turned off the password vault.  Still, every day I get the "restart required" message.  For a while I wasted time rebooting, but now I just delay for another 24 hours. (As to the vault being the problem, I never turned the vault on, but something keeps turning it on. Turning it off doesn't help. [Win7-64 with all recommended updates, NIS 21.6.0.32]  

As an aside, the password vault is a clever way for Norton to lock you into their products. Once you start to depend on it to keep your many (?!) passwords, you will think twice before uninstalling Norton and installing another product.  I have to do this every couple of years, sometimes more often, when Norton keeps me from getting my work done.   I have been having trouble with Norton since  the days of floppy discs.  So I use two, independant, third-party password utilities.  And I have a short fuse with Norton.

Anyhow, I am still having the problem, and as near as I can tell, Norton is still pointing the finger elsewhere, refusing to step up to the plate again.  So, soon I will take a day off, get out my jackhammer, uninstall Norton and install something else.

So let me ask another question: Why doesn't Norton recognize as a virus the the many PUPS we get from places like CNET.  Anything that hijacks your browser and search engine, and throws popups on your screen is a virus in my book.  PUP: Potentially Unwanted Programs?!  About as Potentially Unwanted as an STD.  Malwarebytes is good at removing these, thankfully, but sometimes it takes a jackhammer to remove these PUPS.  Someone is getting paid to shove these things up your machine, and someone is complicit in allowing it.  I'll be looking at McAfee, Kaspersky, Trend, etc again, even though I still have most of a year on our Norton subscriptions.  Caveat emptor.

Kudos0

Re: ID Safe, "system restart required"

I'm so sick of this. It happens more often than not. As of yet I haven't been able to find any kind of fix for it. I usually use Firefox as my browser, when this happens sometimes I open Internet Explorer and I can log on there, but it's rare. If I ever get it working again I'm just going to write all my pw's down somewhere. Just ridiculous!

This thread is closed from further comment. Please visit the forum to start a new thread.