• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs
Advanced

Not what you are looking for? Ask the experts!

Kudos2 Stats

Identify Vault Behavior is Erratic - Current state on toolbar not always correct

I find the identity safe increasingly erratic, sometimes working as expected, other times barly working at all.

1. I open Firefox (28) and the toolbar says the status is open. I go to a site requiring a login and nothing happens. I click on the vault and it prompts to enter the vault password (I do not mean the underlying account password). It then does that vault graphic and doesn't then always actually enter the login information on the site. If I close Firefox, sometimes it will work normally upon re-launching FF, but not always. Sometimes I have to open NIS, close the vault there, and then return to FF. Then it seems to work normally, prompting me to open the vault and then providing the login.

2. Even more troubling, sometimes when the toolbar says the vault is open (and it shouldn't be due to time out or having gone into standby), clicking on the "vault is open" actually shows my list of logins even though the vault is actually closed. In order to use or edit one of those logins, I'm prompted to enter the vault password. So why am I able to see my list of loginsif the safe is closed? That seems to be a pretty serious issue to me.

3. On some occasions I get a prompt to log into the vault within the orange bar that appears at the top of a page. This includes a space to directly enter the vault password. I have no idea why or when I get that type of prompt rather than the normal one that you click on and it brings up the vault login screen. I thought it might be sites with only one login versus those with multiples, but that proved incorrect.

4. That same bar displays a drop down menu if there is more than one login available for the page. Sometimes that appears as a drop down list automatically, sometimes I have to click on the down arrow to show the list, and sometimes I cannot get it to show the list when I click on the down arrow. Nothing happens and I cannot access the list of possible logins. I've found no way to fix that other than reboot the vault and FF.

As others (and I) have noted, the previous versions of the vault seemed to work more reliably and with less fanfare. The safe graphic is annoying and serves no purpose. In my experience, the version I was using last year just worked. Now, not so much. I'm sure there are improvements and fixes in the background, but my user experience has been otherwise.

Anywone else having these issues?

Replies

Kudos0

Re: Identify Vault Behavior is Erratic - Current state on toolbar not always correct

I find the identity safe increasingly erratic, sometimes working as expected, other times barly working at all.

1. I open Firefox (28) and the toolbar says the status is open. I go to a site requiring a login and nothing happens. I click on the vault and it prompts to enter the vault password (I do not mean the underlying account password). It then does that vault graphic and doesn't then always actually enter the login information on the site. If I close Firefox, sometimes it will work normally upon re-launching FF, but not always. Sometimes I have to open NIS, close the vault there, and then return to FF. Then it seems to work normally, prompting me to open the vault and then providing the login.

2. Even more troubling, sometimes when the toolbar says the vault is open (and it shouldn't be due to time out or having gone into standby), clicking on the "vault is open" actually shows my list of logins even though the vault is actually closed. In order to use or edit one of those logins, I'm prompted to enter the vault password. So why am I able to see my list of loginsif the safe is closed? That seems to be a pretty serious issue to me.

3. On some occasions I get a prompt to log into the vault within the orange bar that appears at the top of a page. This includes a space to directly enter the vault password. I have no idea why or when I get that type of prompt rather than the normal one that you click on and it brings up the vault login screen. I thought it might be sites with only one login versus those with multiples, but that proved incorrect.

4. That same bar displays a drop down menu if there is more than one login available for the page. Sometimes that appears as a drop down list automatically, sometimes I have to click on the down arrow to show the list, and sometimes I cannot get it to show the list when I click on the down arrow. Nothing happens and I cannot access the list of possible logins. I've found no way to fix that other than reboot the vault and FF.

As others (and I) have noted, the previous versions of the vault seemed to work more reliably and with less fanfare. The safe graphic is annoying and serves no purpose. In my experience, the version I was using last year just worked. Now, not so much. I'm sure there are improvements and fixes in the background, but my user experience has been otherwise.

Anywone else having these issues?

Kudos1 Stats

Re: Identify Vault Behavior is Erratic - Current state on toolbar not always correct

The status on the toolbar states the "Vault is CLOSED" but when I click on it is opening my Vault records, but I am unable to log out of the vault,

This thread is closed from further comment. Please visit the forum to start a new thread.