• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs
Advanced

Not what you are looking for? Ask the experts!

This forum thread needs a solution.
Kudos0

Identity Safe Glitch?

I installed NS v22 over my NIS v21 about 30 days ago. Everything has been working fine with no problems. All my settings and identity safe logons and passwords transferred and have been working great up until yesterday. I leave my PC on 24/7 but do restart it every few days.

Several times lately, when I open IE11, it shows my vault as being closed. When I click on it to enter my password, I get a message that I should create a password for my account with a warning that if I already have a vault, this will delete my current vault settings. It has a link to see if you have a vault already set up, which I click on and it does open a vault with all my settings. I can't get past this screen without shutting down my PC. After restart, when I open IE11, it shows the normal screen to enter your vault password. I do and it opens the vault. But at some later time, the vault is closed again and I go through the whole process of shutting down just so I can enter my current password.

I have never seen this "new screen" asking to set up an identity safe password before. I'm wondering if has something to do with my vault being transferred to the cloud?? It should be local. Or is this just a safety thing wanting me to reset my password every 30 days or so? Or is it a glitch? Any ideas on this??  Thanks.

Replies

Kudos0

Re: Identity Safe Glitch?

Windows 8 needs to be shut down correctly for Norton to update properly.
An issue with Windows 8/8.1 is the Fast Start feature.
With this enabled, you never get a full shutdown.
Which is needed by Norton, and other programs to fully update itself.
http://windows.microsoft.com/en-AU/windows-8/how-shut-down-turn-off-pc
http://www.addictivetips.com/windows-tips/what-is-fast-startup-windows-8-disable-it/
W7 may also require a restart to satisfy Norton to fully update itself.

I'm sure you have reason to run 24/7 so, I'll not go there.
If issue persists maybe a refresh with the updated NRnR that now supports NS
Always pull a fresh NRT / NRnR / NBRT / NPE etc to ensure latest version.
Please check your Norton account that NS is registered

Kudos0

Re: Identity Safe Glitch?

Thanks. I'm using Win 7 HP, 64 bit. Just checking because I never had this problem with NIS v21.

NS is registered and all other functions seem to be operating correctly. No long shutdown problems...yet.

Kudos0

Re: Identity Safe Glitch?

PhxFlyer:

No long shutdown problems...yet.

This is good news for you.

Sandro
Kudos0

Re: Identity Safe Glitch?

PhxFlyer:

Thanks. I'm using Win 7 HP, 64 bit. Just checking because I never had this problem with NIS v21.
NS is registered and all other functions seem to be operating correctly. No long shutdown problems...yet.

By all reports if your shutdown is good for 30 days ~ you're golden
As to other..have not heard any chatter about a password reset prompt. 
As NS is working okay...I hate to point to the NRnR... but,....let's get a second opinion.  I'm still running NIS.
 

Kudos0

Re: Identity Safe Glitch?

Hi PhxFlyer,

Before reinstalling NS, I would suggest you to contact Symantec for support https://www.norton.com/chat
They could solve the issue you're having with ID Safe.

Keep us updated.

Sandro
Kudos0

Re: Identity Safe Glitch?

I have no intention of removing NS at this time. I'm also running Ghost 15 and it is working flawlessly. I do not want to uninstall it. It's a bit of a pain, but it only takes a minute to shutdown and restart if I need to do that.

And to clarify, the screen doesn't lock up requiring me to do a restart, but I can keep closing IE (or Firefox) and every time I open it, I get the same request to create a new password. Restarting and then opening IE brings up the normal vault logon.

I'll be gone for a few days and I'll see what happens when I get back. I hate to talk with chat. I've found them to be mostly useless. If they knew this was an issue, that would be a different story.

Thanks again....

Kudos0

Re: Identity Safe Glitch?

No problem PhxFlyer,

I didn't know that you are using Norton Ghost and Norton Chat support for you is almost always useless. I was just trying to help you.
Just a thought, considering you're using both IE and FF, have you set one of them as your default browser? If not, you might try.

Sandro
Kudos0

Re: Identity Safe Glitch?

Ok, I have the same problem as PhxFlyer. (bjm_, does this count as chatter?) Running Win7 HP SP1, Identity Safe Vault remains Open through multiple exits and launches of IE11, but after an indeterminate amount of time (hours) or sequence of events, IE11 comes up with the Norton Tool Bar showing Vault Closed. Then clicking on the Vault brings up the "New Vault password screen" as described at the head of this thread. I have been able to avoid a reboot and eventually get to the standard Vault password screen by some sequence of steps that I have not yet been able to document or repeat (try lots of stuff and eventually you get the standard Vault password screen instead of the New Vault password screen). The last time I clicked on the Vault fairly quickly, many times, and after 5, 6, or ?? times it came up with the standard Vault password screen. Next time it happens I'll count better, but it may be related to an internet delay rather than a discrete number of clicks.

This is becoming annoying.

Kudos0

Re: Identity Safe Glitch?

gtalbott:

Ok, I have the same problem as PhxFlyer.

R U running Norton Security and only have the Online Vault ? 

Kudos0

Re: Identity Safe Glitch?

Yes, Upgraded to NS from NIS on Nov 23. Worked fine until just a couple days ago when it started showing Vault Is CLOSED unexpectedly (and frequently) and then the New Vault Password screen appearing when I clicked to open the Vault.

I migrated from Offline Vault to only Online Vault over a year ago and it was working sort of OK under NIS 2014(I had resisted Online Vault for over a year in NIS 2013, but was swayed by the convenience of having the identical Vault accessed from multiple devices. However I still don't like the sluggish response on auto-fill. The Offline Vault was much faster and available even when the Internet went to hell.)

Kudos0

Re: Identity Safe Glitch?

OK, it happened again. This time I recorded what I did to get back to the regular Vault Password screen instead of the "New Vault Password" screen.

If you get an unexpected Vault Closed indication, and the "New Vault Password" screen:

1. Ignore the "New Vault Password" screen and re-click on the Vault Closed button in the Norton Toolbar. The password screen will disappear.

2.  If the "New Vault Password" screen reappears (takes a second or so after the click), repeat step 1.

3. If the regular Vault Password screen appears, enter your Vault password and everything is fine (until the next time). No reboot required.

It took me 12 iterations before the regular Vault Password screen appeared. Sure feels like a timing issue to me. Sometime in the next few days I'll try to get a network trace of the good and bad Vault Password things (between click and screen) to see if I can see any difference (unless someone at else figures out what is wrong first).

Kudos0

Re: Identity Safe Glitch?

I've gone for a few weeks so I wasn't able to follow this link. But it does appear there is a glitch in the vault logon. My vault is local, not on line. What is the best way to report this to Norton so they understand it's not an isolated incident? Telling anything to CHAT is like talking to a wall. If any Norton employee sees this thread, could you please comment?  Thank you.

Kudos0

Re: Identity Safe Glitch?

I am becoming very frustrated in having to log on to the server every time I shut computer down and then loging into my vault. It used to be when the vault is closed I simply  entered a password to open. I even get server errors now so there is no vault until I 'try later" ..

Kudos0

Re: Identity Safe Glitch?

Happened again. This time it took 11 iterations of clicking Vault Closed before I got the proper Vault Password screen.

Kudos0

Re: Identity Safe Glitch?

Is this occurring in only IE11 or other browsers as well?  I ask as I have been staying away from IE11(due to other situations) and reverted to IE10 about 2 months ago and have not seen this problem.

Kudos0

Re: Identity Safe Glitch?

This is happening on IE11 and Firefox for me. This problem did not occur until a few weeks after installing NS v22. It never happened with NIS v21.

Right now I'm interested in how to notify Norton they are having this problem in a way they will listen and not just dismiss me as a single user having this occur.

Kudos0

Re: Identity Safe Glitch?

PhxFlyer:

Right now I'm interested in how to notify Norton they are having this problem in a way they will listen and not just dismiss me as a single user having this occur.

You've made a valid attempt here to rouse attention.   I would also open a Case ID Support.  Granted, they will probably want to remote access and reinstall as that is by there playbook.  Once, you have Case ID.  Point to Case ID via Support as often as required to get issue escalated, issue acknowledged and hopes for a fix.  Community Watch Telemetry and user persistent feedback is required to resolve user issues.  Not all issues are resolvable.  As you know variable factors and issue has limited attention.  As you suggest ...it's easy to just dismiss as a single user.  

Kudos0

Re: Identity Safe Glitch?

Happened again. This time it took 12 iterations of clicking Vault Closed before I got the proper Vault Password screen.

Kudos0

Re: Identity Safe Glitch?

So I contact support to open a case number for this glitch. I ask support if Norton is aware of it and if it was present in the beta and Norton thought it was fixed, that it wasn't. No knowledge. He wants me to do all sorts of things but I reiterate all I want is for him to see the problem and report it to papa Norton. Finally he says he'll connect to my PC to see what the problem is. IN NO SHORT TERMS, I TELL HIM NOT TO UNINSTALL OR CHANGE ANY OF MY SETTINGS, JUST OBSERVE. He connects, sees the problem and immediately disables the Norton Toolbar and then re-enables it. I stop him from going any further. Now he wants me to connect to identity safe through a Norton webpage. He types it in, we connect and I enter my password. He sees I can connect to the vault, which I've been telling him I can do but only after closing and opening the vault request multiple times. Now before I can stop him, he disconnects my log in. He tries to call up the vault log on again, but now it won't let me in as it says I've tried too many times. Come back in an hour! I raise hell with him for trying to trouble shoot this. He then says, well there seems to be a problem that will need to be looked into... REALLY??? I disconnect him and wait an hour. I was able to open the vault after going through the open/close scenario a few times before I got the right log on screen.

I should have known better than let him control my PC, but I needed him to see what was happening. So whether this gets back to Norton or not, I have no idea. There has to be a better way for them to see there is a problem that needs to be addressed and is not fixed if they think it has been.

Happy Holidays!!!

Kudos0

Re: Identity Safe Glitch?

PhxFlyer:  So I contact support to open a case number for this glitch.

Now that you have gone through the trouble and grief of Support.  Make sure the CaseID is not "closed".  Make sure Support knows the CaseID cannot be closed because issue is ongoing.   Once they close a CaseID.  It's like it never happened.   Open cases raise flags.  I've personally experienced that....

Kudos0

Re: Identity Safe Glitch?

This is almost an everyday occurrence for me. I sometimes and tempted to enter a "new" password, but then I read the fine print. I only wish screenshots were permitted on this forum. A picture is worth a 1000 words. I can show an open vault with all my log-ins available and trying to log into my vault by adding a "new vault password".  I'll go to the UI of NS and try from there as well as from the toolbar.  5-10 minutes sitting idle, the regular vault password screen appears.  Then all is well until I shut down or my puter goes to sleep and then the nonsense starts all over.

Where's my N360 when I need it?
 

Kudos0

Re: Identity Safe Glitch?

donahu1:

This is almost an everyday occurrence for me. I sometimes and tempted to enter a "new" password, but then I read the fine print. I only wish screenshots were permitted on this forum. A picture is worth a 1000 words.

How to post screen shots > info link <   You may also attach image pdf or post image url from an image hosting site.  eg: postimage.org

Kudos1 Stats

Re: Identity Safe Glitch?

Norton just called and asked if my problem had been resolved. I told him in no uncertain terms that it was not fixed, to keep this case open and that I was not the only one having this problem per posts on this forum. I made sure he knew exactly what was happening and that if Norton thought they had fixed it, that they did not. He said he would escalate the case. I again made sure he understood that this was not an isolated incident and it needed to be brought to the attention of whoever creates patches to fix known issues. Now we'll see what happens.

Kudos0

Re: Identity Safe Glitch?

In the last 3 days it happened to me 4 more times, taking 9 to 13 iterations of re-clicking the Vault Closed before I got the proper screen to enter my password.

Kudos0

Re: Identity Safe Glitch?

gtalbott:

In the last 3 days it happened to me 4 more times, taking 9 to 13 iterations of re-clicking the Vault Closed before I got the proper screen to enter my password.

Please see my Reply Permalink   Open CaseID raise flag.   Just insist the case remain open as an unresolved ongoing issue.  Once a week bug em' via Chat.  What about a resolution to CaseID 12345    that's my two cents

Kudos0

Re: Identity Safe Glitch?

PhxFlyer:   Norton just called and asked if my problem had been resolved. I told him in no uncertain terms that it was not fixed, to keep this case open [..]

   That's the attitude 

Kudos0

Re: Identity Safe Glitch?

PhxFlyer:

Norton just called and asked if my problem had been resolved. I told him in no uncertain terms that it was not fixed, to keep this case open and that I was not the only one having this problem per posts on this forum. I made sure he knew exactly what was happening and that if Norton thought they had fixed it, that they did not. He said he would escalate the case. I again made sure he understood that this was not an isolated incident and it needed to be brought to the attention of whoever creates patches to fix known issues. Now we'll see what happens.

Hello

Norton is aware of the problem or will be after the holidays. It has been happening to one of the Gurus or something similar has been happening. I saw that he had been locked out after trying too many times and had to wait an hour. I just saw it today. Most likely what may happen is that someone will send you a pm with instructions of what to do. In fact, I can add this thread so they can see there are more people involved. Thanks.

Success always occurs in private and failure in full view. Windows 7 Pro 64 bit NSBU 22.16.3.21 Core Firmware 270 I E 11 Chrome
Kudos0

Re: Identity Safe Glitch?

If someone sends you a pm with instructions of what to do, POST IT HERE!

Thanks.

Kudos0

Re: Identity Safe Glitch?

Thank you. I'm going to try to insert the open vault with the 'add new vault' request. As the shot shows, I am logged into my vault so why am I being asked?

Kudos0

Re: Identity Safe Glitch?

OK - FWIW I did some playing around.  I logged into my Online Vault via the Norton Toolbar (NTB), and then logged into Indentitysafe.norton.com.  I then logged out of my Online Vault via the NTB (Vault closed displayed), but could still log into a site via the IDSafe site.

I then logged into my Local Vault and could still sign in via the ID Safe site (which makes sense)

I can log in and log out of my ID Safe Vault via the NTB while remaining signed into the indentitysafe.norton.com and my log-ins remained displayed as I am logged in there.  Thus closing your vault on the NTB does not change the log-in on the ID Safe webpage.

I may have missed it, but at the point in time that the above screen shot was taken, what did the NTB display?  Vault is Open or Closed?
 

Perhaps a bit off subject, as I am not even sure if this is a new feature or a glitch.  If I sign out of my Norton Account on the main page of NSBU (upper right hand corner) and then try to sign back in, when I select the Sign in it does a Subscription Check prior to the pop up asking or the password (user account already filled in).  It appears to me if that is not by design - then the product is picking up the incorrect string (?) prior to going to the log-in screen.

Could this (an incorrect string) be the same thing happening with the request for a strong password creation?

Sorry if this is a bit off subject.

Kudos0

Re: Identity Safe Glitch?

yank, that is not the problem. With the vault showing closed in the toolbar when trying to open it you get the popup shown above and not the screen where you can enter your password. That's the problem. Closing this screen and then trying to open the vault multiple times will eventually bring up the correct log on screen (or shutting down and restarting your PC).

Kudos0

Re: Identity Safe Glitch?

Yes that is a problem. For awhile I was being asked to login to my account. Once I had to provide that password, the server checked the status and the vault would ask for my password, and then it would open.  All that is gone now and the above nonsense occurs.  Annoying to say the least.

And to answer the question, while my account shows all my logins, the norton toolbar is showing a closed vault until I click on it and get the "New vault creation" message.

Kudos0

Re: Identity Safe Glitch?

I start having this problem recently, Norton asks my to create a new password. I have Win 8.1. and NSwB 22.1.0.9. It works if I reboot my computer then I can use my login screen. I use IE 11.

Windows 10 Pro, 64 bit.
Kudos0

Re: Identity Safe Glitch?

Now that the holidays are over, I thought I'd check in and remind you all that the problem is still occurring. It happened a couple times yesterday, with 12-15 iterations of clicking on the Vault Closed icon to finally bring up the correct Vault Password screen.

Kudos0

Re: Identity Safe Glitch?

Yeah we are into 2015 and we'll probably still have this problem when we start to work on the next build for 2016.  UNLESS, someone on the team can find a solution that is reliable.

Kudos0

Re: Identity Safe Glitch?

I have had the same problem for at least a month.  Just now my vault was closed, so I clicked on it and the popup came up asking for a new password.  I closed it and clicked on open vault again, with the same result.  I had to do this 13 times before the proper popup showed up to enter my password, which then opened the vault.  I am running windows 8.1 and IE 11, and this Norton program is the newest Norton security.  My son is running the same program on his computer, running windows 7 and IE 11 with the same problem.  It sure seems to be problem that Norton aught to fix.

Kudos0

Re: Identity Safe Glitch?

I use a Local Vault on NIS v21 but was wondering if this problem is on the Online Vault or the Local Vault or both?

Jim

Kudos0

Re: Identity Safe Glitch?

Interesting,  lots of variables, but it appears to occur on IE11 more than other browsers, but not everyone is stating which version of 22 or 21 they are running.  That might help eliminate a recent update as being the cause.

As I said before I am running Win 7 64 bit, NSBU (v22.1.0.9) and IE10 and have never seen this occur.  I use FF 34.0.5 occasionally (but for any length of time) and have not seen this occur.  I also have both Online and Local Vault and use both about the same amount of time - to make sure no problems develop in either one.

Just curious, on the systems that are having the situation, once logged into your vault, can you switch from IE11 to FF and remain logged in?  Better yet, after the popup for a new vault shows, switch browsers and see if the other browser is still logged in or also requests an new vault.

Kudos0

Re: Identity Safe Glitch?

Windows 7 Home Premium 64 bit Version 6.1 (Build 7601 SP 1)

IE 11 Version 11.0.9600.17501, Update Version 11.0.15 (KB308923)

Norton Security ver 22.1.0.9, using only online vault

Don't have FF.

I have not noticed this problem on my laptop: Win Vista, IE 9 and Google Chrome Ver 39.0.2171.95 m, but I don't use the laptop frequently.  However I will be using the laptop exclusively in February, I'll let you know if symptoms appear.

Kudos0

Re: Identity Safe Glitch?

yank, I don't know about the others, but I posted this under Norton Security because it is an issue with v22 for me. I never had this problem with NIS v21 running IE 11.

And to clarify, if I have a closed vault (local) with IE 11, it is also closed in FF. If I can get to the correct screen to enter my vault password and I open it in IE, yes, it is then open when I switch to FF. This works the other way also. If I can open it in FF, it is open in IE. But let me stress, it takes multiple tries to get to the correct log in screen with either.

Kudos0

Re: Identity Safe Glitch?

Thanks for the feedback PhxFlyer.

What about the second part of my request?  ".....after the popup for a new vault shows, switch browsers and see if the other browser is still logged in or also requests an new vault."   Actually I believe I was a bit confused with that question, as IIRC, there was another thread where the popup was requesting "creation of a new vault", whereas your situation is requesting a new password. So if you could switch browsers when the popup requesting a new password occurs and see if on both browsers, it might help figuring this out.

For some reason I can not see the image posted above, so perhaps another attempt at posting an image may be helpful.   Instructions here: https://community.norton.com/forums/how-post-image-forums-0

<EDIT>  Almost forgot to ask - in a previous post you stated:

"And to clarify, the screen doesn't lock up requiring me to do a restart, but I can keep closing IE (or Firefox) and every time I open it, I get the same request to create a new password. Restarting and then opening IE brings up the normal vault logon."

What does a page refresh do?

Kudos0

Re: Identity Safe Glitch?

There seems to be some confusion here. I think some responses may be getting mixed up.

I did answer your question. If you open it in IE, it is then open in FF also and visa versa. I usually get the screen asking for me to create a new vault password and get to the screen that allows you enter your current password by either shutting down and restarting the PC or by trying to open the vault multiple times (sometimes more than 10 tries) before the correct log in screen comes up instead of the one asking for the creation of new vault password as seen in the above post by donahu 1. Those are the only 2 methods that have worked for so far.

Here is my screen shot of what I usually get instead of the screen allowing me to enter just my password to open the vault. It's the same as donahu 1's.

Kudos0

Re: Identity Safe Glitch?

Perhaps I am having a mental block here - my understanding is that sometimes when you try to open you vault the above image pops up.  My question is, if it does this in IE, does it also appear in FF or does FF remain with the Vault Closed - which is where IE was when you started?

One other question, how quickly after you stat up your PC does this occur.  In other words, are you waiting for the boot to finish prior to trying to open IE?  Also along those same lines - how much time are you waiting between attempts to open the vault?

Just a wild thought, have you looked in Event Viewer (or perhaps, maybe even Norton's Full History) to see if anything corresponds with the time that this occurs?

Looking at the image - it appears to be the same as when you first set up your creating the increased (stronger) security password for your vault.  I have never seen the black circle shown at the bottom.  I am use to seeing Red X's or Green Checkmarks - I am curious what the black circle "not you account username" means?

Also what does the refresh page do?

Kudos0

Re: Identity Safe Glitch?

yank, please read my responses carefully. I've answered your question about trying to open the vault in IE and FF twice. This is try #3. YES, the above popup occurs in both IE and FF if my vault is closed. And it is closed in both. When I get it opened in one it is open in the other.

Page refresh does nothing. I have to either try to open the vault multiple times or restart my PC to get the correct log in screen to come up where I just enter my password. I do not see any black circle or "not your account username". Where do you see it? I only blacked out my email address in the screenshot.

There is nothing in the Event Viewer or Norton History that corresponds to this action. Also, time has no relation to this problem. I get the popup when I try to open my vault after opening IE. Everything has loaded and is running stable. My PC can be on for hours and when I come back and open IE, my vault has closed and I go through the above. I only wait a second or two between attempts to open the vault. The real problem is that the above screen comes up at all. It shouldn't. I should just get the screen to enter my PW and open the vault.

Kudos0

Re: Identity Safe Glitch?

".....after the popup for a new vault shows, switch browsers and see if the other browser is still logged in or also requests an new vault."   Actually I believe I was a bit confused with that question, as IIRC, there was another thread where the popup was requesting "creation of a new vault", whereas your situation is requesting a new password.

I strongly suspect that these two symptoms, "creation of a new vault" and "requesting a new password" are one in the same. If you read the fine print on the screen, the screen is asking for a new password, but the end result is the deletion of the old vault and creation of a new one. I have contributed to this confusion by loosely referring to this as "New Vault Password" screen.

Kudos0

Re: Identity Safe Glitch?

Another symptom of this problem that has not been thoroughly discussed, is the frequency of occurance. When I open my browser I expect to see the vault icon indicate "Vault is Open" (unless I have rebooted). (Somewhere there are settings for this, and I have set them for the longest duration of vault open and then forgotten where the settings are.) Anyway this problem occurs (sometimes only a few hours after successfully opening the vault normally) when I open the browser and unexpectedly find the icon stating "Vault is Closed". Prior to the onset of this problem back in November it had been my experience for my vault to stay open for days or weeks at a time.

Kudos0

Re: Identity Safe Glitch?

I avoid IE and only use Firefox (34.0.5 presently).  When my vault is closed and when trying to open, the 'create new vault' appears, over and over. close and try again, Eventually you will get a provide password and the vault opens like it always used to.  Regardless of browser, I've tried with Chrome, IE too and if the vault is closed, it is closed.

Many times I will go to the main UI of NS and under "Identity", I will try and open my vault there without an open browser. I am often give the 'create a new vault' but eventually is switches to the correct provide password window.  In other words, the browser has nothing to do with these errors we are getting.

Kudos0

Re: Identity Safe Glitch?

Can Symantec let us know how is the status of this issue, will there be a patch soon. It is a little annoying having to try multiple time to open your vault.

Windows 10 Pro, 64 bit.
Kudos0

Re: Identity Safe Glitch?

Not only does the problem still exist and we're talking over a month now, but just today a new problem started. My vault was open and I've been browsing from site to site. All of a sudden, I look and my vault is closed.  WTH?.  Took 6 attempts to open it and now it closes on its own during regular use.

Come on Support team, let's cure this! Maybe we need to reopen the et.symantec forum and do some additional testing

Kudos0

Re: Identity Safe Glitch?

I think it has not been issued before but for some time my IE 11 (on Win 8.1 pro)  has had a longer startup time and as "donahu1" mentioned about sudden vault closes, my vault sometimes closes out of blue, usually when my computer has been idle for some time. Hopefully Symantec knows about this issues and are working on a patch. 

Windows 10 Pro, 64 bit.

This thread is closed from further comment. Please visit the forum to start a new thread.