• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs
Advanced

Not what you are looking for? Ask the experts!

Kudos0

Identity Safe Issue

Hello to everyone, and anyone who can help me,

I recently upgraded from Norton V5 to V6 and I've had nothing but problems. It didn't transfer over all my saved logins, for one, and it's been asking me for my password then deeming it incorrect. I specifically checked the password I typed in SEVERAL times making sure it would work. Afterwards I put my computer to sleep, turned it back on and the password didn't work. I then went about purging the old password (and whatever logins I COULD remember) and created another password. I performed similar steps, making sure the password would be correct, anc proceeded to put my computer to sleep. Now I've turned it on again to check my e-mail and, you guessed it, the password doesn't work.

Thanks in advance,

Nudie

Replies

Kudos0

Re: Identity Safe Issue


NudieNovak wrote:

Hello to everyone, and anyone who can help me,

I recently upgraded from Norton V5 to V6 and I've had nothing but problems. It didn't transfer over all my saved logins, for one, and it's been asking me for my password then deeming it incorrect. I specifically checked the password I typed in SEVERAL times making sure it would work. Afterwards I put my computer to sleep, turned it back on and the password didn't work. I then went about purging the old password (and whatever logins I COULD remember) and created another password. I performed similar steps, making sure the password would be correct, anc proceeded to put my computer to sleep. Now I've turned it on again to check my e-mail and, you guessed it, the password doesn't work.

Thanks in advance,

Nudie


Welcome,

Sorry you're having a problem. Can you give us a bit more information about your system and circumstances? Operating system? How did you install v6 - over v5 or uninstall v5 and install v6? Do you have any other security  or password software installed/running?

Thanks

You might try using the Norton Remove and Reinstall Tool to clean up your current copy of v6. If that doesn't fix it please post back and we'll continue troubleshooting.

again, thanks

Dick Win 10x64 current current NSBU
Kudos0

Re: Identity Safe Issue

I have the same problem as some logins work others don't. I've deleted logins to recreate the login and it doesn't even ask if  I want to save this login. I've recreated from scratch using the URL of the login page. I've uninstalled, reinstalled using all the Norton Tools mentioned. I've been a long time user of this product and also a longtime Identity Safe user and if this was the first version I tried I would not use it and find something else becasue this is broken. Version 6.1.2.10 sucks and it's not just a Firefox thing as it doesn't work properly in IE either, this product is broken!

Kudos0

Re: Identity Safe Issue

It is broken badly

I am having user ID's populate in non userr ID fields

Fields not being populated, so I dleeted the login and then resaved it and it is not populating it at all

The product is broken in MANY ways

Kudos0

Re: Identity Safe Issue

Are the affected logins stored locally or online?

Things happen. Export/Backup your Norton Password Manager data.
Kudos0

Re: Identity Safe Issue

They are all stored locally. I use Vista on my laptop and XP on a VM on another server and they are all broken. 

its not related to firefox or IE as it's broken on both. It won't even ask me to store this login or fill in the login for this page when I create it manually. It works on some sites but not all. It also never asks me to store a login when it's new or if I delete and old one and then revisit that site even after clearing history, cookies, cache, etc. It mis-filled in one site and and after I corrected it, it refilled in the mistake and I got locked out having to call they're support to get that login reset. It's totally hosed.

Kudos0

Re: Identity Safe Issue


oldgeek wrote:

They are all stored locally. I use Vista on my laptop and XP on a VM on another server and they are all broken. 

its not related to firefox or IE as it's broken on both. It won't even ask me to store this login or fill in the login for this page when I create it manually. It works on some sites but not all. It also never asks me to store a login when it's new or if I delete and old one and then revisit that site even after clearing history, cookies, cache, etc. It mis-filled in one site and and after I corrected it, it refilled in the mistake and I got locked out having to call they're support to get that login reset. It's totally hosed.


Hi,

Sorry we're meeting under these trying conditions.

Have you tried using the Norton Remove and Reinstall Tool found here:

http://us.norton.com/support/kb/web_view.jsp?wv_type=public_web&docurl=20110217171332EN

It almost sounds like a few things got scrambled within the program.

Hope this helps

Dick Win 10x64 current current NSBU

This thread is closed from further comment. Please visit the forum to start a new thread.