• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs
Advanced

Not what you are looking for? Ask the experts!

Kudos0

Identity Safe lost all my logins! Oh wait, that's only on my PC.

Why is the vault so inconsistent and unreliable? On my laptop running Vista Home Premium all my 831 logins are available while on my newly rebuilt main system they are all gone. I could access them through the ID Safe site 3 hours ago and now there are none. I only have ONE Norton account so why are they all lost on my PC but still exist on my laptop?

Main PC: Windows 7 Ultimate (64 bit) - AMD FX-4130 3.8 GHz - 16 GB DDR3 1600 - NIS 2013 (21.1.0.18) - NU 16 - IE11, Firefox, Safari, Chrome 31

Replies

Kudos0

Re: Identity Safe lost all my logins! Oh wait, that's only on my PC.

Why is the vault so inconsistent and unreliable? On my laptop running Vista Home Premium all my 831 logins are available while on my newly rebuilt main system they are all gone. I could access them through the ID Safe site 3 hours ago and now there are none. I only have ONE Norton account so why are they all lost on my PC but still exist on my laptop?

Main PC: Windows 7 Ultimate (64 bit) - AMD FX-4130 3.8 GHz - 16 GB DDR3 1600 - NIS 2013 (21.1.0.18) - NU 16 - IE11, Firefox, Safari, Chrome 31
Kudos0

Re: Identity Safe lost all my logins! Oh wait, that's only on my PC.

Hi KoloheWiz,

First thing you need to do (if you haven't already) is log into your Vault on your laptop which has all your log-ins and Export them in both .CSV and .DAT format to a safe location - like an external drive (USB).  That way you'll have available to Import when we get to that step.

Please tell us which browser you are using when this occurs. 

ID Safe site - are you referring to https://identitysafe.norton.com/ ?  What did you do during the three hours that they were there and then disappeared?

Kudos2 Stats

Re: Identity Safe lost all my logins! Oh wait, that's only on my PC.

I've already imported the logins from the laptop. Yes, I am referring to the ID Safe site. The only way I can login to the vault is through the ID Safe site. If I try through any browser Norton toolbar it times out without letting me login. As for what I was doing in those three hours, I was installing and updating my productivity software - MS Office Pro 2010, Adobe CS6, etc.. This happens with both IE 11 and Chrome 31. When this was all being beta tested most testers recommended that ID Safe remain with both the online and local vaults intact so they would always be accessible. Did Norton listen? Of course not. Now without a local vault and the inability to open the online vault the whole program is a waste of space and resources. All that happens when I attempt to login is the screenshot below. It shows me logged into my Norton account correctly but NEVER lets me login to the vault. It's obviously NOT my network or I couldn't be typing this. The fact that a single ID Safe account appears differently on two machines is wrong in the first place. The online vault should be identical no matter what. As a reformed old school black hat, this makes me wonder about just how secure the vault really is if it's behavior is this erratic.

Main PC: Windows 7 Ultimate (64 bit) - AMD FX-4130 3.8 GHz - 16 GB DDR3 1600 - NIS 2013 (21.1.0.18) - NU 16 - IE11, Firefox, Safari, Chrome 31
Kudos0

Re: Identity Safe lost all my logins! Oh wait, that's only on my PC.

Thanks for the feedback, but I am really confused now, so plese bear with me while I need to ask some questions.

In order to Import log-ins thay have been previously Exported - you need to be logged into your vault.  the Import option will; not even appear if you are not logged in - so how did you Import the log-ins?

How did you install NIS v 21.1.0.18 on your "newly rebuilt desktop"?  From disk, from a saved download, from an image, from your Norton Account??  Did you run LiveUpdate (rebooting when requested) until it responded "no updates found"?  Did you install NIUS prior to installing your "productivity software"?

Have you rebooted since the NIS install?

I am well aware of the Beta testing suggestions and Norton not giving the customers what they desired, but all that has no impact on what is happening on your system now, so there is no need to get into that. 

I can not see the screenshot until it is approved by a mod which can take longer on a weekend than usual, so I can not comment on that yet.

Have you tried it with any other browsers beside IE 11 and Chrome 31?  Something like IE 10 or perhaps Firefox 26?

Kudos0

Re: Identity Safe lost all my logins! Oh wait, that's only on my PC.

You think you're confused. Imagine how I feel with 35+ years in IT, this is a first.

First I supposedly have a single - as in a one and only no others exist - stored in the ID Safe cloud (aka the Vault) encrypted data file that is different depending on which machine I use to login into it. That in itself makes me wary because a single common file should be the exact same on both machines. However, the laptop showed all of the logins whereas the desktop showed none at the same time. That being the case, I exported the vault logins on the laptop; transferred them to the desktop via the network and imported them into the then empty vault on the desktop. According to dialog box, the import was successful.

I installed NIS from a fresh online download from Amazon. I then ran LU until it said there were no more updates available or started to do the LU fail routine that is talked about in the appropriate forum here and a known issue. If that was the case I went to the site and installed the definitions manually. Being a Norton beta tester I knew what the version NIS should be. It was the latest version so I contnued satisfied it was completely up to date. I rebooted and figured everything was working properly since the NIS screen showed me logged into my Norton account properly. I ran live update and there were no updates available so I started the productivity software installations, running Windows Update and then rebooting as each install was completed.

I then went online using IE 11 and clicked the "Vault is closed button" on the Norton Toolbar. I entered my password in the dialog box and it then showed the Validating Vault password animated screen for a minute or so eventually ending with screenshot which says "The operation timed out. Check your network connection and try again." The connection is obviously working or I wouldn't be typing this.

The issue can only be the with Vault - either online or its installation on this system. I can login to the ID Safe site without any problems. I can also login to the Vault on my laptop with ease. The Vault has never really worked properly on this machine since it was installed starting with the empty vault when I first logged in after installing NIS and rebooting. Add to those the fact that after importing the logins to the desktop system successfully and rebooting, the vault stopped working on the desktop. It is not just browser related either. I can't login using the NIS interface (Settings > Web > Identity Safe > Configure) either.

Main PC: Windows 7 Ultimate (64 bit) - AMD FX-4130 3.8 GHz - 16 GB DDR3 1600 - NIS 2013 (21.1.0.18) - NU 16 - IE11, Firefox, Safari, Chrome 31

This thread is closed from further comment. Please visit the forum to start a new thread.