• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs
Advanced

Not what you are looking for? Ask the experts!

Kudos0

Identity Safe Password

Identity Safe Quit asking for my password the first time I hit a page that requires it.  Normally after booting up if I accessed a page that had my login information I'd get a message box asking for the passord.  That no longer happens. I have to open NIS2009 (16.5.0.134) Got to either "Settings", "Log in to Identity Safe" or "Manage Logins"  under Identity.  I have it set to "Ask for password at beginning of eachLogin session".  I Tried changing it to "Ask for my password before filling out a login" without any change in having to manually start IS the first time.  I've changed it back with no improvement.  I tried rebooting after each change mentioned above.
Win7 U SP1 x64, FF4, IE8, NIS2012 19.0.0.128

Replies

Kudos0

Re: Identity Safe Password

Hi 10ACTony,

Identity Safe asks the user to login to Identity Safe profile when to browse to any login page. I will stop asking the user if user selects “Don’t ask me again” option to opt-out from it. The option is maintained in the user session so that it will start asking again after logoff/reboot.
The problem you are facing is similar to the above scenario, but it failed to ask you from login to Identity Safe even after reboot.
Could you please try the below scenario?
  1. Logout and login again to the system
  2. Browse to a simple login page like http://mail.yahoo.com
  3. Refresh the page by pressing F5
Please let us know whether it asked for login or not.
Also, to login to Identity Safe profile you can click on Cards & Log-ins option in the Norton Toolbar. You don’t have go through NIS settings to login to Identity Safe.
Thank you.

Best regards,
Adolf
Kudos0

Re: Identity Safe Password

Are you using IE8 and in private browsing as I found identity safe does not work with this setting in IE8.
Cheers Mo Windows 7 64 bit, NIS2013
Kudos0

Re: Identity Safe Password

Hi mo,

 

It is possible to use Identity Safe features in IE8 InPrivate browsing, if you choose the option to enable add-ons in Inprivate browsing.

Thank you.

 

Best regards,

Adolf

Kudos0

Re: Identity Safe Password

Hi Adolf

Thank you I found the setting...had to close IE8 down and open it up again until I saw the Norton toolbar.Thanks

Cheers Mo Windows 7 64 bit, NIS2013
Kudos0

Re: Identity Safe Password

AdolfD,

I tried as suggested and the result was the same.  Still nothing until I manually  entered the password.   I made an image backup of the system, and have since loaded Window 7 and 2010 beta.  If you have any other suggestions, perhaps later this week I will image Win 7 and reinstall vista .  This happened in both IE8 and Firefox 3.0.11.

Thanks,

Tony

Message Edited by 10ACTony on 07-09-2009 08:35 AM
Win7 U SP1 x64, FF4, IE8, NIS2012 19.0.0.128
Kudos0

Re: Identity Safe Password


AdolfD wrote:
Hi 10ACTony,

Identity Safe asks the user to login to Identity Safe profile when to browse to any login page. I will stop asking the user if user selects “Don’t ask me again” option to opt-out from it. The option is maintained in the user session so that it will start asking again after logoff/reboot.
The problem you are facing is similar to the above scenario, but it failed to ask you from login to Identity Safe even after reboot.
Could you please try the below scenario?
  1. Logout and login again to the system
  2. Browse to a simple login page like http://mail.yahoo.com
  3. Refresh the page by pressing F5
Please let us know whether it asked for login or not.
Also, to login to Identity Safe profile you can click on Cards & Log-ins option in the Norton Toolbar. You don’t have go through NIS settings to login to Identity Safe.
Thank you.

Best regards,
Adolf

Adolf,

I am running Vista SP2 again and your suggestions did not make a difference.   I still have to manually login to get ID safe to function.   I seem to remember now that I once said not to ask anymore.  I assusmed that meant during that session.  Could that have caused this?  I've tried changing the different optrions in the configuration to no avail.   

Win7 U SP1 x64, FF4, IE8, NIS2012 19.0.0.128
Kudos0

Re: Identity Safe Password

10ACTony,

Have a Good Day!

 

Try the following steps and check if your issue gets resolved,

1. Take a backup NPM file of your current profile 

2. Reset your profile (By giving wrong / Null password twice) - This step will reset all your current settings of Identity Safe and once you create a new profile the default settings will be applied.

3. Create a  brand new Identity safe profile

4. Restore the backed up file in step 1

5. Now Reboot your system

6. Browse to a login page say mail.yahoo.com and check if the prompt appears

 

Thanks.

Kudos0

Re: Identity Safe Password

I did as suggested and No sir - no change.
Win7 U SP1 x64, FF4, IE8, NIS2012 19.0.0.128
Kudos0

Re: Identity Safe Password

Anyone from Symantec have any further suggestions?
Win7 U SP1 x64, FF4, IE8, NIS2012 19.0.0.128
Kudos0

Re: Identity Safe Password

Backup your Identity Safe data by going to Settings under Identity section of the main interface.  From there choose the Backup Identity Sfae data and save the file on your desktop so you can find it later quickly.  Run the steps below to cleanly reinstall NIS2009.


1) Copy your Norton key for safe keeping just in case you need it. You should not need this but it is better to have the key on hand than to need it and not have ready access to the key. You can find a copy of your currently installed key in My Documents\Symantec\Norton Internet Security_Key.txt.

2) Download the Norton Removal Tool from this link. Norton Removal Tool Choose the NIS2009 link and download the Norton Removal Tool (NRT) to your desktop. Directions are on the link page.

3) Download the latest version of NIS2009 from this link. Reinstall After Removal Choose the 'I have Norton Internet Security 2006 or later' link on this page. On the next page you can download the latest NIS2009 installation software. Save this file to your desktop also.

4) Disconnect from the Internet until your system needs the connection later in the process.

5) Go to START > Norton Internet Security > Uninstall and let NIS2009 uninstall itself. It will want to reboot the machine. Let it.

6) During the booting of your system, go to Safe Mode by tapping the F8 key until the Advanced Options menu is shown. Choose the Safe Mode option (no network or command prompt).

7) In Safe Mode, run the NRT tool. When the tool is finished, click on the Reboot to restart your system.

8) Let Windows boot into normal mode now.

9) Install NIS2009 by double clicking the file you downloaded and saved to your desktop in step 3.

10) When the installation asks for your key or says activating your product, reconnect to the internet then (plug your cable in or turn on the wireless card). [Note: The installation may not ask for your key and activate by using the previous key on the system. Your system will still need to connect to the internet at this point so updated definitions can be downloaded.]

11) Run the Live Update process manually until Live Update reports that there are no more updates to download, NIS2009 is fully up to date.

12) Reboot your system now to insure that any components updated during step 11 are loaded properly.

13) Go to Identity > Settings and Restore Identity Safe data.  When prompted, navigate to the file on your desktop.  After this is imported, test the problem again.  Thanks for your patience in this matter.


Report back here with how this works for you.

Win10 x64; Proud graduate of GeeksToGo

This thread is closed from further comment. Please visit the forum to start a new thread.