• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs
Advanced

Not what you are looking for? Ask the experts!

This forum thread needs a solution.
Kudos0

identity safe turned off at start up

Dell 1545 laptop, WIn-10, typical stuff; NS 2017:  After startup when Norton "Identity" window is selected the Identity Safe shows "off." (see attach)  Cannot bring up the vault window.  Weird problem popped up a month ago; need reboot to correct. 

File Attachment: 

Replies

Kudos0

Re: identity safe turned off at start up

Hi dustymars,

Are you using a Windows Account with administrative privileges when trying to turn it on?

Of course have to ask if you have Fast Start disabled in Win 10?

Kudos0

Re: identity safe turned off at start up

I think maybe Fast Start was tuned on during a recent update, not sure will check.  MS seems to change things at their whim these days, like replacing IE 11 with that awful Edge.  Anyway, the problem popped up a few weeks back and doesn't always happen.  Typical stuff. 

Kudos0

Re: identity safe turned off at start up

Yup, Fast Start was checked.  I know for sure t was unchecked the last time I checked.  Somehow during an update it was checked again. Guess I'll keep the "turn it off" batch file handy.  Thanks. 

Kudos0

Re: identity safe turned off at start up

I've had the same issue for several weeks now, but only happens about 1 out of every 3 or 4 startups.  Fast Start is NOT enabled on my system.  Either a reboot or just logging out and back in solves the issue until next time.  There is another thread about this on Norton Forums where I have posted as well:

http://community.norton.com/en/forums/win-10-creator-ed-problem-widentity-safe

Kudos0

Re: identity safe turned off at start up

Hi @dustymars, Please let us know if you are still facing this issue. We would like to collect logs and other details for further investigation. Thanks

Sunil_GA | Norton Forums Administrator | Symantec Corporation
Kudos0

Re: identity safe turned off at start up

So far the problem has not occurred again after unchecking Fast Start.  The month is still August :)

Kudos0

Re: identity safe turned off at start up

Thanks for the update, @dustymars. Please let us know if this issue reoccurs in future. 

Sunil_GA | Norton Forums Administrator | Symantec Corporation
Kudos0

Re: identity safe turned off at start up

Will do......

Kudos0

Re: identity safe turned off at start up

Hi Sunil,

I decided to also post my log file in this thread as well as the https://community.norton.com/en/forums/win-10-creator-ed-problem-widenti...  as it seems more applicable since my problem occurs intermittently, but only at startup.  I'm subscribed to both threads!  Note that I do NOT have Fast Boot enabled.

Since I was able to encounter the issue, I did not reboot first (for the reason I mentioned in my direct message)and simply proceeded with the log collection and uploaded the file.  So, there is no boot log collection as I cannot tell if the issue will appear until after I boot.  Please advise.  Thank you.

Ronnie

Kudos0

Re: identity safe turned off at start up

Just wanted to add that I was at a friend's house today who has a totally different Windows 10 Desktop PC (64-bit) and also has Norton Security.  Like me, she also has Fast Startup disabled.  I decided to check her Identity Safe settings after bootup and lo and behold Identity Safe was turned off.  Tried to check it back on in settings, but would not stick, just like my PC. After a logout or reboot, it would check itself back to ON again.  So, it would appear that this issue is not necessarily system dependent, but rather an intermittent issue with the Norton GUI, since Identity Safe website logins work, even with the settings showing OFF.  I have to believe that most users are going through their browser extensions (other than IE) rather than the Norton interface to access their password protected websites, and that is why this issue is not being widely reported.  I really hope that the Norton engineers will do some extensive testing on their own systems.  Although it's intermittent, I'm confident that they will see the problem eventually.

Kudos0

Re: identity safe turned off at start up

After several weeks without the problem it happened this morning again. It has to be a Norton's problem because MS is so perfect they will never acknowledge the problem anyway.

Kudos0

Re: identity safe turned off at start up

Even if the problem is related to some recent update in the OS, I feel that it's still Norton's responsibility to work around the OS changes and provide the fix.  I'm certainly not a MS shill, but Microsoft can't possibly be expected to test every third-party program out there to make certain that it will be compatible with each update of their Windows 10 builds. Unfortunately, since this appears to be a user interface issue and does not preclude Identity Safe from selecting and accessing password-protected websites within a browser (other than on IE or Norton's own app interface window), I don't think Norton is considering this a priority.  The fact that it's intermittent is the biggest annoyance for me.  I also wish Norton would stop telling everyone to disable fast-startup as a panacea for everything. 

Kudos0

Re: identity safe turned off at start up

Just writing in to keep tabs on this problem. Have had it for a while. Have done every fix that's been recommended here. Some work for a minute, nothing fixes it for good. Today I can't get into the vault at all. PITA.

Windows 10x64,  IE 11

Kudos0

Re: identity safe turned off at start up

A couple of days ago, I tried another uninstall and re-install of Norton Security (for a different issue) and new version is NS_22.10.1.10.  However, I booted up this morning and Identity Safe is turned off again, so no joy in the latest update, problem still not fixed..

This thread is closed from further comment. Please visit the forum to start a new thread.