• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs
Advanced

Not what you are looking for? Ask the experts!

Kudos0

Identity Safe will no longer autofill passwords in Chrome - Please help!

I have been using Norton 360/Norton Security for many years and use Norton Identity Safe/Vault actively. Just this week Norton Identity Safe stopped autofill in Chrome. The Norton toollbar and Norton Identity Safe toolbar are both installed and active. Chrome is updated. Norton Security is fully updated. The Vault is open. But it doesn't autofill on any websites on Chrome, neither multiple logins or regular logins. I have tried liveupdate several times and it says it is updated. I have checked all my settings, as well as changing them, restarting and then changing back, etc.  I have even updated my computer and restarted several times.  It does not autofill on Firefox any longer either.

I have checked many forums and Norton troubleshoot pages but nothing has helped! Please advise! 

Replies

Kudos0

Re: Identity Safe will no longer autofill passwords in Chrome - Please help!

Please see Krusty13's image in the following post and verify that setting is check marked.

https://community.norton.com/en/comment/6882081#comment-6882081

I know you said you checked all the settings, but this setting is accessed via the Vault rather than the Norton user interface.

Accepted Solution
Kudos0

Re: Identity Safe will no longer autofill passwords in Chrome - Please help!

Thanks for the reply! I did check those settings first however, what I didn't check was the settings inside the Norton interface... I'm not sure why settings were changed after the updates but I figured it out now and Im resolved.
Kudos0

Re: Identity Safe will no longer autofill passwords in Chrome - Please help!

I am having the exact same issue.  My identity safe was working with google chrome up until yesterday.  The extension is there.  The multiple logins option is available and I can pick the login I want.  However, when I choose the login, nothing fills in.  This is occurring on every page I try.  Nothing is filling in.  The Identity safe settings are set as noted in the note above.  The last post says:

"what I didn't check was the settings inside the Norton interface... I'm not sure why settings were changed after the updates but I figured it out now and Im resolved."

what are the Norton Interface settings and how do i check those?

Kudos0

Re: Identity Safe will no longer autofill passwords in Chrome - Please help!

Hello Seanp321

Please check the settings in your Norton program under Settings on the main page of your program. Please use an Administrator Account in case you have to change any settings in the program. That is the Administrator Account in Windows. If you are using Windows 10, please disable Fast Startup and then restart.

Thanks.

Success always occurs in private and failure in full view. Windows 7 Pro 64 bit NSBU 22.17.0.183 Core Firmware 282 I E 11 Chrome latest version.
Kudos0

Re: Identity Safe will no longer autofill passwords in Chrome - Please help!

I did attempt to disable the Fast Startup.  However, my PC would not shutdown.  After 30 minutes, I did a hard shutdown.  When I restarted, I reset the Fast Startup as enabled and restarted.  After that restart, the logins were again auto-filling.  I have not experienced any other issues since I performed those steps yesterday.

Thanks for your help!

Kudos0

Re: Identity Safe will no longer autofill passwords in Chrome - Please help!

For the past few months I have had great difficulty getting Identity Safe to automatically enter my passwords and this issue was raised during a Norton chat and the service manager admitted there was an ongoing problem.  I followed the instructions from Sean as above and again there was no improvement.  It obviously worked for him but not for me.   I have lost patience with Norton with regard to this but there is no doubt they provide the best Internet security and will continue to use their services.  As far as entering passwords I now use the Google Smart Save option and it works very well.

Kudos0

Re: Identity Safe will no longer autofill passwords in Chrome - Please help!

silverfox888:  As far as entering passwords I now use the Google Smart Save option and it works very well.

Smart Save?

https://get.google.com/smartlock/ 

https://support.google.com/accounts/answer/6160273?hl=en

This thread is closed from further comment. Please visit the forum to start a new thread.