• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs
Advanced

Not what you are looking for? Ask the experts!

Kudos1 Stats

IE8 turns off phishing in Norton Internet Security

Today I downloaded IE8 and installed it without error.  Everytime I start it, phishing is turned off in NIS.

Previous forum messages said that this would be sorted by the time that IE8 was released - which it now is - is there is a fix or a workaround - apart from manually going to NIS everytime and turning phishing on again? 

philip

Replies

Kudos1 Stats

Re: IE8 turns off phishing in Norton Internet Security

We're working to resolve all compatibility issues between the Norton products and the new Internet Explorer 8 browser. We will be updating this thread with more information as it becomes available. Thanks!

Tony Weiss | Norton Forums Global Community Manager | Symantec Corporation
Kudos0

Re: IE8 turns off phishing in Norton Internet Security

Hi Tony,

I have the same situation, since I just upgraded to IE 8.

However, mine is intermittent.

Just wanted you to know.

Thanks.

CompumindNIS 2009, XP-SP3, Vista-SP2, IE 8
Kudos0

Re: IE8 turns off phishing in Norton Internet Security

The same thing is happening to me.  It happens each time I open IE8.

Thanks.

Kudos2 Stats

Re: IE8 turns off phishing in Norton Internet Security

I had same problem.  Go to Tools menu in IE8 and then Manage Add-ons.  I sorted by Publisher so it was easier to find.  Scroll to the bottom to find Symantec.  If you find any add-ons disabled there, then enable them.  Apparently, IE8 wants to have the final word over what runs or doesn't.

Win10 x64; Proud graduate of GeeksToGo
Kudos0

Re: IE8 turns off phishing in Norton Internet Security

Hi -

dbrisendine writes:

" I had same problem.  Go to Tools menu in IE8 and then Manage Add-ons.  I sorted by Publisher so it was easier to find.  Scroll to the bottom to find Symantec.  If you find any add-ons disabled there, then enable them.  Apparently, IE8 wants to have the final word over what runs or doesn't."

Now notice his post above and the screen shot.

On my system "Symantec Intrusion Engine" was not enabled. I therefore enabled it.

Once that was done the my problem went away.

Any others out there with success?

Message Edited by Compumind on 03-31-2009 09:39 AM
CompumindNIS 2009, XP-SP3, Vista-SP2, IE 8
Kudos0

Re: IE8 turns off phishing in Norton Internet Security

As the person who started this thread.....

Following advice elsewhere I upgraded from NIS 08 to 09 - bit painful running the removal tool three times as recommended - but NIS 09 then installed fine and the problem has gone away.

Thanks for the help.

Kudos0

Re: IE8 turns off phishing in Norton Internet Security

Hi -

Unusual resolution - glad it worked, though!

Please take a look at my post above, just in case. Make sure that in IE 8 all Symantec entries are Enabled.

If not, could you tell us exactly what isn't?

Thanks.

Message Edited by Compumind on 03-31-2009 09:58 AM
CompumindNIS 2009, XP-SP3, Vista-SP2, IE 8

This thread is closed from further comment. Please visit the forum to start a new thread.