• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs
Advanced

Not what you are looking for? Ask the experts!

Kudos0

incremental backups suddenly fail on Ghost 15

I have been running Norton Ghost 15 to do full disk images (3 partitions) quarterly and incremental backups weekly on a Win 7 home premium pc for three years. The backups are stored on a separate internal hard drive. Starting three weeks ago the incremental backups failed to run properly.  Instead of taking perhaps ten minutes, the incremental churned away for about an hour reaching just a couple of percent completion and then quit with the following error message:

“Error EC8F17B7: Cannot create recovery points for job: Drive Backup of RECOVERY (*:\), OS (C:\), Data (Q:\).

            Error E0BB0083: Unable to create incremental recovery point.

                        Error E0BB0191: Search engine support cannot be enabled for this incremental recovery point.

                                    Error EBAB0013: A test that safeguards the integrity of the program failed unexpectedly. CHECK failed, ImageToc::CollapseTocInodeOrder: .\TocFuncsInodeOrder.cpp(280): i->item.type & TocNew. (UMI:V-281-3215-6071)

Details:

Source: Norton Ghost”

To the best of my knowledge, no other programs are behaving improperly on my pc.

I have done a bunch of things to find the cause of the Ghost 15 problem and get the incrementals to run successfully but none have worked. I ran the following with nothing improper revealed:

  • Full system scan with Norton Security Suite
  • MS disk check
  • MS fix-it
  • MS System File Checker

I ran Ghost repair from Control Panel’s Programs and Features but that didn’t help.

I used Win 7 System Restore to go back to a date preceding the last successful incremental backup, then allowed Symantec Live Update and Windows Update to run, and was still was unable to get an incremental backup completed with Ghost 15.

In desperation I contacted Symantec twice (not helpful) and tried to get an answer to whether a  reinstall of Ghost (I have the disk and the product key) might help but was told that reinstall would fail since the product isn’t supported any more and that I wouldn’t therefore have access to backups I (apparently successfully had) saved on my backup drive.  I could not get an explanation of why reinstall would fail.

So I am at a loss for next steps.  Other than Ghost 15, everything seems to be OK.  Should I just uninstall Ghost, reformat the backup drive and buy and use Acronis to create an image on it?  But what if there is something lurking in my operating system that caused Ghost to fail that will then be included in the new backup image?

I would be grateful for guidance via this forum or identification of a way to reach someone who can/will help at Norton.

Thanks.

Replies

Accepted Solution
Kudos2 Stats

Re: incremental backups suddenly fail on Ghost 15

Did you try making a new base image?

Right click on the ghost icon in the system tray and select "Run or manage backups"

Right click on the backup job and select "run backups with options"

Click "New recovery point set", it will then make a new base image.

After it is done, download something or make a few changes, then go through the process again and instead of clicking new recovery set choose "incremental recovery point of new changes".

Did it now work?

Dave

Kudos1 Stats

Re: incremental backups suddenly fail on Ghost 15

Run chkdsk /r on all partitions. Maybe nuke the schedule and backup history (not the actual backups!).

Oh and you certainly will be able to reinstall if ever needed. If you don't have the install file, grab it HERE. If you need the SRD ISO image, grab it HERE.

Kudos0

Re: incremental backups suddenly fail on Ghost 15

I'd restore a Ghost image taken 3 weeks ago. Why have Ghost if you don't use it?

Kudos0

Re: incremental backups suddenly fail on Ghost 15

Well that worked just as Dave suggested.  I don't understand why but there is much in the universe that I don't understand.

Many thanks,

Gary

Kudos0

Re: incremental backups suddenly fail on Ghost 15

Brian thanks for your suggestion.  I am not a sophisticated Ghost user but I naively worried that if there was something corrupted in its software, it might either interfere with the restoration from the Ghost backup or get transmitted to the image being restored.  So I tried Windows System Restore to go back to a date preceding the last successful incremental backup before trying to use Ghost.  System Restore appeared to be successful but didn't preclude the problem recurring on my next attempt at an incremental.

Gary

This thread is closed from further comment. Please visit the forum to start a new thread.