• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs
Advanced

Not what you are looking for? Ask the experts!

Kudos0

"Incremental recovery point" option is greyed out when trying to manually "Run back up with options"

Any advice on how to facilitate manual incremental back ups when "new recovery point set" and "independent recovery point set" are the only options given? 

I've seen a couple of older closed threads that touch on this topic, but it seems that the individual with the problem had the ability to select "Incremental recovery point of recent changes" and so any potential solutions to my problem did not end up being discussed.

I currently have three base image backups, one for each hard drive.  Running Ghost version 15.0.1.36526 on 64bit Win 7 Pro SP1

When I run a manual backup on the smallest of my three drives (OS only), it allows me the incremental option, and it runs quickly and without a problem. 

Also, separate question - can I use a higher compression on an incremental than I used when creating the base?

Thanks!

Replies

Kudos0

Re: "Incremental recovery point" option is greyed out when trying to manually "Run back up with options"

You probably need to clear the history...

http://community.norton.com/t5/Other-Norton-Products/Ghost-14-Clearing-the-status-graph/m-p/333769#M28700

You can only have one backup defined per partition. I don't know about changing compression. But why? Incrementals are usually very small compared to the base image.

Kudos0

Re: "Incremental recovery point" option is greyed out when trying to manually "Run back up with options"

You can't make manual incrementals using a base image that is already made.

You can only make incrementals by scheduling a "recovery point set".

However, if you still want to only do them "manually" you can create the schedule to run quartly or even yearly.  Then after the first full image is made you can trigger the incrementals manually by right clicking on the icon in the system tray and selecting "run backup now".

Dave

This thread is closed from further comment. Please visit the forum to start a new thread.