This forum thread needs a solution.
Kudos0

Insecure network warning - use VPN!

I recently installed a D-Link range extender, now coupled with my Acer router. Works fine, can use the network in places where it was iffy before.

However, ever since I installed it, Norton 360 is producing a very urgent-looking warning to the effect that someone is trying to infiltrate my network and I should set up VPN now. I can touch the screen and the message goes away, but it is very annoying. It is very unlikely that anyone is trying to actually infiltrate my network, seeing as how I live in the country and there is no one anywhere near wifi range of our house.

Unfortunately I do not have the exact wording or the message code, as the warning is transient and not currently showing on my mobile.

I cannot figure out a way to turn off this "feature". Please help.

Ron

Labels: Android, VPN

Replies

Kudos0

Re: Insecure network warning - use VPN!

The actual warning says

"Asus_24MB is compromised. The data you are sending and receiving may be exposed on this network. We recommend turning on VPN now". There is no associated number, but I am uploading a screen-shot contained in a zip file.

As noted before, this is a result of adding a D-Link wifi range extender, as my Asus router in the basement was not reaching all corners of the house. There is no actual security risk. I need to find a way to turn this off. It is annoying on mobiles and also on tablets/laptops that are using wifi. 

Ron

File Attachment: 
Kudos1 Stats

Re: Insecure network warning - use VPN!

Hello RonaldM. Do you get this alert on other devices as well or just Asus_24MB? Android xx Mobile? What version Android? Also, if you'd be so kind please give us the model number of your Asus router and D-Link range extender. I think that your range extender's firmware may be the actual issue so I would like to have a look at the hardware for each device to try and assist better.

Here is your screenshot so others may review it as well:

SA

MS Certified Professional : Windows 11 Home/Pro 23H2 x 64 build 22631.3155 / Windows 10 Pro x 64 version 22H2 / build 19045.4046 / Norton Security Ultra / Norton 360 Deluxe ver. 22.24.1.6 / Opera GX LVL5 (core:106.0.4998.76) 64 bit-Early Access w/Norton Chrome Extensions / Android 14 One UI 6.1
Kudos0

Re: Insecure network warning - use VPN!

Mostly I work on an ethernet-connected computer, aside from my mobile, but my wife uses a Surface Go (Windows S) with Norton installed and is also getting the message. I haven't checked my laptops yet.

The router is an Asus RT-AC65. 

The range extender is a D-Link DAP 1755 LNA.

Ron

Kudos0

Re: Insecure network warning - use VPN!

Sorry, forgot about Android version (although same message is coming through on a Windows 11s device). My mobile is an Xperia 5iii, running whatever the most recent Sony version of Android is, updated automatically. It reports Android 13.

Kudos0

Re: Insecure network warning - use VPN!

Thanks so much for the post back, much appreciated. On the D-Link DAP 1755 LNA extender did you use the WPS method when setting it up, or, via an ethernet cable? Did you setup as a WiFi access point? WPS being used will cause serious conflicts with WiFi security as it is seriously outdated. Could you verify for us which method you used? My reference is page #23 of the user manual listed in the link below:

https://ftp.dlink.ca/ftp/PRODUCTS/DAP-1755/DAP-1755_REVA_MANUAL_1.00_EN.PDF

SA

MS Certified Professional : Windows 11 Home/Pro 23H2 x 64 build 22631.3155 / Windows 10 Pro x 64 version 22H2 / build 19045.4046 / Norton Security Ultra / Norton 360 Deluxe ver. 22.24.1.6 / Opera GX LVL5 (core:106.0.4998.76) 64 bit-Early Access w/Norton Chrome Extensions / Android 14 One UI 6.1
Kudos0

Re: Insecure network warning - use VPN!

I use WPA on the router, the default. The quick setup guide explicitly has you set up the D-Link range extender using wifi if you are using it as a wifi-wifi extender (as distinct from using ethernet which would only be sensible if there were an ethernet access point some distance from the router). I note that the information on page 23 of the manual seems to refer to a different model of range extender.

Perhaps I misunderstand.

R.

Kudos0

Re: Insecure network warning - use VPN!

Page 23 does refer to your model indeed. What should have been the correct setup are "Access Point Mode Settings". The reason being is that the extender will "clone" the settings on your router, including the SSID / password. And pickup the WiFi signal when a device comes within its range to keep bandwidth as strong as possible throughout the entire area. You get the benefit of both 2.4 and 5g networks with these settings. The second part of those settings are down on page 28. Disable the extender and test whether this issue of alerts disappear. If so it is the cause of your issue.

I use this scenario extensively when setting up a network for my customers, especially those who need a network to reach remote cameras around their property via a wireless link. I believe that your current setup is confusing Norton to believe it is a separate network other than yours and alerting you to it.

SA

MS Certified Professional : Windows 11 Home/Pro 23H2 x 64 build 22631.3155 / Windows 10 Pro x 64 version 22H2 / build 19045.4046 / Norton Security Ultra / Norton 360 Deluxe ver. 22.24.1.6 / Opera GX LVL5 (core:106.0.4998.76) 64 bit-Early Access w/Norton Chrome Extensions / Android 14 One UI 6.1
Kudos0

Re: Insecure network warning - use VPN!

I don't think that the new range extender was the problem.

In anticipation of resetting the range extender to factory status and then setting it up again using the ethernet connection, I unplugged it and left it lying about until a convenient time. 

Lo! 

the same message keeps popping up, just as others have reported. It even came up when I briefly made use of the 5 ghz band, which was never set up on the range extender. It doesn't happen as often. I think it happens when the device gets a network refresh. This happened more frequently when I was using the the range extender, presumably when I moved between the router direct or through the extender. 

It's also still happening on my wife's Windows 11s device.

The only change to my router occurred when I changed the name to Asus_24MB from Asus_2.4MB, because the range extender wouldn't accept the period. No other settings were changed. Maybe it's just angry that I carelessly used MB instead of GHZ.

As noted above, there is really no possibility of an actual incursion, since I live in the country and there is absolutely no one remotely within wifi range. It looks to me like a Norton problem, a false positive. I wish there was something in Norton I could just turn off, but I can't find it. Router firewall is on.

R.

Kudos0

Re: Insecure network warning - use VPN!

Hi,

Could you please help us with debug logs for the alert you are seeing. I can check our backend logs to find out what is causing the alert. I have shared the steps via personal message. 

Kudos0

Re: Insecure network warning - use VPN!

I have enabled debug log, and will forward when I get the error message again.

For what it's worth, when I check within the app on my Android phone, it says SSL decrypting is being detected, just like many others have reported. Clearly not actually happening unless some form of malware is doing it, having escaped Norton detection.

R.

Kudos0

Re: Insecure network warning - use VPN!

As you have read, there is a similar issue that Norton has identified and fixed. Go into your 360 app and tap the three bars at the top left and tap on Settings > General  and tap on the link to run LiveUpdate. That should bring in any update that might fix this. If you do not get any updates, just keep trying as it can take a little time to get the update to all the update servers.

Kudos0

Re: Insecure network warning - use VPN!

I've run live update several times. I'm still getting the same pop-up warning message. I've shared logs.

R.

Kudos0

Re: Insecure network warning - use VPN!

Still getting the warning, as of this morning when I started up my mobile. Have run live update many times.
Kudos0

Re: Insecure network warning - use VPN!

Hi,

Thank you reporting this issue.

To investigate further, we would like further details from customers who are seeing issue. If you are continuing to experience this issue, could you please follow the below steps?

1. Open phone browser in incognito mode. Go to https://mobilesecuritycore-detection.norton.com/ ,   If you are getting ERR_CERT_DATE_INVALID the follow step 2

2. Once CERT error is reproducible, Install network analyser app on phone. In this app, Tools--Ping. Ping mobilesecuritycore-detection.norton.com` to get the IP address of servers (could be multiple IP addresses).


Please share the IP addresses in this thread. This will help us investigate further. Thank you for your help.  

Gayathri R | Norton Forums Global Community Administrator | Gen Digital
Kudos0

Re: Insecure network warning - use VPN!

I tried the core detection link again, for about the tenth time, and am still just getting a blank page with the phrase "Welcome to Norton" in tiny text at the top, nothing more. Just as others report. So far today I have not received the warning message.
Kudos0

Re: Insecure network warning - use VPN!

RonaldM:
I tried the core detection link again, for about the tenth time, and am still just getting a blank page with the phrase "Welcome to Norton" in tiny text at the top, nothing more. Just as others report. So far today I have not received the warning message.

That is probably all you are supposed to see. It looks like a test page set up by the techs. The point is to check if you get the cert  error when you try to load that page. 

Kudos0

Re: Insecure network warning - use VPN!

Hi,

Thank you for reporting this behaviour. We apologise for any inconvenience caused. This issue has been resolved now. Please let us know if you're continuing to see this issue. Thank you.

Gayathri R | Norton Forums Global Community Administrator | Gen Digital

This thread is closed from further comment. Please visit the forum to start a new thread.