This forum thread needs a solution.

Installation error out of MS Store / ARM-based processor

Norton Installation error / ARM-based processor

Hi Community

I got a brandnew Surface 9 Pro SQ3 (64-bit operating system, ARM-based processor) Windows 11 Pro / 22H2 OS Build 22621.1194 and noticed not beeing able to install Norton Security out of Microsoft Store. Also the installation out of Norton account does not work.
For me it looks that the Microsoft Store and Norton installation files are not compatible with this bransnew Notebook.
Some posts mentioned to deactivate S Mode. As you all know when deactivativation S Mode it is no longer possible to activate S Mode anymore so there is no option to deactivate S Mode even when able to do so.

Is this problem known among the Community and does anyone know how to do the Norton installation on such a brandnew surface Pro 9 device ?

Thanks for asstistance and Hints and Tipps 

File Attachment: 



Re: Installation error out of MS Store / ARM-based processor

 If you have Windows in S Mode, you cannot install the regular Norton 360. You need to install Norton UWP app from the Windows store. See this Norton Product Announcement.


Re: Installation error out of MS Store / ARM-based processor

Hi there.  I too have a new Surface Pro 9 SQ3 (Win11 Arm64 22H2) land encountered the same problem.  From some trial and error - seems the MS Store App and searching for Norton Security only gives you the options for their Norton 360 app (which I have a paid subscription for).  Installing it that way gives me the exact same error that the original poster uploaded.

But - if you go to and login to your account and select the download link to install it - redirects you to a page that says to get it from Microsoft Store (with MS Logo).  Click on that (took a little while to open the page, but it did eventually load) and was a different Microsoft app web page for "Norton Security Protection" (not labelled Norton 360) that doesn't seem to be found when searching using the MS Store app natively on your Pro9.

It brought me to this link and when clicking on it - popped up a slightly different/smaller Windows Store installer, which worked and installed without error.  This is the link to the page I got redirected to:  Norton Security Protection - Microsoft Store Apps  Hope this link will work for you too, but if not - you should be able to follow the basic directions I mentioned above to get you there.

It's a bit odd, since it's the ARM version which is different than the full Intel version of Norton360 that installs on other PCs.  But I guess somewhat similar to the iOS or Android apps, since SQ3 is essentially a Qualcomm type-variant of processor.  The only weird thing that puzzles me is that when I log into my Norton account, even though install is successful and showing active with my 360 subscription, my device doesn't show in there with the others I have it installed.  My Intel windows machines show up, as do my Android devices.  But my Pro 9 doesn't seem to register within the Licenses/Devices portal on account.  *Correction - took a while to update, but now shows my Pro9 in my Norton Licences/Devices*

Hope this helps you get yours installed also, seeing as how Norton Community hasn't yet been able to offer a workable solution/post.  Thanks and good luck.


This thread is closed from further comment. Please visit the forum to start a new thread.