• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs
Advanced

Not what you are looking for? Ask the experts!

Kudos0

Installation of Programs still not shown in System Insights - Version 17.1.0.19

Hi,

Just installed a program.  But version 17.1.019 still not "capture" the installation process.  Not shown in System Insights.

So, I guessed.  This will not be fix.

Thank you

Message Edited by Sea_Monster on 11-15-2009 06:52 AM

Replies

Kudos0

Re: Installation of Programs still not shown in System Insights - Version 17.1.0.19

Hi,

Just installed a program.  But version 17.1.019 still not "capture" the installation process.  Not shown in System Insights.

So, I guessed.  This will not be fix.

Thank you

Message Edited by Sea_Monster on 11-15-2009 06:52 AM
Kudos0

Re: Installation of Programs still not shown in System Insights - Version 17.1.0.19

Hi Sea_Monster,

This seems to be a bug; another poster just opened a thread on this issue - with the latest patch installed:

http://community.norton.com/norton/board/message?board.id=nis_feedback&thread.id=86767

Your Norton Ladybug.
Kudos0

Re: Installation of Programs still not shown in System Insights - Version 17.1.0.19

It looks like a reinstall of NIS 2010 solves the problem.
Your Norton Ladybug.
Kudos0

Re: Installation of Programs still not shown in System Insights - Version 17.1.0.19


Yaso_Kuuhl wrote:
It looks like a reinstall of NIS 2010 solves the problem.
Sure, but this does not solve the underlying problem. I reinstalled two times and some days later NIS won't display program installations again. I still don't understand why there is no "Reset" button which would clear all data collected.
Kudos0

Re: Installation of Programs still not shown in System Insights - Version 17.1.0.19

Hi Sea_Monster:

I had created a thread that might interest you on a similar subject:

http://community.norton.com/norton/board/message?board.id=nis_feedback&thread.id=80792&view=by_date_ascending&page=1

Please read the whole thing.

Thanks.

      Plankton - MCSE, CSQE     - NIS 2009 • NIS 2010 -Windows XP • Vista • 7 • IE 8
Kudos0

Re: Installation of Programs still not shown in System Insights - Version 17.1.0.19


SvS wrote:

Yaso_Kuuhl wrote:
It looks like a reinstall of NIS 2010 solves the problem.
Sure, but this does not solve the underlying problem. I reinstalled two times and some days later NIS won't display program installations again. I still don't understand why there is no "Reset" button which would clear all data collected.

Sounds like an interesting suggest.  Why don't you add to the suggestions thread at the front of the forum?

mijN360 2013, v.20.1.0.24; Win7 Pro, SP1 (32 bit), IE 9, Firefox 14, No other active securityware
Kudos0

Re: Installation of Programs still not shown in System Insights - Version 17.1.0.19

Hi!

I now have  this little bug, as well. After two days, NIS 2010 stopped noticing and recording any installations of programs made (Windows 7 64-bit).

No other problems, though. I guess this doesn't affect anything else?

Message Edited by Bombastus on 11-22-2009 12:12 PM
Kudos0

Re: Installation of Programs still not shown in System Insights - Version 17.1.0.19

Mine stopped tracking installs back on October 15, 2009.  I had already reinstalled a number of times for other reasons, so a reinstall is a temporary fix at best.  At some point NIS 2010 will simply stop tracking or logging installs.
Kudos0

Re: Installation of Programs still not shown in System Insights - Version 17.1.0.19

The same here, the exact date of October 15, 2009. Maybe it has something to do with a huge update from Microsoft on 15th of October? NIS is tracking downloads properly, but when it comes to installing... as blind as a bat.
Kudos0

Re: Installation of Programs still not shown in System Insights - Version 17.1.0.19

I have 2 PCs currently running Win 7 64bit, and NIS 2010.

 On this PC, under the performance tab, I has a issue of NIS not showing programs being installed at all since I installed NIS. 

 It only showed the original Installation, and all programs installed that day.   Nothing since.

  It did keep track of everything else.

I had to re-instal windows (for another reason) and after swapping HD and a freash format and install ...

  Same thing ... No install data after the original day NIS is installed.

 it does keep track of scans, downloads, and threats though.

 the 2nd PC, however,  keeps track of everything with no issue.

 Just curious if this is a know bug,  or perhaps something im overlooking. 

 Only the 1 PC has the problem.

 Thanks

Kudos0

Re: Installation of Programs still not shown in System Insights - Version 17.1.0.19

It stopped tracking my installs two installations in a row when I cleared the report history.
Kudos0

Re: Installation of Programs still not shown in System Insights - Version 17.1.0.19

Bombastus -


Bombastus wrote:
It stopped tracking my installs two installations in a row when I cleared the report history.

Are you referring to the History Logs in NIS2010?  The History Logs and the System Insight database (records used to populate the System Insight display) are two separate things and do not rely on each other.

Win10 x64; Proud graduate of GeeksToGo
Kudos0

Re: Installation of Programs still not shown in System Insights - Version 17.1.0.19

Yes, I am referring to that, and I have been able to reproduce it, with two installs, whether they rely on each other or not. Five days of perfect install tracking, then a clearing of the history, and bam, it can't track installs any more the next minute. Either they rely upon each other more than you think,or it's an amazing coincidence down to the minute.

Kudos0

Re: Installation of Programs still not shown in System Insights - Version 17.1.0.19

That's interesting to know.  I'm testing the N360 BETA at the moment which does share much of the same features as NIS2010; System Insight being one of them.  It was interesting to note that the data for the System Insight survived the "over top" installation even though the History Log data did not.  And the installations and other data have been tracking perfectly ............ so far.
Win10 x64; Proud graduate of GeeksToGo
Kudos0

Re: Installation of Programs still not shown in System Insights - Version 17.1.0.19

Yup, NIS stops tracking installation after 5 days of usuage.

Reinstalling NIS "solves" the problems but it comes back again.

“ We choose to go to the moon in this decade and do the other things, not because they are easy, but because they are hard ”--President John F. Kennedy
Kudos0

Re: Installation of Programs still not shown in System Insights - Version 17.1.0.19

I am using NIS 2010 (17.1.0.19) on Xp SP3.

Today and yesterday I installed some applications like CCleaner, Google chrome, etc. on my PC.

But NIS does not update itself on these installed programs. In the Performance window it does not show any installed applications.

After installing , as it should , does show that Optimization has been done.....but no installation is shown.

My system date and timing are correct.

Here is the screenshot.


<<Edit:Image resized. Message and its replies moved from a thread of its own>>

Message Edited by TomV on 12-29-2009 05:01 AM
Kudos0

Re: Installation of Programs still not shown in System Insights - Version 17.1.0.19

This has been mentioned before by others; this seems to be a glitch on some systems.  Some of them have been "fixed' by a clean reinstall of NIS2010 (including the Norton Removal Tool and manually deleting any left overs) but even that is no guarantee of perfect working on this.
Win10 x64; Proud graduate of GeeksToGo
Kudos0

Re: Installation of Programs still not shown in System Insights - Version 17.1.0.19


Shridhar wrote:

I am using NIS 2010 (17.1.0.19) on Xp SP3.

Today and yesterday I installed some applications like CCleaner, Google chrome, etc. on my PC.

But NIS does not update itself on these installed programs. In the Performance window it does not show any installed applications.

After installing , as it should , does show that Optimization has been done.....but no installation is shown.

My system date and timing are correct.


As you appear to have a relatively new NIS 2010 installation, based on your screenshot, is there any chance that you have a full 'Symantec Error Reporting' history dating back to your install date?

If so, do you have any 'Critical' or 'High' severity errors in your 'Symantec Error Reporting' history that may correlate to the time when NIS 2010 stopped recording program installs/downloads?

Incidentally, I'd like to know if there are any OS/NIS 2010 combinations out there that are still recording program installations/downloads after the initial two weeks from when you installed NIS 2010. If it is, then please let us know what OS/NIS 2010 combination you are running if this feature still works for you.

The problem can't be fixed if you don't report it.

Kudos0

Re: Installation of Programs still not shown in System Insights - Version 17.1.0.19

Luckily, this little bug does not affect any other functionality beyond its annoyance factor. :)
Kudos0

Re: Installation of Programs still not shown in System Insights - Version 17.1.0.19

I have had a perfetly good working record on Vista Home Premium 32bit and Win7 Ultimate 32bit.  I have also had problems with both (in the System Insight / installation tracking).  So I don't think this is just singled out to any one OS combination.  IMHO.
Win10 x64; Proud graduate of GeeksToGo
Kudos0

Re: Installation of Programs still not shown in System Insights - Version 17.1.0.19

I don't think that NIS2010 might be somehow corrupted or blamed for not capturing installations. I monitor all installations in Your Uninstaller! and I discovered that when YU! marks a new installation NIS will do that too. However when a program installed isn't reported in YU! also NIS doesn't report it. That occurs especially for updated or upgraded programs, i.e. not a clean installation. So it leads me to a conclusion that capturing in NIS relies on some system components which monitor installation processes and decide if to mark it as a new installation or update/upgrade.
Acer TravelMate P645-MG, Intel Core i7 4500U 1,8GHz with Turbo Boost up to 3GHz, 12GB RAM, SSD 256GB, AMD Radeon HD 8750M with 2GB, Windows Pro 64 8.1
Kudos0

Re: Installation of Programs still not shown in System Insights - Version 17.1.0.19

Ok, .but perhaps Shridhar's ''Symantec Error Reporting' history may point to what common component is failing.

Kudos0

Re: Installation of Programs still not shown in System Insights - Version 17.1.0.19


pegas wrote:
I don't think that NIS2010 might be somehow corrupted or blamed for not capturing installations. I monitor all installations in Your Uninstaller! and I discovered that when YU! marks a new installation NIS will do that too. However when a program installed isn't reported in YU! also NIS doesn't report it. That occurs especially for updated or upgraded programs, i.e. not a clean installation. So it leads me to a conclusion that capturing in NIS relies on some system components which monitor installation processes and decide if to mark it as a new installation or update/upgrade.

When NIS2010 stops tracking installations, it stops tracking all installations. The only way to get it going again seems to be an uninstall followed by a reinstall, after which it works again, for a number of days.

Kudos0

Re: Installation of Programs still not shown in System Insights - Version 17.1.0.19


Bombastus wrote:

pegas wrote:
I don't think that NIS2010 might be somehow corrupted or blamed for not capturing installations. I monitor all installations in Your Uninstaller! and I discovered that when YU! marks a new installation NIS will do that too. However when a program installed isn't reported in YU! also NIS doesn't report it. That occurs especially for updated or upgraded programs, i.e. not a clean installation. So it leads me to a conclusion that capturing in NIS relies on some system components which monitor installation processes and decide if to mark it as a new installation or update/upgrade.

When NIS2010 stops tracking installations, it stops tracking all installations. The only way to get it going again seems to be an uninstall followed by a reinstall, after which it works again, for a number of days.


Maybe, yes; maybe,no.  If Pegas is giving an accuration representation, it might simply be that you haven't installed anything that would initiate tracking; or - again based on the accuracy of Pegas' representation, the problem still might be with a Windows' component rather than NIS.  It would behoove us to know more about Your Uninstaller! behavior.
mijN360 2013, v.20.1.0.24; Win7 Pro, SP1 (32 bit), IE 9, Firefox 14, No other active securityware
Kudos0

Re: Installation of Programs still not shown in System Insights - Version 17.1.0.19


mijcar wrote:
it might simply be that you haven't installed anything that would initiate tracking;

 World of Warcraft, VLC Media Player, Dragon Age: Origins, Photoshop...

I am not a computer n00b...

Kudos0

Re: Installation of Programs still not shown in System Insights - Version 17.1.0.19


mijcar wrote:

Bombastus wrote:

pegas wrote:
I don't think that NIS2010 might be somehow corrupted or blamed for not capturing installations. I monitor all installations in Your Uninstaller! and I discovered that when YU! marks a new installation NIS will do that too. However when a program installed isn't reported in YU! also NIS doesn't report it. That occurs especially for updated or upgraded programs, i.e. not a clean installation. So it leads me to a conclusion that capturing in NIS relies on some system components which monitor installation processes and decide if to mark it as a new installation or update/upgrade.

When NIS2010 stops tracking installations, it stops tracking all installations. The only way to get it going again seems to be an uninstall followed by a reinstall, after which it works again, for a number of days.


Maybe, yes; maybe,no.  If Pegas is giving an accuration representation, it might simply be that you haven't installed anything that would initiate tracking; or - again based on the accuracy of Pegas' representation, the problem still might be with a Windows' component rather than NIS.  It would behoove us to know more about Your Uninstaller! behavior.

As I said, if YU! reports a new installation NIS ALWAYS do that as well and if YU! doesn't report it NIS ALWAYS doesn't do that. I would be concerned about NIS if YU! would report and NIS wouldn't but it has not happened yet. As regards YU! monitoring behaviour I don't know how it works but you can try it yourself downloading at http://www.ursoftware.com/download.php and try it free for 21 days.

Acer TravelMate P645-MG, Intel Core i7 4500U 1,8GHz with Turbo Boost up to 3GHz, 12GB RAM, SSD 256GB, AMD Radeon HD 8750M with 2GB, Windows Pro 64 8.1
Kudos0

Re: Installation of Programs still not shown in System Insights - Version 17.1.0.19

That's on your system. On my system (and others), NIS stops tracking installs.
Kudos0

Re: Installation of Programs still not shown in System Insights - Version 17.1.0.19


Bombastus wrote:
That's on your system. On my system (and others), NIS stops tracking installs.

OK, I just wanted to share my experience here within community because I thought it might by of help and could lead to a final resolution. Sorry if I was mistaken.

Acer TravelMate P645-MG, Intel Core i7 4500U 1,8GHz with Turbo Boost up to 3GHz, 12GB RAM, SSD 256GB, AMD Radeon HD 8750M with 2GB, Windows Pro 64 8.1
Kudos0

Re: Installation of Programs still not shown in System Insights - Version 17.1.0.19

No no, of course that is perfectly fine and helpful. I just got the impression that you claimed that your situation was guaranteed the same for everyone with the problem. It's not; I can assure you that NIS2010 stops tracking installs completely for me and others. It was not my intention to insult you or anything, it is I who am sorry if you felt that.
Kudos0

Re: Installation of Programs still not shown in System Insights - Version 17.1.0.19


Bombastus wrote:
No no, of course that is perfectly fine and helpful. I just got the impression that you claimed that your situation was guaranteed the same for everyone with the problem. It's not; I can assure you that NIS2010 stops tracking installs completely for me and others. It was not my intention to insult you or anything, it is I who am sorry if you felt that.

Bombastus, no problem at all. Take it easy. I am too old to be conceited :-).

Acer TravelMate P645-MG, Intel Core i7 4500U 1,8GHz with Turbo Boost up to 3GHz, 12GB RAM, SSD 256GB, AMD Radeon HD 8750M with 2GB, Windows Pro 64 8.1
Kudos0

Re: Installation of Programs still not shown in System Insights - Version 17.1.0.19


Bombastus wrote:
That's on your system. On my system (and others), NIS stops tracking installs.

But ... why don't you try Pegas' suggestion and try YU! for free for 30 days and see if it really matches NIS' reports?  The data could be valuable.  If YU! also stops tracking the same installs, we would know that the mechanism for this failure is something in common between the two apps.

Message Edited by mijcar on 12-30-2009 08:23 AM
mijN360 2013, v.20.1.0.24; Win7 Pro, SP1 (32 bit), IE 9, Firefox 14, No other active securityware
Kudos0

Re: Installation of Programs still not shown in System Insights - Version 17.1.0.19

From my understanding NIS only tracks things that install using the Windows Installer component and possibly InstallShield.  Not all programs use those for installation so not all program installs are tracked by NIS.  Thus even when installation tracking was working on my machine, not all installs were tracked.  Starting in October though, no installs have been tracked, so I don't think it's a Windows problem.

Kudos0

Re: Installation of Programs still not shown in System Insights - Version 17.1.0.19


Morac wrote:

From my understanding NIS only tracks things that install using the Windows Installer component and possibly InstallShield.  Not all programs use those for installation so not all program installs are tracked by NIS.  Thus even when installation tracking was working on my machine, not all installs were tracked.  Starting in October though, no installs have been tracked, so I don't think it's a Windows problem.


Here's what I can confirm so far:

1.  Last month, I installed HiJackThis 2.0.2 and it was picked up in System Insights.

2.  Today, I uninstalled it; then reinstalled it.  The installation was not picked up at all.

All we now know is that NIS is not getting complete reports.  We also need to know whether or not YU! replicates this flaw.  If it does, then it suggests that there is something in the Windows structure that impedes data collection at a certain point, something utilized by both NIS and YU! If not, then it clearly suggests a component in NIS is flawed.

I am no prepared to investigate what happens when YU! is operative, but perhaps the owner of that application might see what happens on his system with this version of HiJackThis.

mijN360 2013, v.20.1.0.24; Win7 Pro, SP1 (32 bit), IE 9, Firefox 14, No other active securityware
Kudos0

Re: Installation of Programs still not shown in System Insights - Version 17.1.0.19

Hi folks,

I am probably a victim already too. As I have written in above posts, NIS has been always tracking installations same as YU! has been doing. However today I updated Bullzip PDF Printer and while YU! reported that installation NIS keeps silent, no tracking any more. In order to test NIS I reinstalled CCleaner which has been always captured by NIS but again NIS didn't track it. So conclusion is NIS stopped tracking installations. Nothing suspicious has happened to my computer from the time the tracking in NIS worked. Everything works like a charm. But I am not going to reinstall NIS due to this small hitch. I will rather wait for new patch 17.5 and will see. Maybe it will cure itself.

Just wanted to let you know.

pegas

Edit: I just recalled that I updated Java SE last week and SONAR has blocked the installation file but I overrode SONAR and let continue the update. For more references please see

http://community.norton.com/t5/Norton-Internet-Security-Norton/SONAR-blocked-Java-SE-6-update-18-installation-file-FALSE/m-p/193450#M96686

Nevertheless I don't know if it has any relation to that NIS stopped tracking.

Acer TravelMate P645-MG, Intel Core i7 4500U 1,8GHz with Turbo Boost up to 3GHz, 12GB RAM, SSD 256GB, AMD Radeon HD 8750M with 2GB, Windows Pro 64 8.1
Kudos0

Re: Installation of Programs still not shown in System Insights - Version 17.1.0.19

Just to complement my above post ...

I have upgraded yesterday a lot of software on daughter's Acer laptop with XP pro and have noticed there that NIS2010 lost its tracing capabilities as well. Never been problem with this laptop so coupled with my findings it has to be down to Norton. Maybe some Norton update has plagued this feature. It is up to Symantec techspec to take a look at this.

Acer TravelMate P645-MG, Intel Core i7 4500U 1,8GHz with Turbo Boost up to 3GHz, 12GB RAM, SSD 256GB, AMD Radeon HD 8750M with 2GB, Windows Pro 64 8.1
Kudos0

Re: Installation of Programs still not shown in System Insights - Version 17.1.0.19

Hi everyone,

Can we confirm that we see this behavior with the 17.5 version also?

Vineeth--

Kudos1 Stats

Re: Installation of Programs still not shown in System Insights - Version 17.1.0.19

Update:

We identified an issue which is similar to the issue described in this thread. In some cases, installs will not be shown on the Performance Graph. We fixed this issue. Unfortunately, it didn't make it in to the 17.5 patch. If all goes well, it should be in the next inline release.

Thank you everyone for your patience. I hope from this issue aside, you love the 2010 products as much as we do. 

Kudos0

Re: Installation of Programs still not shown in System Insights - Version 17.1.0.19

Hi,

We need some more information on this. Please assist us in gathering debug logs for this issue.

 
Here is how you can collect debug logs:

1) Visit the below site:

http://www.symantec.com/norton/support/kb/web_view.jsp?wv_type=public_web&docurl=20080507162141EN

2) Make one change to the steps listed:

Step 2.6: Check all the advanced options

3) In the end, no files will be sent to Symantec automatically. You will be shown the location of the logs after you complete the form after hitting the "finish" button.

Let me know when you have the logs ready, and I'll send you the location to upload them.

Thanks!

Vineeth

This thread is closed from further comment. Please visit the forum to start a new thread.