• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs
Advanced

Not what you are looking for? Ask the experts!

Kudos1 Stats

Installing Version 22.7.0.76 Issues Still

I've had issues with 22.7.0.76 with high CPU usage, similar to 99% CPU useage thread. But it is also a high read rate of hard drive. I can monitor these for a very short while until task manager and resource manager stop responding. Within a minute or less of clicking on anything (i.e., opening a document, running an application, including the Norton Security GUI) causes my PC to freeze, taskbar and desktop both. I've contacted Norton Chat support 3 times. (1 - Vipin; 2 - Santosh; 3 - Santosh), case number XXXXXXXX. Each time, they have remotely accessed my PC and taken various steps, which I had already taken to get the installation to work properly. However, when the install is performed and then the reboot, my PC stops responding within moments to a minute depending on what I try to open. I think the only thing that causes it to croak immediately is trying to open the Norton Security GUI. I am using a fairly high-end laptop with Windows 7 SP1 (64 bit). Main resources are: 16GB RAM, Intel Core i7-5500 CPU @ 2.40GHzCPU, though only a 5400 RPM hard drive (laptop 1).

Steps taken (all failed to resolve problem above):

  1. Norton Remove and Reinstall tool.
  2. Manual removal of Norton Security 22.6.0.142. Download latest version from Norton and install.
  3. Update using Norton Security update feature.

Another note: The update worked seemlessly on another laptop with Windows 7 SP1 and lesser resources (laptop 2). I found version 22.7.0.76 installed after having problems with the install on laptop 1.

Santosh told me his "supervisor team" would be contacting me withing 24-48 hours. I saw a toll free number call on caller ID but no voicemail. So I have no idea if they have tried to contact me. I'm also disappointed that Vipin and Santosh did not try to contact me when my connections were lost as my chat was on laptop 1 while they were remotely connected to it. I provided my email and phone numbers, but apparently for no reason other than a security check. I would think it would be better service for them to follow-up rather than for them provide support that freezes my PC and then to write it off as a lost connection and let me get back in the chat queue. It was a half hour wait the first two times. Anyway, I digress....

After reading some of the threads, I will try the 2 reboot approach to see if that helps. However, I suspect this is still a bug even if it works. Will follow up if I have gotten it fixed with reboots, but would still find this to be buggy. I've always been partial to Norton products, but am starting to rethink. I am currently scanning with another product.

If anyone does find a solution other than a new Norton release, I would really appreciate it.

Thanks

[Edit: Masked personally identifiable information to conform with the Participation Guidelines and Terms of Service]

Replies

Kudos0

Re: Installing Version 22.7.0.76 Issues Still

I'm having the same issues with 22.7.0.76 with high CPU usage on my Windows 10 laptop and my Windows 7 desktop PC.

I tried disabling all setting in advanced mode but it had no effect.  Ended up un-installing Norton on my laptop and am using Windows Defender for now along with Malwarebytes Anti-Malware (which I always use) until Norton provides a solution.  Haven't had time yet to remove Norton from my desktop PC.  FYI - Malwarebytes can be a bit hungry on resources but constantly finds a few infections each year that Norton misses.

Thanks

Kudos0

Re: Installing Version 22.7.0.76 Issues Still

I'm having similar issues in Windows 10 (64-bit) with Norton Security Premium (v 22.7.0.76).  According to Resource Monitor, CPU usage for Norton is constant at 95-99%.

Kudos0

Re: Installing Version 22.7.0.76 Issues Still

Hello

Have you tried restarting your computer again?  Please run Live Update to make sure you have all the updates. Those of you on Windows 10, please turn off Fast Startup and do run Live Update. and restart.

Thanks.

Success always occurs in private and failure in full view. Windows 7 Pro 64 bit NSBU 22.16.4.15 Core Firmware 270 I E 11 Chrome
Kudos0

Re: Installing Version 22.7.0.76 Issues Still

Thank you for asking floplot. Yes I did try the reboot. Actually 3 times since 2 didn't make the red mark on system tray Norton Security icon go away. But I found the same behavior. Any activity by me causes my started app (explorer this time) to stop responding. If I move quick enough, I can open control panel and uninstall Norton Security. If I wait too long, it appears to create more thread and consume more resources so that any activity is futile. If I only click the Norton icon in the System Tray or a shortcut to it, I immediately find any clicking activity has no response except a spinning mouse cursor. So, what I'm getting is:

It appears the issue lies with the number of threads spawned from the NS.exe process.

Kudos0

Re: Installing Version 22.7.0.76 Issues Still

I have some concerns regarding safety/protection if I cannot update to 22.7.0.76. I'm not sure that I can update definitions without updating the version of Norton Security. So I will be unprotected until getting this version installed or a fix is released.

Is there a way to download virus definitions without updating the software? Also, what is the best way to resolve this? I'm not sure if there are other options beside the forum and chatting/phone calls. How can this get escalated so someone can help resolve?

Thanks

Kudos2 Stats

Re: Installing Version 22.7.0.76 Issues Still

Hi, onemoment. You can use the Intelligent Updater for your virus definitions, but be advised this is the full current definition package.

Check out the Norton page on this.

  https://support.norton.com/sp/en/au/home/current/solutions/kb20080409124...

Windows 10 Home X 64 Norton Security Premium Current
Kudos0

Re: Installing Version 22.7.0.76 Issues Still

Thanks F 4 E,

That did the trick. At least for now I can update the definitions. Nice to know.

Much appreciated.

Kudos0

Re: Installing Version 22.7.0.76 Issues Still

Good to know it helped your problem.

Windows 10 Home X 64 Norton Security Premium Current
Kudos0

Re: Installing Version 22.7.0.76 Issues Still

Hi @onemoment, @rpalf & @canopis,

Thanks for reporting this issue. I've sent you a private message requesting logs and more information on this issue via the forum. Please check it when you get a chance.

Sunil_GA | Norton Forums Administrator | Symantec Corporation
Kudos0

Re: Installing Version 22.7.0.76 Issues Still

Hi Sunil_GA,

Awesome, thank you. Will send logs and other info as soon as possible.

Kudos0

Re: Installing Version 22.7.0.76 Issues Still

Unfortunately, due to my system not responding upon install, the suggested path for collecting logs with the Norton Report Assistant tool will not work.

Kudos0

Re: Installing Version 22.7.0.76 Issues Still

I would like to reiterate my problem with a minor change. I believe the help I am getting is more focused on high CPU useage so the actual problem I am having may not really be being addressed. So let me outline my resources, OS, etc. And then outline the more precise issue that is occuring as I am aware of anyway. It is less of a CPU issue than disk read. But I can only monitor this for a very short period. And I am not really sure it is a resource issue anyway. I just noticed an inordinate amount of threads running after install before I got frozen out from interacting with the applications.

1. I have install 22.7.0.76 on two different laptops (laptop 1 and 2) seemlessly. Almost. Took a couple of reboots. Then settled down. These laptops are older or with lesser resources but both have Windows 7 Professional SP1 installed. Laptop 1 (lesser resources) - SATA HD (5400 RPM) and 4GB RAM. Laptop 2 (older) - SATA HD (7200 RPM) and 16 GB RAM.

2. My third laptop (laptop 3) is the problem child. It also has Windows 7 Professional SP1 installed, but has more CPU than the other two laptops in #1 above. I have run diagnostics to ensure that the laptop devices/resources are functioning properly. It has 16 GB RAM with a SATA HD (5400) and the best CPU of all 3 laptops.

3. The main issue is: Upon installation of Norton Security, version 22.7.0.76, and reboot, the system becomes unreponsive immediately after clicking the icon to open the GUI. Or, if I open Control Panel, I can uninstall if I work quickly, less than a minute. I can also view Task Manager for a short time, or Resource Manager. Resource manager shows about 20-30 threads running off of the NS.exe processes running.

4. Assistance from Norton has been requests for information - log collection, system information, file versions for the 22.7.0.76 installed product. However, I am unable to gather log information after installation because that means the system would respond, but it does not. The other item is trying to provide file versions but again, the system freezes within a minute. My saving grace is being able to quickly uninstall the version and re-install version 22.6.0.142 to make my system useable again. But looking at data for a few moments and having to perform this long process each time after a hard shutdown is taken its toll on me and the hard drive. Not the best practice to hard shutdown.

5. What is needed to troubleshoot this issue, is something that can log events during reboot after install (and maybe during install??) and the moments the system works before it freezes. I've tried procmon and successfully collected a bunch of events of actions taken by NS.exe. But I don't know how to find out everything I need for Norton so far. Bottom line is that this is not as much of a CPU issue as I previously thought and stated. However, the disk read useage is still rather high from what I can tell.

Any ideas about how to troubleshoot this issue and obtain useful information would be greatly appreciated. For instance, running NS.exe in debug mode during installation and during reboot/startup. But how?

Thank you.

Kudos0

Re: Installing Version 22.7.0.76 Issues Still

Hi, onemoment. I'll ask someone from Symantec to contact you, again.

Windows 10 Home X 64 Norton Security Premium Current
Kudos0

Re: Installing Version 22.7.0.76 Issues Still

Thanks F 4 E,

I appeciate it.

Kudos0

Re: Installing Version 22.7.0.76 Issues Still

I would like to reiterate my problem with a minor change. I believe the help I am getting is more focused on high CPU useage so the actual problem I am having may not really be being addressed. So let me outline my resources, OS, etc. And then outline the more precise issue that is occuring as I am aware of anyway. It is less of a CPU issue than disk read. But I can only monitor this for a very short period. And I am not really sure it is a resource issue anyway. I just noticed an inordinate amount of threads running after install before I got frozen out from interacting with the applications.

1. I have install 22.7.0.76 on two different laptops (laptop 1 and 2) seemlessly. Almost. Took a couple of reboots. Then settled down. These laptops are older or with lesser resources but both have Windows 7 Professional SP1 installed. Laptop 1 (lesser resources) - SATA HD (5400 RPM) and 4GB RAM. Laptop 2 (older) - SATA HD (7200 RPM) and 16 GB RAM.

2. My third laptop (laptop 3) is the problem child. It also has Windows 7 Professional SP1 installed, but has more CPU than the other two laptops in #1 above. I have run diagnostics to ensure that the laptop devices/resources are functioning properly. It has 16 GB RAM with a SATA HD (5400) and the best CPU of all 3 laptops.

3. The main issue is: Upon installation of Norton Security, version 22.7.0.76, and reboot, the system becomes unreponsive immediately after clicking the icon to open the GUI. Or, if I open Control Panel, I can uninstall if I work quickly, less than a minute. I can also view Task Manager for a short time, or Resource Manager. Resource manager shows about 20-30 threads running off of the NS.exe processes running.

4. Assistance from Norton has been requests for information - log collection, system information, file versions for the 22.7.0.76 installed product. However, I am unable to gather log information after installation because that means the system would respond, but it does not. The other item is trying to provide file versions but again, the system freezes within a minute. My saving grace is being able to quickly uninstall the version and re-install version 22.6.0.142 to make my system useable again. But looking at data for a few moments and having to perform this long process each time after a hard shutdown is taken its toll on me and the hard drive. Not the best practice to hard shutdown.

5. What is needed to troubleshoot this issue, is something that can log events during reboot after install (and maybe during install??) and the moments the system works before it freezes. I've tried procmon and successfully collected a bunch of events of actions taken by NS.exe. But I don't know how to find out everything I need for Norton so far. Bottom line is that this is not as much of a CPU issue as I previously thought and stated. However, the disk read useage is still rather high from what I can tell.

Any ideas about how to troubleshoot this issue and obtain useful information would be greatly appreciated. For instance, running NS.exe in debug mode during installation and during reboot/startup. But how?

Thank you.

Kudos0

Re: Installing Version 22.7.0.76 Issues Still

Hello @onemoment,

Thank you for the extensive detailing of the conditions and circumstances of the issue. I've sent you a Private Mail to follow-up and see how we can help.

Matt

Kudos0

Re: Installing Version 22.7.0.76 Issues Still

Awesome, thanks Matt. Looking forward to finding out what the issue is.

Accepted Solution
Kudos0

Re: Installing Version 22.7.0.76 Issues Still

Despite no real help from Norton/Symantec, which I had hoped would have happened by now, I upgraded from Windows 7 to Windows 10. After doing all of the corresponding manufacture's driver updates and a BIOS update, the update to NS 22.7.0.76 worked without issue. I am disappointed I did not get help. It's been over 3 weeks of trying and luckily it works now.

Quick scan:
CPU Usage Range = 7-38%
CPU Usage Avg.  ~ 23%
Full scan:
CPU Usage Range/Avg. = ? - not sure, didn't watch for 3 hours, but somehow reached 117% according to Resource Monitor

Sorry for all those who haven't gotten a solution from the software support and technical staff.

I consider this matter resolved.

This thread is closed from further comment. Please visit the forum to start a new thread.