• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs
Advanced

Not what you are looking for? Ask the experts!

Kudos0

Internet issues since 12/22

The morning of 12/22 I lost Internet access (there were reported Comcast issues in my area).  A few hours later Comcast claimed everything was resolved and plugging directly into my cable modem proved yet via the Norton Core there was no Internet.  Just found Norton's post about outages the same time frame.  https://community.norton.com/en/forums/official-symantec-statement-concerning-internet-outage-last-week

I replaced with another router and everything was fine.  Tried using the Norton Core again today and it still acts like there is no Internet. Have followed suggestions to reset the Core as well as uninstall and reinstall the iOS application and try the setup again.  Is there something else that needs done to get the setup process to see the Internet?

Replies

Kudos0

Re: Internet issues since 12/22

There are still intermittent issues with Norton DNS servers. There are instructions on several threads to resolve this.  The fastest fix is to disable wifi on your phone and open the Norton Core app using your cellular coverage. Once you are logged in go to settings - network- DNS and change the server from Norton to one of the other options.  The Core should restart itself and pick up the new server, if it doesn't reboot the Core and you should then be able to connect to the internet.

SInce it sounds like you already reset the Core you will probably need to go through the entire setup again like it's a new Core,  make sure and log into your existing account when the set up asks you to either log in or create a new account.

Kudos0

Re: Internet issues since 12/22

I've had the same problem for several days . . .

Kudos0

Re: Internet issues since 12/22

Hello MAG39Marine. What is your current Core setup, meaning how is your connection to the Core connected to your ISP device? What model device did Comcast give you and does it have built-n wifi?

Setting up your core, depends on whether you have other services from Comcast such at VOIP and TV. If they gave you a router disable WiFi on that router if its enabled. Plug you Core into LAN port 1 on the router then to the WAN port with a blue globe on the Core. Start your app and make sure Core is powered on as well as your ISP device. Follow the prompts.

Cheers

Retired military (Navy 1980-2002) AO1 (AW) Aviation Warfare Specialist "From DOS to Windows10 what a journey it has been" / MS Certified Professional / Windows 10 Professional x 64 version 1809 / build 17763.316 / NCSP 22.16.4.15 / Norton Core v.270 on Android 1.93
Kudos0

Re: Internet issues since 12/22

I've got a Motorola M8600 modem with Comcast 150 MB Internet and no other services.  Anything I plug into the modem has Internet access with the exception of the Core.  I've tried the Core setup using Comcast as well as cellular.  Nothing had changed with my setup since I installed the Core the day it was released.  

Kudos0

Re: Internet issues since 12/22

It's January 7, 2018 and the same Internet issues are occurring, again.  I wouldn't mind so much if Norton's had some way to notify it's users when services are down. I am about to cut my losses and replace my new $280 router.

Kudos0

Re: Internet issues since 12/22

MAG39Marine. At this point you should contact support and have them do a walkthrough with a factory reset of the Core. I cannot see what your configuration is and they will ask you about that in a more fast tracked way. https://support.norton.com/sp/en/us/home/current/contact-chat?inid=hho_supp_sp-email_contact-chat

One thing you can try is pressing the power button on the Core for 10 seconds and see if it will connect to your iOS app. Make sure you are using bluetooth on your smartphone to do the setup. If it does WIPE IT and UNATTACH it from your account. Log into your account and perform a clean setup.  

Cheers

Retired military (Navy 1980-2002) AO1 (AW) Aviation Warfare Specialist "From DOS to Windows10 what a journey it has been" / MS Certified Professional / Windows 10 Professional x 64 version 1809 / build 17763.316 / NCSP 22.16.4.15 / Norton Core v.270 on Android 1.93
Accepted Solution
Kudos0

Re: Internet issues since 12/22

Finally got the Core working again.  Did the same things I have tried numerous times the past month...resetting the Core and reinstalling the iOS application but this time it worked.  

Kudos0

Re: Internet issues since 12/22

All: Core firmware has updated to version 226. How are your issues? Resolved or still persistent?

Cheers

Retired military (Navy 1980-2002) AO1 (AW) Aviation Warfare Specialist "From DOS to Windows10 what a journey it has been" / MS Certified Professional / Windows 10 Professional x 64 version 1809 / build 17763.316 / NCSP 22.16.4.15 / Norton Core v.270 on Android 1.93
Kudos0

Re: Internet issues since 12/22

Great news MAG39Marine. If you are confident things are resolved please by all means mark the thread as solved. Others can then see the solution to your issue.

Cheers

Retired military (Navy 1980-2002) AO1 (AW) Aviation Warfare Specialist "From DOS to Windows10 what a journey it has been" / MS Certified Professional / Windows 10 Professional x 64 version 1809 / build 17763.316 / NCSP 22.16.4.15 / Norton Core v.270 on Android 1.93
Kudos0

Re: Internet issues since 12/22

I put my core back in service about week ago updated to 226 and set DNS to Norton.

No problems since.

Kudos0

Re: Internet issues since 12/22

Hello

Android App is now 1.29.

Have A Nice Day and

Thanks.

Success always occurs in private and failure in full view. Windows 7 Pro 64 bit NSBU 22.16.4.15 Core Firmware 270 I E 11 Chrome

This thread is closed from further comment. Please visit the forum to start a new thread.