• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs
Advanced

Not what you are looking for? Ask the experts!

Kudos1 Stats

Issue opening Online Vault in Identify Safe

For you Symantec programmers out there... 

I installed NIS2013 on two PCs yesterday. One is an HP Laptop with VISTA, the other is a Desktop with Windows7. Both computers are located at home and sit behind a TWC cable modem. Neither use WiFi.

Yesterday, I was able to login into the Vault on my laptop, but no luck with my desktop PC. I kept getting Network error messages. 

Today, I was able to login to my desktop PC. However, now when I enter my Vault password on my laptop (within my browser) I get a message saying the password is not valid. I have tried closing the vault on my desktop PC, and even closing the browser and shutting down the pc. I still cannot get beyond the Vault password screen. It feels likethe first PC to log into the vault locks it to other users. I suspect tomorrow it will reset and I'll play the same game. 

Incidentally, I have tried both IE and Chrome on the laptop with the same results. "Password not valid".

Please can you take a look at this issue. I'm a long time Norton user, who needs to get his work done.

Thanks

Replies

Kudos0

Re: Issue opening Online Vault in Identify Safe

For you Symantec programmers out there... 

I installed NIS2013 on two PCs yesterday. One is an HP Laptop with VISTA, the other is a Desktop with Windows7. Both computers are located at home and sit behind a TWC cable modem. Neither use WiFi.

Yesterday, I was able to login into the Vault on my laptop, but no luck with my desktop PC. I kept getting Network error messages. 

Today, I was able to login to my desktop PC. However, now when I enter my Vault password on my laptop (within my browser) I get a message saying the password is not valid. I have tried closing the vault on my desktop PC, and even closing the browser and shutting down the pc. I still cannot get beyond the Vault password screen. It feels likethe first PC to log into the vault locks it to other users. I suspect tomorrow it will reset and I'll play the same game. 

Incidentally, I have tried both IE and Chrome on the laptop with the same results. "Password not valid".

Please can you take a look at this issue. I'm a long time Norton user, who needs to get his work done.

Thanks

Kudos0

Re: Issue opening Online Vault in Identify Safe

Hello,

Would it be possible to attach a screenshot showing the "password not valid" message?

Thanks,

Dermot.

Kudos0

Re: Issue opening Online Vault in Identify Safe

Here you go. 

 

Kudos0

Re: Issue opening Online Vault in Identify Safe

Hi Eddie,

Did you change your password by any chance? Also, can you please let us know which version of the 2013 product you have installed?

Thank you!!

Kudos0

Re: Issue opening Online Vault in Identify Safe

Nope. If only it was that easy. The same password works on the other PC.

On the Laptop Version 20.1.0.24

On the Destop PC Version 20.2.0.19

This thread is closed from further comment. Please visit the forum to start a new thread.