• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs
Advanced

Not what you are looking for? Ask the experts!

Kudos0

Its not logging anything

I have it running on the family computer ( jasin) my son  it has him as  Administrator is that right?

and when i log in on my computer to look it is saying No activity for Today On that pc I went on msn and talked and I went to a few web pages

Why is it not telling me this?

Replies

Kudos0

Re: Its not logging anything

I redid it again and went to web pages and msn again and it is still telling me

No activity found for Jasin for Today ...
Kudos0

Re: Its not logging anything

My loging has the Administrator rights (that is the way is recommended).  My daughter has her own account.  The log shows the websites she went, the chatting, etc, etc.  Your son should have his own account but not with the Administrator rights.
Kudos0

Re: Its not logging anything

I am having the same problem, where it is not logging the activity on the computer when I am logged in as my child. The child's account is setup as a standard Vista account. What is wrong?
Kudos0

Re: Its not logging anything

Did you add your child's account as a new user first?
Kudos0

Re: Its not logging anything

Yes I did.
Kudos0

Re: Its not logging anything

I loaded the software this morning.  My PC is XP.  I was logged in as the administrator, loaded the software, added my child's account as a new user.  Then, I logged in as my child and the log shows all the activity that is on.  Check the settings for the child account, some default to OFF after loading the software.
Kudos0

Re: Its not logging anything

Could you log into the Onlinefamily.norton web page and select your child, then go to SETTINGS and select PROFILE on the page.

It should show you the computers that are connected to the account. Do you see your child monitored on any of the computer accounts on the machines bound to this account?

Kudos0

Re: Its not logging anything

Kids is protected!

But when I log in on my pc and look it is still showing NO ACTIVITY!!!

Kudos0

Re: Its not logging anything

It just started working. I am assuming you all fixed it on that end, or is there just a really big delay?
Kudos0

Re: Its not logging anything

I had a hard time getting it so I was AD and my child is now marked as me I really dont get it but for some reason it is now showing what web pages i went too BUT NOT THE MSN CHAT!!

It should have an option  when setting up

administrator

CHILD

SO now it is (childs name) logs in as administrator

Or Childs name logs in as Holly I really do not  get that why dont you have one for log as the child?

Kudos0

Re: Its not logging anything

There is a 5-10 minute delay between the time that the child visits a site and when it is displayed on the web site.
Kudos0

Re: Its not logging anything

Based on the age of the child, IM monitoring can be off by default. Ensure that the IM montioring is on under the settings area for the child in question.
Andrew D. Software Quality Assurance Engineer Symantec Corp.
Kudos0

Re: Its not logging anything

 THIS PROGRAM HAS ALOT OF BUGS!!!

 My husband gave it a try and went to google porn then went to porn pages NOTHING HAPPEN

I went to the logs it dont even show me!!!!

Last report was at 4:27 it is now 5:30  what good is this program if it DONT WORK???????

Kudos0

Re: Its not logging anything

Are you logged in as the child you are trying to monitor?

If you float over the icon in the tray on the bottom right (where the clock usually is), there should be a tooltip that displays that this account is currently being monitored.

If not then you are logged into an account that is not monitored.

Matt

Kudos0

Re: Its not logging anything

For me is not working also.

I installed for Vista and XP. No one is reporting activity and no one is blocking.

The only reported is when the Safety Minder deactivated.

I'm ussing wireless router. Any special port used by Safety Minder?

BR/Sergio 

Kudos0

Re: Its not logging anything

There is no special ports used, just the standard port 80 (typical web port) and 443 (typical secure web port).

Could you try and uninstall and reinstall. We have seen instances where the entire configuration is not loaded down to the client machine.

Please try that and report back.

Thanks,

Matt

Kudos0

Re: Its not logging anything

I was running some test cases in my computer and enabling the features one by one.

When Minder is disabled from the kid computer it is reported.

Search monitor and Time limit are reporting and seems to be ok.

But

Web monitoring puts internet very slow and no blocking and no reporting.

Even whe set as "Monitor Only" internet is very slow.

looks like waiting until timeout in Windows Task Manager you can see a small peak of traffic every 60 sec aprox.

Facebook amd IM did no test yet.

Thanks in advance any help.

BR/squirque

Kudos0

Re: Its not logging anything

Could you try a test, could you uninstall and reinstall to see if this fixes web monitoring? Also is this a second machine or the only machine you monitor?

We are trying to figure out an issue where sometimes (very rare) the configuration is not being fully sent to the client. Since all the configuration is on the servers here at Symantec, uninstall and reinstall won't lose anything.

Let us know if it works after the fact.

As for the speed, try running the internet before and after you install Norton Safety Minder and report on the results.

Matt

This thread is closed from further comment. Please visit the forum to start a new thread.