• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs
Advanced

Not what you are looking for? Ask the experts!

Kudos0

Java Runtime Needed?

I recently upgraded my Mac OS X to Yosemite and my Norton Antivirus for Mac has stopped updating, saying that I need to install Java. I'm considering purchasing Norton Security, but I would like to know first if Java will be required for it to work properly. I would prefer not to install/enable Java on my computer. Thanks in advance for any information.

Replies

Kudos1 Stats

Re: Java Runtime Needed?

Hi,SL27_1. Not sure about Macs as I have Windows but in Windows, Norton Security does NOT need to have Java running.

I haven't installed Java for years because of its own security issues.

I'm sure a Mac user can confirm whether you require Java, but I doubt it.

Windows 10 Home X 64
Accepted Solution
Kudos1 Stats

Re: Java Runtime Needed?

It sounds like you are using a very old version of Norton Internet Security. The latest version is actually called Norton Security, and it does not require Java.

If you are using Norton Internet Security  4 or Norton AntiVirus 11, these products are not supported on Yosemite, but the good news is that you can get a Norton Security 90 day trial version if you have the older Norton AntiVirus 11. Send me a private message and I can help.

Ryan McGann Technical Director Norton Business Unit, Symantec
Kudos0

Re: Java Runtime Needed?

Thank you both for your replies. I guessed that the time to upgrade had come, but I wanted to be absolutely certain before I made the change. Your help is much appreciated.

This thread is closed from further comment. Please visit the forum to start a new thread.