• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs
Advanced

Not what you are looking for? Ask the experts!

Kudos0

Kermit 95 blocked

Download from On The Hub eStore, installed but with warning messages - ignored, as advised in Kermit 95 installation blurb...

They also advised that Symantec had been informed that k95dial.exe is not a Trojan Horse, is this notification correct?

Thanks in anticipation,

007-half

Replies

Kudos0

Re: Kermit 95 blocked

Download from On The Hub eStore, installed but with warning messages - ignored, as advised in Kermit 95 installation blurb...

They also advised that Symantec had been informed that k95dial.exe is not a Trojan Horse, is this notification correct?

Thanks in anticipation,

007-half

Accepted Solution
Kudos1 Stats

Re: Kermit 95 blocked

Hi,

here are the steps for you:
1. Open your Norton product
2. On the main window click on Tasks

3. Click Security History and click on the drop down menu to select Quarantine
4. On the opened list find the file you want to restore
5. Click on More Details (bottom, right side)
6. On the new window click on Options (bottom)
7. Click on Restore file
8. Check the "do not detect it any more option" during the restore
9. Close windows

Also if the file is still reported as a threat, you should report it as a false positive here: https://submit.symantec.com/false_positive/

Let us know the results.

Windows 10 Hungarian, Norton Internet Security v22.9.0.71
Kudos0

Re: Kermit 95 blocked

I think you are barking up the wrong tree ...

Kudos0

Re: Kermit 95 blocked


007-half wrote:

I think you are barking up the wrong tree ...


Hi,

I don't understand your reply.

The responder is a volunteer, like I am, and we do not have access to the information that would be required to answer your question. The other poster did provide you with a way to avoid the block and a way to report that the block is in error.


 

Dick Win 10x64 current current NSBU
Kudos0

Re: Kermit 95 blocked

Hi,

Please accept my humble apologies for my last post; sorry, it was out of order.

I misunderstood the nature of this forum and its relationship with Symantec. The download page from On The Hub eStore gave no warning of security problems, but stated in their Installation FAQ's that Symantec had been informed. I assumed, mistakenly, that the advice kindly given here would have been the solution in the FAQ's, rather than messing about with disabled anti-virus and Safe Mode startup.

Best wishes,

007-half

This thread is closed from further comment. Please visit the forum to start a new thread.