• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs
Advanced

Not what you are looking for? Ask the experts!

Kudos0

Liveupdate via proxy server requires password

Norton Antivirus not updating with our proxy server.

i have changed the liveupdate.conf file to port 8080 but still no luck.

Error Message: Updating Error - There was an error performing the update.

Proxy details: bluecoat.shoprite.co.za Port: 8080

please advice!

Replies

Kudos0

Re: Liveupdate via proxy server requires password

What specifically did you change in the liveupdate.conf file?

Elliott 

Kudos0

Re: Liveupdate via proxy server requires password

#############################################################                                                          ## livepdate.conf - Symantec LiveUpdate configuration file  ##                                                          ## This file is used to configure the settings used by      ## LiveUpdate                                               ##                                                          #############################################################        hosts/0/url=http://liveupdate.symantecliveupdate.com:8080hosts/1/url=http://liveupdate.symantec.com:8080hosts/2/login:ENC=b3effdd10d982d2c7339c9604c67c34chosts/2/password:ENC=18d2e2d4c1445548f8a5ef124ed20bfdhosts/2/url=ftp://update.symantec.com/opt/content/onramp
workdir=/tmplogfile=/Library/Application Support/Norton Solutions Support/LiveUpdate/liveupdt.log
Kudos0

Re: Liveupdate via proxy server requires password

Hi Werner,

You shouldn't need to change anything in the liveupdate.conf file to make proxies work.  It looks like you changed the port for the Smantec http servers from 80 to 8080, is that correct?  What this will do is make LiveUpdate try to connect to the Symantec servers on the server port 8080.  This will not work.  I suggest that you change it back to port 80.  Are your proxy settings configured in the System Preferences?  You can check this by going to Network -> Advanced... -> Proxies tab.  We have been hearing issues with proxies lately, but try this and see if this works.

Elliott 

This thread is closed from further comment. Please visit the forum to start a new thread.