• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs
Advanced

Not what you are looking for? Ask the experts!

Kudos0

Lost Norton Anti-Spam Plugin in Outlook 2010

Hi: I lost the NIS Anti-Spam Plugin in my outlook 2010 and would like to re-install it. My version is 19.8.0.14. I have just upgraded using the online upgrade. Before that I purchased the New NIS CD when it became available usually late Sept. How do I re-install the plug-in?

Replies

Kudos0

Re: Lost Norton Anti-Spam Plugin in Outlook 2010

Hi: I lost the NIS Anti-Spam Plugin in my outlook 2010 and would like to re-install it. My version is 19.8.0.14. I have just upgraded using the online upgrade. Before that I purchased the New NIS CD when it became available usually late Sept. How do I re-install the plug-in?

Kudos0

Re: Lost Norton Anti-Spam Plugin in Outlook 2010

Hi sealife22,

If you had already had Norton AntiSpam Plugin on Outlook, then there is a possibility that the plug-in has not integrated with Outlook or it has been disabled or rendered inactive by Outlook .

1. To confirm that plugin integration has not been turned off, go to 'Norton Antispam' Settings and check if 'Norton AntiSpam' Option is turned on and Client Integration is enabled for Outlook.

2. If it has been disabled by Outlook, then the following steps to help you get it back:

Go to 'Help' Menu on Outlook, choose 'Disabled Items' and see if Norton AntiSpam plugin is listed here. If yes, then please choose it and Click on 'Enable' option.

3. If the above two solutions don't pay off, then please go to 'Tools' menu from Outlook and choose 'Trust Center'. In Trust Center window, go to 'Add-ins' section and verify that Norton AntiSpam plugin is not listed under 'Inactive Application Add-ins' Category. If it is listed there, then go to 'Manage COM Add-ins' option (found at the bottom of Trust Center Window), and enable 'Norton Antispam Plugin'.

Hope one of these solutions solves your problem!

Kudos0

Re: Lost Norton Anti-Spam Plugin in Outlook 2010

This plugin was disabled by Microsoft outlook as it was causing a problem.  It says to look for an update for it - how do i do that as there is no option in Norton on my laptop?  Urgent help please!!

Kudos0

Re: Lost Norton Anti-Spam Plugin in Outlook 2010

Hi julie,

If you are exactly looking out for re-enabling the Norton Add-in, thats quite simple. (I assume you have outlook 2010.)

Go to 'File' Menu, Click on 'Options', and in 'Outlook Options' window, go to 'add-ins' section. Now choose 'Disabled Items' option from a list that is adjacent to the 'Manage' Section and click on 'Go'. If you see 'Norton Antispam' listed under disabled items, just re-enable it and relaunch Outlook.

Hope this helps!

Kudos0

Re: Lost Norton Anti-Spam Plugin in Outlook 2010

Yes but that will be the same plug in that's been giving me problems - how do i get it updated so that i no longer have problems?

This thread is closed from further comment. Please visit the forum to start a new thread.