• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs
Advanced

Not what you are looking for? Ask the experts!

Kudos0

Mac Pro O SX 10.6.6 installation errors

Hi

I've just tried installing several times the Norton Internet Security (Mac edition). After trying to run live updates it reads an error message about running 32bit kernel first instead of the 64bit. Upon restart it also comes up with a message

"the vulnerability protection engine has been corrupted and could not be used..."

Any help?

Thanks,

Chris

Replies

Kudos0

Re: Mac Pro O SX 10.6.6 installation errors

I'm getting the same errors... 

anybody got any clues?

Kudos0

Re: Mac Pro O SX 10.6.6 installation errors

and when i try and run LiveUpdate, i get "there was an error performing the update"

Kudos0

Re: Mac Pro O SX 10.6.6 installation errors

Please check of LiveUpdate is version 5.1.2.  If not, please download it from this location:

http://us.norton.com/support/kb/web_view.jsp?wv_type=public_web&docurl=20100414123129EN&ln=en_US



Kudos0

Re: Mac Pro O SX 10.6.6 installation errors

job done.

much appreciated!

This thread is closed from further comment. Please visit the forum to start a new thread.