This forum thread needs a solution.
Kudos2 Stats

macOS 13

Has anyone setup Norton 360 with MacOS 13. My problem is that the new version of Full Disk Access isn't working with what Norton 360 for Mac has programed into Norton. Is there some way for Norton to fix this?

When I open "allow system extensions", Norton hangs up when working on stage 2 of this procedure.




Re: macOS 13

I had Norton 360 for macOS 8.8.1 installed with macOS Monterey 12.6, and it was working fine on both my iMac and MacBook Pro.  I just upgraded both to macOS Ventura 13.0, and both are asking me to turn on Full Disk Access for the Norton System Extension.

Welllll...both computers ALREADY have that turned on, and I'm now stuck in an endless loop of it asking me repeatedly to do this, and of course warning me that my computers are not protected.

I have had this exact, same issue in past with macOS upgrades...every time the error is fixed by Norton releasing an updated version.  

I would have thought that they would have gotten it right this time, but...Oh, NO...they messed things up again, sigh...




Re: macOS 13

Fix, I had to move the mouse down farther the section for full disk access. It worked and now I am hppy.


Re: macOS 13

The problem as I see is (1) Apple changed how full disk access works; (2) Apple didn't bring this app into the Full Disk Access; and (3) Norton didn't ask Apple to change the way that Norton works with Full Disk Access.

I also agree that Norton should have updated N360 for Mac to fix this problem.


Re: macOS 13

Dhs, not understanding what you mean that you "...had to move the mouse further down the section..."??!!??

I have scrolled up and down that section, and have actually checked anything that says Norton or Symantec to allow them to have full disk access...and it still doesn't fix the issue?

What did you do different that fixed it (if it fixed it)?

And...not believing for a second that Norton was not aware of this issue and had not tested their installation and upgrade programs with Ventura.  Apple has had it out in test for several months, and the Gold Master was released last week, so...they should have known of this issue prior to public release of macOS Ventura 13.0.


Kudos6 Stats

Re: macOS 13

I had this problem.  The fix is as follows:

When Norton prompts to open system settings, you will see Norton System Extension listed in full disk access.  At the lower left of the window you will see + and - 

Make sure Norton System Extension is selected and press the - to remove Norton System Extension from the list.

Go back into Norton and click will fail because Norton doesn't have full disk access.  Then it will bring up the screen again to open system settings.  You should see Norton System Extension in the Allow Full Disk Access list again.  Allow Full Disk Access to the Norton System Extension and go back to Norton and complete the setup.

This is what worked for me


Re: macOS 13

I just fixed both computers by doing this--thanks!!!

Would be nice to see Symantec publish this as THE solution...

Kudos1 Stats

Re: macOS 13

This thread is closed from further comment. Please visit the forum to start a new thread.