• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs
Advanced

Not what you are looking for? Ask the experts!

This forum thread needs a solution.
Kudos0

"Manage Backup Destination" not seeing previous backups

I normally backup to a hard drive (assigned drive letter Z). A couple of days ago I used that drive to test a USB SATA enclosure, and temporarily re-assigned the drive letter as F, returning it back to Z after the test when it was re-attached to its usual motherboard SATA connection (a re-boot was done to "register" the new drive letter with Windows).

The next time I did a backup with NG, I noticed that none of the previous backups appeared in the Manage Backup Destination window, even though Windows Explorer shows that they're still there. How do I "re-connect" NG with those backups?

Replies

Kudos0

Re: "Manage Backup Destination" not seeing previous backups

If you go to "Tasks" in the top menu bar and then browse for the drive and set that as default.

Go back to "Tools" tab and "manage backup destinations" and see if it is there by default.

If you have more than 1 drive click the little arrow on the right in the Drives window and you should see it.

Deric 

Kudos0

Re: "Manage Backup Destination" not seeing previous backups

> If you go to "Tasks" in the top menu bar and then browse for the drive and set that as default.

I assume that refers to "Run or Manage Backups" - if that's the case, the destinations are already set correctly (for both the main and the off-site copies), and haven't changed since I removed the main backup drive and then replaced it.

> Go back to "Tools" tab and "manage backup destinations" and see if it is there by default.

The destinations show up in the "Drives" drop-down window, but the Recovery Point Sets list is blank (for both the main and off-site copies).

Which brings me back to my original question - how do I "re-connect" NG with the previous copies? You'd think it would find those automatically without any effort on the user's part.

Kudos0

Re: "Manage Backup Destination" not seeing previous backups

Sorry I should have said go to "Tasks" and then down to "Options" to browse for the drive and you can then set the Z drive as default or whatever available letter you want.

I would be inclined to change the drive letter of your backup drive in "Disk management" in Windows any letter available other than Z:.

Then back to tasks and options and set the new letter as default.

Back on the home page and click the down arrow on the top right in the Backup Destination window.

Deric

This thread is closed from further comment. Please visit the forum to start a new thread.