• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs
Advanced

Not what you are looking for? Ask the experts!

This forum thread needs a solution.
Kudos0

"Manage My Protection" Bug?

I have 524 days left on my subscription. When I log into my  "Manage My Protection" Account with both computers on I see the following:

Both computers are on the same Product Key. The HP computer changed to the product key then went back to Trial. The GUI on both computers show 524 days and all protected. Sometimes the computers show "online" then back to "last online less than....". Both pics were taken while the computers were on several hours not at idle.

Is anyone seeing this in their account? Is this a bug? I have rebooted / ran scans, nothing solved the problem.

"Top Safe Web Reviewer with over 23,000 Reviews."

Replies

Kudos0

Re: "Manage My Protection" Bug?

hi ProTruckDriver

Whilst I have not had Trial show up in Norton Management a fairly large number of users have reported a similar situation over many months there are a number of threads currently on the forum. I do have similar situations where laptops are online and show as offline and the opposite situation where laptops are offline but show as online. It rarely shows the exact situation.

Norton have not provided an explanation for the problem although they have made various suggestions which do not correct the situation other than sometimes temporarily, the problem remains.

I have come to the conclusion there is no fix or solution for the problem although I understand it is possible to carry out basic things to try to get it showing a subscription.

You can try clicking on Subscription Status in the Help menu, restarting the "offending" laptop and waiting I'm not sure if Support are able to have it changed from their end.

I understand Norton programmers are looking into the situation to see if changes can be made to make improvements.

Michael 

Kudos0

Re: "Manage My Protection" Bug?

Hello ProTruckDriver

Have you tried entering the key into the computer which shows as Trial? Have you used an Admin Account? Do you have Account Management turned on?

Thanks.

Success always occurs in private and failure in full view. Windows 7 Pro 64 bit NSBU 22.17.0.183 Core Firmware 270 I E 11 Chrome latest one
Kudos0

Re: "Manage My Protection" Bug?

I uninstalled NS on the HP Computer that was showing "Trial" and Reinstalled NS. That fixed the "Trial" and now it showing the Product Key.  I'll give it a few days and see if it remains on the Product Key or goes back to "Trial". The reinstall on the HP also fixed the computer online status so far. If everything works in the next few days on the HP status, I'll probably do a reinstall of NS on the Toshiba. I've noticed that a fresh download now of NS required no restarts of NS. Maybe that's the problem, too many patches and restarts of Norton on the prior version.

"Top Safe Web Reviewer with over 23,000 Reviews."
Kudos0

Re: "Manage My Protection" Bug?

Hello ProTruckDriver

I believe that a fresh install of the Security product is always good unless you have a lot of custom Firewall rules which I don't think would be carried over. I haven't seen anyone complaining or questioning if custom rules would be carried over however.

Thanks.

Success always occurs in private and failure in full view. Windows 7 Pro 64 bit NSBU 22.17.0.183 Core Firmware 270 I E 11 Chrome latest one

This thread is closed from further comment. Please visit the forum to start a new thread.