• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs
Advanced

Not what you are looking for? Ask the experts!

This forum thread needs a solution.
Kudos0

my backup files are encoded and inaccesible

I recently used Norton 360 to create backup service but the backup files are encrypted. How can I decrypt them?

Labels: Backup

Replies

Kudos0

Re: my backup files are encoded and inaccesible

Hi John Neimer.

Welcome to the Norton Community Forums.

If you use the restore feature of N360 then you can restore any of the backed up files to their original location or to a new one of your choosing.  Once restored the file will be in its original format.

Mike
Kudos0

Re: my backup files are encoded and inaccesible

Thanks Andmike. I tried the 'restore to original' but no joy. Pleas can you be more precise? J Neimer

Kudos0

Re: my backup files are encoded and inaccesible

Hello again John Neimer.

Not sure what your attachment is supposed to be but do make sure that it does not contain any personal information.

Also not sure how to be more precise.  Open N360; go to the backup section and select Restore Files; select the location where your files have been backed up; browse through the files until you can select the one/ones you want; then I suggest you should select a new location to restore to (its easier to check for a test of one or two files); then click on the "Restore Files" box and wait for it to finish.  Look in the location you have chosen, you may have to drill down through the directories as if you tell in to restore in a folder "test" then the actual files will probably be in a subdirectory of "test" similar to the directory structure on the original drive.

Did that help?

Mike
Kudos0

Re: my backup files are encoded and inaccesible

Thanks again Andmike but still no joy. I think I may have misunderstood how it works! J Neimer

Kudos0

Re: my backup files are encoded and inaccesible

Some questions so that I might have a better idea of the problem.

  1. Why are you adding an attachment file with every post?  What has it got to do with your problem?
  2. Have you found the "Restore Files" option under the Backup pane?
  3. Are you managing to select a file or files to restore?
  4. After you select "Restore Files" button (having selected your file(s)), does it appear to run and report a successful completion?
  5. Can you find anything in the location you told it to use?

I look forward to hearing back from you.

Mike

This thread is closed from further comment. Please visit the forum to start a new thread.