• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs
Advanced

Not what you are looking for? Ask the experts!

Kudos0

My favourite website is not displaying completely. Please help!

Hi,

When I reinstalled Norton 360 I started encountering problems with my favourite website. Its a forum about motorcycles. Basically it doesn't display all the pictures and icons. I've heard if its Norton blocking certain aspects of this site that I might be able to create an exception for this website only. How do I do this?

Thanks

Replies

Kudos0

Re: My favourite website is not displaying completely. Please help!

Hi,

When I reinstalled Norton 360 I started encountering problems with my favourite website. Its a forum about motorcycles. Basically it doesn't display all the pictures and icons. I've heard if its Norton blocking certain aspects of this site that I might be able to create an exception for this website only. How do I do this?

Thanks

Kudos0

Re: My favourite website is not displaying completely. Please help!


zx9er wrote:

Hi,

When I reinstalled Norton 360 I started encountering problems with my favourite website. Its a forum about motorcycles. Basically it doesn't display all the pictures and icons. I've heard if its Norton blocking certain aspects of this site that I might be able to create an exception for this website only. How do I do this?

Thanks


Welcome,
What is the site and what error messages are being displayed when you are denied access?

Thanks

Dick Win 10x64 current current NSBU
Kudos0

Re: My favourite website is not displaying completely. Please help!

The website is www.netrider.net.au

Its not so much an error message as every little picture is not displayed. Instead I get a little red x. This makes the site pretty much unusable as every forum is controlled by little icon's which are also displayed as little red x's.

The only pictures that are displayed is the background.

I heard someone say that Norton may have a problem with the website as all the little avatar icons can be downloaded from anywhere on the internet. Mine was downloaded from google images.

Kudos0

Re: My favourite website is not displaying completely. Please help!

Adding to my last message, the site won't allow me to post new threads. I just tried it. I get "error! please enter a valid message"

Kudos0

Re: My favourite website is not displaying completely. Please help!

This may not be a problem with Norton by moreso a problem with your internet browser. If you're using internet explorer, I'd suggest you switch over to Firefox or Chrome (although I find Firefox to be much faster). I've always encountered problems like this with IE, but since switching to Firefox I've had no complaints.

Hope I helped.
Kudos0

Re: My favourite website is not displaying completely. Please help!


zx9er wrote:

The website is www.netrider.net.au

Its not so much an error message as every little picture is not displayed. Instead I get a little red x. This makes the site pretty much unusable as every forum is controlled by little icon's which are also displayed as little red x's.

The only pictures that are displayed is the background.

I heard someone say that Norton may have a problem with the website as all the little avatar icons can be downloaded from anywhere on the internet. Mine was downloaded from google images.


Hi,

Just pulled the site up on my office system. I also got an error because we're still a bit behind on updates. IE7 isn't all that compatible with the site. I'll try to check again when I get home and have access to a mose up to date system.

That error message might indicate that you need the latest versions of a browser and the up to date drivers for your graphics/video card.

Keep us posted

Dick Win 10x64 current current NSBU
Kudos0

Re: My favourite website is not displaying completely. Please help!

Hi zx9er

When you first visit a website the cache stores data so the next time you visit it, it references the cache so the website loads quicker.  If the website has been updated then the data in the cache can conflict with the new website and can cause it to load incorrectly.

May I suggest clearing your browser history if this doesn’t work then flushing the DNS is the next option.  I don’t know what your specs are, but there’s information on the web. Use help and support from the start menu to find the computer applications.

I’ve tried the website it loads ok.

ATB

intesec

This thread is closed from further comment. Please visit the forum to start a new thread.