• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs
Advanced

Not what you are looking for? Ask the experts!

Kudos0

My Solution to problem in my thread: Norton Security with Backup on Windows"XPmode"

My previous post ( Norton Security with Backup on Windows"XPmode" ). States the problem I & others have been having.  I've solved it, and after 2 days of testing, Norton Security With Backup is still working fine in the Win7 Professional's XPmode.

1.  "disable" Fast User Switching, in the services.msc (Windows services listing)

2.  Under XPmode Tools "disable" Integrations.

3.  Under XPmode Tools/Settings, "stop the automatic loading" of Integration Features by removing the "check"  in box next to "Enable Integration Features at startup"

4.  "Close" (not restart) XPmode.  You may want to also shutdown the host computer, wait a minute before starting up again.

5.  The WinXP logo will come up, also XPmode asked for my password.  After a couple of going in and out of XPmode, it skipped the logo.  

6.   XPmode will ask for your password.  If it had been "saved" as mine was you will have to delete, after 1st or 2nd loading it will give you an option to "save" again. 

Replies

Kudos0

Re: My Solution to problem in my thread: Norton Security with Backup on Windows"XPmode"

Thanks for update...

Hope we can get Mod to combine Threads
https://community.norton.com/en/forums/norton-security-backup-windowsxpmode

Kudos0

Re: My Solution to problem in my thread: Norton Security with Backup on Windows"XPmode"

Hello bjm

I have requested the Mods to combine this thread and added to the end of the thread which you have posted. Hopefully, it will be done before the Holiday weekend....

Success always occurs in private and failure in full view. Windows 10 Pro 64 bit Norton Core Security Plus 22.17.3.50 Core Firmware 282 I E 11 Chrome latest version.
Kudos0

Re: My Solution to problem in my thread: Norton Security with Backup on Windows"XPmode"

Hello mommaopps,

  Thank you for your feedback.

  I discovered that Symantec Endpoint Protection 12.1 can fully compatible with XP Mode.

  But it's only available for business customer.

  So I wish Symantec will resolve this problem for our NS customer in the future.

Thanks.

Relentlessly protect the world's information. Make a difference at Symantec.

This thread is closed from further comment. Please visit the forum to start a new thread.