• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs
Advanced

Not what you are looking for? Ask the experts!

Kudos0

Need Help!? cpu running high locks me out?

Hi does anyone know what could be going on here, my pc usually runs smoothly...Ive been having this issue since last week and tried calling support and chat to no avail but anyway... I dont know if its norton or not after my pc is idle a bit (no notices norton is working are present) but I cant get back in my pc I can move mouse about adn open norton but not much else besides task manager.

cpu is at 99 to 100 percent in both pc and norton.  Why?  It takes awhile for it to settle and function again.

The only repeat behavior on norton file at these times is always C:\windows\system32/ctfmon.exe , norton says unauthorized access blocked process token actor pid 992 target 3956 (norton internet security and my version number 16.7.2.11 ccSvcHst.exe)

Is this why its at high cpu of both pc and norton? What the heck? I cant use pc much when its like this and cant end process of either.

Help!

I scanned with malwarebytes and norton no issues...xp sp3 I take all updates.  Im reluctant to go to 2010 nis till I feel its very stable It sounds like folks are having some issues and its a big undertaking...I loved nis 2009 till now> help.

Thanks for input.

PS: I only have works basics and a 2003 word viewer that I thought I deleted, no longer opens and isnt on add delete programs..

Message Edited by artfreak on 01-07-2010 04:14 AM

Replies

Kudos0

Re: Need Help!? cpu running high locks me out?

Hi does anyone know what could be going on here, my pc usually runs smoothly...Ive been having this issue since last week and tried calling support and chat to no avail but anyway... I dont know if its norton or not after my pc is idle a bit (no notices norton is working are present) but I cant get back in my pc I can move mouse about adn open norton but not much else besides task manager.

cpu is at 99 to 100 percent in both pc and norton.  Why?  It takes awhile for it to settle and function again.

The only repeat behavior on norton file at these times is always C:\windows\system32/ctfmon.exe , norton says unauthorized access blocked process token actor pid 992 target 3956 (norton internet security and my version number 16.7.2.11 ccSvcHst.exe)

Is this why its at high cpu of both pc and norton? What the heck? I cant use pc much when its like this and cant end process of either.

Help!

I scanned with malwarebytes and norton no issues...xp sp3 I take all updates.  Im reluctant to go to 2010 nis till I feel its very stable It sounds like folks are having some issues and its a big undertaking...I loved nis 2009 till now> help.

Thanks for input.

PS: I only have works basics and a 2003 word viewer that I thought I deleted, no longer opens and isnt on add delete programs..

Message Edited by artfreak on 01-07-2010 04:14 AM
Kudos0

Re: Need Help!? cpu running high locks me out?

Id still like any input on this.  However I did download nis 2010, someone here told me to try sp3 and I did and it worked so I thought well lets try the suggested nis 2010...so far so good :) But if my problem persists or if its not norton and persists...any input please espec' if you think it wasnt norton.

thank you.

Kudos0

Re: Need Help!? cpu running high locks me out?

Hi artfreak:

One question for you -

Did you install NIS 2009 or 2010 before installing SP3 or after?

Thanks.

      Plankton - MCSE, CSQE     - NIS 2009 • NIS 2010 -Windows XP • Vista • 7 • IE 8
Kudos0

Re: Need Help!? cpu running high locks me out?

Plankton: Ruh roh! I did sp3 first and updated it  and used norton removal tool to remove nis 2009 then installed norton 2010. Trouble??

Thanks for ideas.

Message Edited by artfreak on 01-07-2010 07:39 PM
Kudos0

Re: Need Help!? cpu running high locks me out?

This afternoon I came back from a short meeting and the CPU was running at 100%. There were two ccSvcHst.exe processes running, one running as SYSTEM, and the other with my username. The one running as SYSTEM was using over 90% of the CPU. I could not stop either process. The computer was unusable.

The OS is Windows XP SP2 and the Norton Antivirus is 16.8.0.38. Other than SP3, Windows is up to date.

Kudos0

Re: Need Help!? cpu running high locks me out?

Try to update to the latest NAV 2010(17.0) product. Run the removal tool, you can download it from this LINK. Restart the computer and run it 2-3 times, restart the computer each time after you run it. You can install the NAV 2010(17.0)- latest version in your computer and activate it using the Product Key of NAV 2009(16.8) from your Norton Account. You can download NAV 2010 from this LINK. Let us know the results.

 

Yogesh

Kudos1 Stats

Re: Need Help!? cpu running high locks me out?

Yeah, as yogesh said...I did install 2010 nis after useing the removal tool and now Ive not had the issue youre having now.  It was miserable I feel for ya. good luck.  OH...I do have sp3 I dont know if it makes a difference, I installed it first with nis 2009 turned off. But I was scared because id heard it would mess up my type of pc but its all good now...I did nis 2010 after.  (all with restarts between each etc).

Im not recc'd you do it...just wanted to be clear what I have since I had the same problem as you.

There are more here who advise with more expertese, however they do say its best to install sp3 and norton in a particular order please ask them first. ( I did sp3 first and seems fine)

good luck.

Kudos0

Re: Need Help!? cpu running high locks me out?

Hi artfreak

how much Ram do you have?

Cheers Mo Windows 7 64 bit, NIS2013

This thread is closed from further comment. Please visit the forum to start a new thread.