• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs
Advanced

Not what you are looking for? Ask the experts!

This forum thread needs a solution.
Kudos0

NIS 2009 Quick scan and Full System Scan finished but not registering!

Hi there!

I recently downloaded the upgrade of NIS to 2009, running Windows XP.  This was from previous version of NIS, and also with Norton System Works installed before. 

Ok - 3 problems which might be related.

1) The system tray icon now keeps showing the red circle with the cross, telling me to 'fix it' by doing Quick Scan.  Each time I do a quickscan it finds a couple of tracking cookie, which I then tell it to remove and the scan page says everything is resolved.  After I close the quickscan window (which says it's finished) the original window that opened (the one that's titled 'Fix Now') the 'status' changes from 'processing' to 'Not Fixed'!  I run Quickscan again immediately and the tracking cookies which were supposedly removed reappears!  And I did not launch any web browsers in the meantime.

2) When I clicked on the 'support' button it tells me that Full System Scan needs to run even though I have just done one.  When I click on the 'Scan Now' button under 'Computer' section it tells me that the QuickScan and Full System Scan were not completed even though I just did both the same day.

3) So I thought it may be the computer didn't get rid of the tracking cookies even when I pressed 'fix' button.  And when I clicked the 'settings' tab under 'Computer', under the 'exclusions/low risk' tab the green slider sits on 'ignore' and I can't change it to anything else!  Haven't got any custom scan exclusions or anything.

I got the latest live update too.  Previous version everything worked fine and the tracking cookie would be removed properly (until I browse the web again that is) but it seems the program just goes around in circles!

Replies

Kudos0

Re: NIS 2009 Quick scan and Full System Scan finished but not registering!

Hi there!

I recently downloaded the upgrade of NIS to 2009, running Windows XP.  This was from previous version of NIS, and also with Norton System Works installed before. 

Ok - 3 problems which might be related.

1) The system tray icon now keeps showing the red circle with the cross, telling me to 'fix it' by doing Quick Scan.  Each time I do a quickscan it finds a couple of tracking cookie, which I then tell it to remove and the scan page says everything is resolved.  After I close the quickscan window (which says it's finished) the original window that opened (the one that's titled 'Fix Now') the 'status' changes from 'processing' to 'Not Fixed'!  I run Quickscan again immediately and the tracking cookies which were supposedly removed reappears!  And I did not launch any web browsers in the meantime.

2) When I clicked on the 'support' button it tells me that Full System Scan needs to run even though I have just done one.  When I click on the 'Scan Now' button under 'Computer' section it tells me that the QuickScan and Full System Scan were not completed even though I just did both the same day.

3) So I thought it may be the computer didn't get rid of the tracking cookies even when I pressed 'fix' button.  And when I clicked the 'settings' tab under 'Computer', under the 'exclusions/low risk' tab the green slider sits on 'ignore' and I can't change it to anything else!  Haven't got any custom scan exclusions or anything.

I got the latest live update too.  Previous version everything worked fine and the tracking cookie would be removed properly (until I browse the web again that is) but it seems the program just goes around in circles!

Kudos0

Re: NIS 2009 Quick scan and Full System Scan finished but not registering!

What previous version?  NIS2008 or a different version of NIS2009?  Is System Works still installed and what version is / was it?
Win10 x64; Proud graduate of GeeksToGo
Kudos0

Re: NIS 2009 Quick scan and Full System Scan finished but not registering!

I am not 100% sure about previous version of NIS but System Works is 2008 and I purchased that one online at same time as NIS so I think most likely NIS was 2008 which replaced NIS 2007 and it was definitely NOT 2009. System works is 2008 version 11.0.2, still installed and still functional last I checked.
Kudos0

Re: NIS 2009 Quick scan and Full System Scan finished but not registering!

System Works Basic or Standard editions?  If Standard, is the AV component disabled / not installed?  There was some discussion at one time about how ANY past versions of System Works would not be compatible with NIS2009. 

Found what I was looking for and I just need to know if the NAV / NIS was uninstalled before you installed NIS2009?

Win10 x64; Proud graduate of GeeksToGo
Kudos0

Re: NIS 2009 Quick scan and Full System Scan finished but not registering!

It sounds like a big mess to me. I guess the best thing you could do is to run the removal tool,

Norton Removal Tool

and after that reinstall the version you like. 

"All that we are is the result of what we have thought"
Kudos0

Re: NIS 2009 Quick scan and Full System Scan finished but not registering!

My Norton System Works is the 2008 Basic Edition.  I did not uninstall my 2008 NIS before installing 2009 as I thought it would upgrade automatically - afterall I did just download it for free as I still have my valid subscription.

Possibly silly question: if I take the suggestion and use the removal tool to remove everything, can I reinstall system works without having to pay for it again?  I know I got subscription for NIS valid till 2010 but not sure if system works has a valid subscription.  If no other solutions are forthcoming and I am sure that I can still use system works I am happy to give that a try.

Kudos0

Re: NIS 2009 Quick scan and Full System Scan finished but not registering!

Hi zimboes,

 

<<

Possibly silly question: if I take the suggestion and use the removal tool to remove everything, can I reinstall system works without having to pay for it again?  I know I got subscription for NIS valid till 2010 but not sure if system works has a valid subscription.  If no other solutions are forthcoming and I am sure that I can still use system works I am happy to give that a try.>>

 

As many of the gurus here will say "Silly question is the one that is not asked". You can reinstall it without having to pay for it. Anyways, I would still recommend that you check with the customer support once.

 

 -MbR

&quot;Mythbuster is now a SUPER keylogger crusher&quot; - MbR
Kudos0

Re: NIS 2009 Quick scan and Full System Scan finished but not registering!

Well I ran the removal tool and reinstalled NIS 2009.  So far so good - it's now giving me the green tick and when i run quickscan the results registers on the record.  I can now also change the slider under the 'low risk' tab (which I couldn't do before).  It's still detecting the same cookies over and over again but now after setting it on auto-remove I don't even need to press 'fix'.  I will do a full system scan and hopefully that scan result will also register.  If that's the case then it's 'Problem solved'.

I purchased a new edition to System Works (just realised my old licence had long expired) and after installing it NIS appears to remain functional.  Now the only problem I got is that System Works' product key is not appearing under my 'norton account' page - guess I just have to keep my email notification - minor problem compared to before.

This thread is closed from further comment. Please visit the forum to start a new thread.