• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs
Advanced

Not what you are looking for? Ask the experts!

Kudos0

NIS 2010 and Identity Cards - 'Don't Ask Me Again' Checkbox does not work

There are a few posts to this board that identify that the ID Card pop up does not store the fact that the user does not want to create an ID Card nor does the user wish to be asked again. I can find one dated May and another in October. Can someone please find out if this is likely to be fixed soon, it is very annoying to have to keep dismissing the dialog box. Thanks.

Replies

Kudos0

Re: NIS 2010 and Identity Cards - 'Don't Ask Me Again' Checkbox does not work

Are you using the latest version of NIS 2010   --  vers. 17.1.0.19  ?

Norton Window , Help & Support,  About.

Kudos0

Re: NIS 2010 and Identity Cards - 'Don't Ask Me Again' Checkbox does not work

To answer your question I also am using Win 7 Professional + NIS 2010 vers. 17.1.0.19 + I E 8. I gues you dont have this problem?
Kudos0

Re: NIS 2010 and Identity Cards - 'Don't Ask Me Again' Checkbox does not work

It seems that i May be alone with this issue. Can anyone shed light on where this value is sotred so that I can set it manually? Thanks.
Kudos0

Re: NIS 2010 and Identity Cards - 'Don't Ask Me Again' Checkbox does not work

AntiVirus

Have you tried :_

Norton window, click 'Web Settings'

On the next  popup window click 'Configure' to log in to Identity Safe if you have not already done so.

Then in the same popup under 'Identity Safe' , you can click 'Configure' for the 'Identity Safe Options' line.

In the next popup , in the 'identity Card section, tick the button for 'I will manually select a Card .............'

Then click 'Apply' at bottom.

Image below

Does this help ?

Message Edited by boneidle on 12-14-2009 01:31 AM
Kudos0

Re: NIS 2010 and Identity Cards - 'Don't Ask Me Again' Checkbox does not work

Thanks for the help. My settings are like you suggested. I have been experimenting and I have now created a blank ID card. This seems to have stopped the annoying nags . It seems to have set a flag somehwere that stops NIS from asking for ID information cards to automatically fill out online forms Once again thanks for your time.
Kudos0

Re: NIS 2010 and Identity Cards - 'Don't Ask Me Again' Checkbox does not work

I have exactly the same problem with NIS 2010 running under Windows XP Home. The cards part of Identity Safe will simply not accept it when I tell it I'm not interested and don't want to be asked again. It keeps asking.

I'm fairly sure that NIS 2009 had a simple "I don't want to use cards" button under Identity Safe options, but there's no equivalent in NIS 2010.

I've been in contact with Norton support and they've told me that it isn't possible to disable just cards, the only possibility is to disable the whole of Identity Safe.

I'm going to try what you suggest, a blank card, and see if it works for me. Thank you.

Kudos0

Re: NIS 2010 and Identity Cards - 'Don't Ask Me Again' Checkbox does not work

I wholeheartedly agree and had posted another thread on this (not realizing this one was here). You could indeed turn that off in NIS 2009. As I noted in the other thread, having to disable the whole identity safe to get rid of these annoyinng card popups will remove a key feature that is one of the reasons I opted to stay with NIS for 2010. They really need to fix this. It shouldn't be that hard.
Kudos0

Re: NIS 2010 and Identity Cards - 'Don't Ask Me Again' Checkbox does not work

Yes, that’s right. Identity Safe has two functions, one is very useful indeed, and the other is just a nuisance. With NIS 2010 the only way I can get rid of the nuisance is to disable the useful part as well.

Norton support don’t see this as a problem which needs to be solved. In effect, it’s a design fault, a very useful function was dropped in the upgrade from 2009 to 2010, but it isn’t really an error, so they’re not interested.

BUT, …. Checking the “don’t ask me again” box has no effect, it continues to ask – so this IS an error.

Kudos0

Re: NIS 2010 and Identity Cards - 'Don't Ask Me Again' Checkbox does not work

Norton are aware of this issue, as per the following thread:

http://community.norton.com/norton/board/message?board.id=nis_feedback&message.id=83922#M83922 

Kudos0

Re: NIS 2010 and Identity Cards - 'Don't Ask Me Again' Checkbox does not work

Thanks for pointing this out, it seems that there are several threads dealing with this problem.

The disturbing thing is that on this forum we have messages informing us that this is a known problem and a fix is being prepared, while Norton support don’t know anything about it and are simply telling users, “There’s nothing wrong, we just don’t have a function to disable cards in NIS 2010”.

But maybe I’m confusing two issues. One is that the function to disable cards has been dropped (accidentally ?) from Identity Safe, and the other is that the “don’t ask me again” function doesn’t work.

Kudos0

Re: NIS 2010 and Identity Cards - 'Don't Ask Me Again' Checkbox does not work

Update

This from Norton Support :

"... the product was designed like that to be having access for both Logins and Cards together. I will definitely escalate this issue to our research and development so that we expect the feature to access the logins and cards separately in future release products."

Kudos0

Re: NIS 2010 and Identity Cards - 'Don't Ask Me Again' Checkbox does not work

Thanks for passing that along. What is confusing is that this is not the way it worked in 2009, so someone make a deliberate decision to change it. I wonder why.
Kudos0

Re: NIS 2010 and Identity Cards - 'Don't Ask Me Again' Checkbox does not work

I believe the statement above from Norton Support is simply wrong.  This issue was recognized as a bug in October and was supposed to be fixed in the 17.5 release (see thread http://community.norton.com/norton/board/message?board.id=nis_feedback&message.id=83922#M83922).  But I don't see it on the list of fixes in that release that was just posted.
Kudos0

Re: NIS 2010 and Identity Cards - 'Don't Ask Me Again' Checkbox does not work

It appears that internal communication between the various parts of the Norton organisation is not one of their strong points.

However, an earlier post in this thread had the following suggestion :

"I have been experimenting and I have now created a blank ID card. This seems to have stopped the annoying nags . It seems to have set a flag somehwere that stops NIS from asking for ID information cards to automatically fill out online forms"

and I can confirm that this work-around works. 

 

Kudos0

Re: NIS 2010 and Identity Cards - 'Don't Ask Me Again' Checkbox does not work

It appears that this issue is now fixed in the 17.5 patch.

Here is a confirmation from a Norton employee.

http://community.norton.com/t5/Norton-Internet-Security-Norton/NIS-17-5-0-127-issue-with-Identity-cards/m-p/194849/highlight/true

 

-MbR

"Mythbuster is now a SUPER keylogger crusher" - MbR

This thread is closed from further comment. Please visit the forum to start a new thread.