• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs
Advanced

Not what you are looking for? Ask the experts!

Kudos0

NIS 2011 Norton Toolbar Not Compatible with Firefox 17

I upgraded to v. Firefox v. 17.0 this evening after running a manual LiveUpdate and received an error message that the Norton Toolbar v. 2011.7.13.2 is not compatible with FF17.  The latest update for the Symantec Intrusion Prevention v. 11.1.1.5-3 extension seems to be working fine.

Has Symantec stopped supporting NIS 2011 for Firefox users, or is an update for the Norton Toolbar still pending?



----------
Windows Vista Home Premium 32-bit SP2 * NIS 2011 v. 18.7.2.3 * IE 9.0 * Firefox 17.0
HP Pavilion dv6835ca, Intel Core2Duo CPU T5550 @ 1.83 GHz, 3.0 GB RAM, NVIDIA GeForce 8400M GS

Replies

Kudos2 Stats

Re: NIS 2011 Norton Toolbar Not Compatible with Firefox 17

Hi Imacri,

I don't know if this is relevant for NIS11 just yet, but please read carefully Tony Weiss's post regarding Firefox 18 (when it's released) and the 2012 products.  It appears Symantec are no longer supplying Firefox patches for the 2012 versions from FF18 and beyond.

http://community.norton.com/t5/Norton-Toolbar-Norton-Identity/Firefox-17-Support-for-Norton-Toolbar/td-p/853416

Dave

A little bit of knowledge is... well a little bit of knowledge.
Accepted Solution
Kudos2 Stats

Re: NIS 2011 Norton Toolbar Not Compatible with Firefox 17

Hi lmacri,

It looks like Firefox 17 toolbar compatibility is no longer supported for the 2011 product.  Plans also call for eliminating 2012 support for Firefox 18 when it is released in January.

http://community.norton.com/t5/Norton-Toolbar-Norton-Identity/Firefox-17-Support-for-Norton-Toolbar/m-p/853416/highlight/true#M6044

Kudos1 Stats

Re: NIS 2011 Norton Toolbar Not Compatible with Firefox 17


Krusty13 wrote:
...  It appears Symantec are no longer supplying Firefox patches for the 2012 versions from FF18 and beyond.

Hi Krusty13:

Thanks for bringing that to my attention.  I've been monitoring Tony's thread for a few days now and completely missed that comment.

I assume that means that users who use Firefox as their default browser will be forced to upgrade to NIS 2013 within the next month if they want their browser protection to work.

----------
Windows Vista Home Premium 32-bit SP2 * NIS 2011 v. 18.7.2.3 * IE 9.0 * Firefox 17.0
HP Pavilion dv6835ca, Intel Core2Duo CPU T5550 @ 1.83 GHz, 3.0 GB RAM, NVIDIA GeForce 8400M GS

Kudos1 Stats

Re: NIS 2011 Norton Toolbar Not Compatible with Firefox 17

A little bit of knowledge is... well a little bit of knowledge.

This thread is closed from further comment. Please visit the forum to start a new thread.