• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs
Advanced

Not what you are looking for? Ask the experts!

Kudos0

NIS and Win 7 Remote Desktop

I can't get Remote Desktop to connect  with my computer when NIS Smart Firewall is running..  I have added Remote Desktop to Program Control so I don't think this is the problem (except that it is the only program in Program Control that has a "User Rule."  All the others are "Automatic Rule.")  When I disable the Smart Firewall, Remote Desktop connects, so I'm sure  it's Norton.

Thanks in advance for any help you can give me.

Replies

Accepted Solution
Kudos2 Stats

Re: NIS and Win 7 Remote Desktop

Remote Desktop will be blocked by default in Public networks for security reasons. If you want to enable explicitly, please follow the below procedure.

Settings->Firewall->General Settings Tab->Public Network Exceptions->Enable Remote Desktop Connection Exception.

Kudos0

Re: NIS and Win 7 Remote Desktop

Perfect.  Thank you very much.

This thread is closed from further comment. Please visit the forum to start a new thread.