• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs
Advanced

Not what you are looking for? Ask the experts!

Kudos0

nis2012 and firefox20

i have xp,sp3,nis2012,ie8,ff19,oper12.14    i have purchased an nis2013 product key but plan to stay with nis2012. i think i remember reading that norton does not support nis2012 and ff19 and above. what does   not support      mean?    thanks

Replies

Kudos0

Re: nis2012 and firefox20


Topopurim47 wrote:

i have xp,sp3,nis2012,ie8,ff19,oper12.14    i have purchased an nis2013 product key but plan to stay with nis2012. i think i remember reading that norton does not support nis2012 and ff19 and above. what does   not support      mean?    thanks


Hi,
It means that the Noton toolbar will not be displayed across the top of the screen. Which is an indication that the protections you would normally expect to be present are not active.

Keep us posted

Dick Win 10x64 current current NSBU
Kudos0

Re: nis2012 and firefox20

i'm still not sure what those tool bar protections are. so, when i use opera brower i do not have these protections.  my ff19.0.2 add-ons show norton toolbar2012.5.12.5     vul protection 11.3.0.9-4          i want to keep my local vault but i assume if the toolbar is gone id safe will not be available.     thanks

Accepted Solution
Kudos0

Re: nis2012 and firefox20


Topopurim47 wrote:

i'm still not sure what those tool bar protections are. so, when i use opera brower i do not have these protections.  my ff19.0.2 add-ons show norton toolbar2012.5.12.5     vul protection 11.3.0.9-4          i want to keep my local vault but i assume if the toolbar is gone id safe will not be available.     thanks


Hi Topopurim47,

 

See This Announcement about the Norton toolbar and Firefox 20.

 

 

Ed

Kudos0

Re: nis2012 and firefox20

According to Symantec's published Support Policy, their support period for their Home and Home Office Products is a period of 36 months.

Furthermore, on the exterior of the NIS2012 retail box it states -

Browser Support for Phishing Protection, Safe Search, and Password Management

* Microsoft Internet Explorer 6.0 or higher[1] (32-bit only)

* Mozilla Firefox 3.0 or higher[1] (32-bit only)

* Google Chrome browser 10.0 or higher[1]

 

Browser Support for Vulnerability Protection

* Microsoft Internet Explorer 6.0 or higher[1] (32-bit only)

* Mozilla Firefox 3.0 or higher[1] (32-bit only)

 

[1] As made available by Symantec within your service period.

 

Obviously Symantec has chosen to "notmake these updates available for versions older than 1 year. So once again, and as is often the casemost of their published statements are simply marketer's rhetoric...

 

Even-so, IMMHO, Symantec needs to change their published Support Policy jargon to better clarify their current position so as to better pacify the suckers.  Perhaps there is some correlation between their election to effectively narrow their product's "support windows" and their decision to "do away" with the NIS product's "yearly release" title designation - i.e. NIS2011, NIS2012, etc.  

Kind Regards,

John

Kudos0

Re: nis2012 and firefox20

edjr60 and others,      thanks for your responces.   gald to see norton supporting nis2012 and ff20.  i have auto update turned off in ff on my 3 xp machines until i got a clear understanding of this.  thanks again

Kudos0

Re: nis2012 and firefox20


Topopurim47 wrote:

edjr60 and others,      thanks for your responces.   gald to see norton supporting nis2012 and ff20.  i have auto update turned off in ff on my 3 xp machines until i got a clear understanding of this.  thanks again


Hi,

Hope all of your questions have been answered. If this is so please click on the 'accept as solution' button to indicate that the problem is solved.

Thanks

Dick Win 10x64 current current NSBU

This thread is closed from further comment. Please visit the forum to start a new thread.