• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs
Advanced

Not what you are looking for? Ask the experts!

This forum thread needs a solution.
Kudos0

No activity reported in 7 days

Norton reports no activity while the account seems to be monitored. Websites are blocked but time limits are not enforced and no activity is reported. Installed on a Windows 10 laptop and using google chrome. Have got all the extensions turned on.

Replies

Kudos0

Re: No activity reported in 7 days

I am having the same problem.   I added to post last time this happened in June.  Since this is regular occurance, I wish we could figure out the pattern, solution and then post it since it happens on a regular basis.   I used to call and we woud go through removing and reinstalling Norton.   That is a pain to have to do every few months

Thanks, 

Kudos0

Re: No activity reported in 7 days

Hi Dcnelson,

We have sent you a private message to resolve this issue.

Kudos0

Re: No activity reported in 7 days

I'm having the same issue on multiple android devices over the same time frame as the others have reported.

Kudos0

Re: No activity reported in 7 days

Hi Rajesh, Could you please share the solution you sent as a private message? Having exactly the same problem. Thanks, Anton.
Kudos0

Re: No activity reported in 7 days

Hi Anton,

We have sent a private message to the user for a remote session to debug the issue.  If you are interested, we can take a remote session for you to troubleshoot the issue.  We have also sent a private message to you regarding this.

Thanks

Kudos0

Re: No activity reported in 7 days

I repeatedly have a similar issue.  (I have mentioned this in another thread as well).  Norton Family will work fine for a few days, or even a couple weeks.  The, for no apparent reason, it stops tracking activity... sometimes all activity, sometimes just YouTube activity.  Then, also for no apparent reason, it will start working again, sometimes even updating the "backlog" of stuff it wasn't tracking.  It makes no sense to me.  Sometimes, an uninstall and reinstall works, and sometimes not (and who has the time to keep doing that anyway?)  Great product when it works, but that only seems to be half the time.  Not sure what else I can do?

Kudos0

Re: No activity reported in 7 days

I have the same problem. My son has a Iphone 8 Plus. Norton family is installed there but Norton reports no activity in the last 7 days. Account seems to be monitored because websites are blocked but  no activity is reported in dashboard. I need urgent instruction how to solve it.!!!!

This thread is closed from further comment. Please visit the forum to start a new thread.