• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs
Advanced

Not what you are looking for? Ask the experts!

This forum thread needs a solution.
Kudos0

No Banking Protection option in safe web settings in firefox

When I Launch my firefox browser and click the Norton Safe Web extension icon. There is no settings icon at the bottom-right corner.

There is no box In the Settings page called Banking Protection.

The only way to disable Banking Protection is to disable safe web or uninstall it.

Replies

Kudos1 Stats

Re: No Banking Protection option in safe web settings in firefox

Um, have you tried to remove n' reinstall browser extension? 
https://addons.mozilla.org/en-US/firefox/addon/norton-safe-web/
Norton Safe Web 3.10.0.2 + Firefox 69.0 (64-bit)

Kudos0

Re: No Banking Protection option in safe web settings in firefox

Yes I tried uninstalling.  This is what I see:

Norton Safe Web

Norton Safe Web provides protection from online threats while you browse the web.

Norton Safe Web defends you from identity theft and online scams by warning you of dangerous sites while you search, shop, or browse online.

We provide safety information for every page you load by querying our Remote URL Reputation Service that is constantly updated with the latest threat intelligence. We automatically block malicious pages and downloads to provide you with a safe online experience.

By using this extension, you are subject to the applicable product terms you agreed to upon installation of your product: https://www.symantec.com/about/legal/license-agreements.jsp#norton-safe-...

Privacy Policy: https://www.symantec.com/content/dam/symantec/docs/policies/norton-brows...

Allow automatic updates

Default On Off

Run in Private Windows

Allow Don’t Allow

When allowed, the extension will have access to your online activities while private browsing. Learn more

Author Symantec

Version 3.10.0.2

Last Updated September 11, 2019

Homepage https://norton.com

Rating

72 reviews

Kudos0

Re: No Banking Protection option in safe web settings in firefox

Please post pics >> How to post an image in the forums

Um, you do not see gear Settings Icon ?

and you do not see Banking Protection ?

Lets hear from Community

Kudos0

Re: No Banking Protection option in safe web settings in firefox

here is an image:

Kudos0

Re: No Banking Protection option in safe web settings in firefox

Um, appears you're looking at the Add-ons page.  

Please try > 

  1. Launch your browser and click the Norton Safe Web extension icon.

  2. Click the settings icon at the bottom-right corner.

  3. In the Settings page, you should find Banking Protection.


FAQ: Online Banking Protection
https://support.norton.com/sp/en/us/norton-identity-safe/current/solutions/v131585157

You need to be a Norton customer with an active subscription and the Norton Safe Web browser extension activated.
Currently the feature is in a throttled roll out. If it is not available, please be patient. We hope to release this feature on a full-scale soon.

https://support.norton.com/sp/en/us/norton-identity-safe/current/solutions/v131585157