• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs
Advanced

Not what you are looking for? Ask the experts!

Kudos0

No e-mails received from "Invite Parent"

I'm trying to add my wife using the "Invite Parent" function but with no luck. It appears that no e-mail is being sent out. I verified that the spam filter wasn't catching it. Also tried sending to several different e-mail addresses and none of them receive the message.

Can you verify that this is working or provide any ideas for troubleshooting? Thanks!

Replies

Kudos0

Re: No e-mails received from "Invite Parent"

I'm trying to add my wife using the "Invite Parent" function but with no luck. It appears that no e-mail is being sent out. I verified that the spam filter wasn't catching it. Also tried sending to several different e-mail addresses and none of them receive the message.

Can you verify that this is working or provide any ideas for troubleshooting? Thanks!

Kudos0

Re: No e-mails received from "Invite Parent"

Yes, this feature is working.

 

Can you please provide us with the following information so we may be able to better troubleshoot the issue you are facing,

 

  • Once you click on "Invite Parent", there will be a new window displayed to enter your name (in this field, please enter your registered OnlineFamily email address), recipient name (in this case your spouse name), recipient's email address (again in this case the email address of your spouse) & a short message. 
  • Once you enter all valid information and click on the "SEND NOW" button, the window should disappear and you should get a success message in the "Add Family Member" page. 

Please confirm if you are getting this success message or getting an error message in the "Invite Parent" window ?

Also, please let us know the Operating System you have and the browser you use.

Kudos0

Re: No e-mails received from "Invite Parent"

Thanks for the quick reply!  I've done a little more troubleshooting on this given your advice.

First, I didn't realize that the "From" field was asking for my e-mail address, not my name. I would recommend changing the labeling of that field to "Your E-Mail" (and possibly add a "Your Name" field as well) for consistency and so that people realize that the e-mail address is required.

Once I used e-mail address, I do get a success message after sending the message. For some reason, the message is not getting through to either of our Roadrunner  @tx.rr.com e-mail accounts. When I send the parental invitation to my work e-mail and personal e-mail at other domains, I'm receiving with no problems. I've opened a request with Roadrunner to see if they're blocking these for some reason. I've validated that they aren't getting classified as spam by the user-level spam filters, but they might be blocking mail from onlinefamily@norton.com at their boundary. Do you have a way to see if you're getting a bounce from Roadrunner on these messages?

Kudos0

Re: No e-mails received from "Invite Parent"

Good to know that the Invite Parent feature works for you now.

We agree with your concern about the misleading Label name; this issue has been raised with our team and we will have this corrected as soon as possible.

Meanwhile, can you please try adding "onlinefamily@norton.com" to your Address Book and/or Safe Sender list in your Road Runner email accounts and try Invite Parent feature again ?  Thanks.

Kudos0

Re: No e-mails received from "Invite Parent"

I tried adding to my safe senders list, turning off spam blocking altogether, etc. and the messages still didn't make it through. I also opened a ticket with Roadrunner, who looked into it and reported back that they aren't blocking e-mails from norton.com nor from any of your mail servers (by IP address.)

I ended up just sending the message to one of my non-RR e-mail accounts and forwarding it from there to my wife, which got it through and allowed her to access the account. Thanks!

Kudos0

Re: No e-mails received from "Invite Parent"

I cannot get an email sent to my spouse either.  At first I was not entering my email in "from".  Now when I try to do that, the form will not let me enter more than 20 characters.  My full email address (also my login name) is 26 characters.  Is there a limit in the form?  Can we get this extended quickly? 

Thanks.

Kudos0

Re: No e-mails received from "Invite Parent"

Hi GatorDave,

 

We have made some changes to the page, and you should be able to enter the following information for each field to make it work (I just tried myself and it worked for me)

 

Your name for the “From” field (so you shouldn't have the size limitation issue)

Your spouse email for “His/Her Email” field

Your spouse name for “To” field

 

Thanks,

Katie
Thanks Katie
Kudos0

Re: No e-mails received from "Invite Parent"

I am having the same issues.  I have added onlinefamily@norton.com to my safe sender's list and my email address book.  I have also added the address to my wife's email address book and added onlinefamily@norton.com to her safe sender's list. 

I have tried to use my email address and my name in the "From" box and I have sent the email from three different computers using different ISP's and have sent the invite to three different email addresses on different ISP's. 

None of the emails, at least a dozed in all, have been received. 

Any solutions?

Message Edited by DWBarcus on 07-30-2009 08:06 PM
Kudos0

Re: No e-mails received from "Invite Parent"

I am having the same problem. I attempted to place both my name, or my email address, in the "From" field, but no email was received.Message Edited by robg2 on 07-30-2009 10:08 PM
Kudos0

Re: No e-mails received from "Invite Parent"

HI DWBarcus & robg2,

 

Please make sure the emails are not in the junk email folder.  If they are not, please give me the ISP names where you have your email accounts and try to send invite to. I’ll try my luck to reproduce it.

 

Thanks,

Katie
Thanks Katie
Kudos0

Re: No e-mails received from "Invite Parent"

Hi Katie, No - there are no emails in the junk email folder. My ISP provider is Qwest.  (Email is @Qwest.net)   We use Outlook Express.  When I attempt to "invite parent", there is no indication -- either success or failure -- after I hit the "Send Now" button.  Basically, the "Ask your spouse..." window disappears, and I am back at the "Add Family Member" page, with no indication of whether any action was performed.

However, this isn't a critical issue for me.  I was able to easily add my spouse's email address within the "Notification Settings" window.  THAT was the aspect I wanted to accomplish the most -- to make sure both of our email addresses received notifications.

Message Edited by robg2 on 08-01-2009 07:42 AM
Kudos0

Re: No e-mails received from "Invite Parent"

Katie,

I have checked the junk mail folder and the emails are not there.  I have sent roughly 15 invites now and none have come through. 

The ISP where the invite is sent to is Optimum Online, the email is @optonline.net.  I have sent the invite from a computer contected to optonline and a computer that uses Comcast as an ISP. 

We use Microsoft Outlook as our email client.  The onlinefamily email address is in our safe senders list and had been added to our outlook contacts. 

When I click "invite parent" the invite screen opens and I enter the info.  My email address does not fit in the From block, so I enter my name.  When I hit send the window disappears and there is a message, green letters above the "add Child" window that says the messages has been sent.

I have added my wife's email address to the Notifications settings, but neither of us are receiving any notifications.  We have all notifications selected.

Thanks for your help!

Dan

Message Edited by DWBarcus on 08-01-2009 09:09 AMMessage Edited by DWBarcus on 08-01-2009 09:10 AMMessage Edited by DWBarcus on 08-01-2009 09:13 AM
Kudos0

Re: No e-mails received from "Invite Parent"

I still can not "invite" my wife.  I have tried numerous times since my last email.   ?????
Kudos0

Re: No e-mails received from "Invite Parent"

Hi DWBarcus,

 

Thanks for your patience.

 

Could you try to add your wife’s email address to the “Send email notifications to” list under Settings -> Notify (GO), then click “ADD TO LIST” and “UPDATE SETTINGS” to save it.  I’m trying to narrow down if the issue is on the email function at Invite Parent page or the ISP is blocking emails from onlinefamily.norton.com

 

Thanks,

Katie

Thanks Katie
Kudos0

Re: No e-mails received from "Invite Parent"

Katie,

I do have her email address listed in the "Send Email Notifications To:"  It was added when I had originally set up the notify settings.  Neither of us are receving any notifications, either, and I have all checked.

Thanks!

Kudos0

Re: No e-mails received from "Invite Parent"

DWBarcus,

 

Could you  create a yahoo email account and add it to the “Send Email Notifications To” field to see you will receive an notification email?  I’m trying to figure out if the email sending function doesn’t work well somehow or you and your wife’s email accounts block the emails that are being sent from the program…yahoo account should work fine.

 

Thanks,

Katie

Thanks Katie
Kudos0

Re: No e-mails received from "Invite Parent"

Katie,

I have a Yahoo email address added to the Notify area and I am still not receving email notifications.  I have also tried to send a "Parent Invite" to the yahoo email address and I keep getting an error message.

Hope this helps and can be resolved.

Dan

Kudos0

Re: No e-mails received from "Invite Parent"

"An error has occurred while trying to send this message. Please try again. "

Message keeps posting in the same "invite another adult" page about three seconds after trying to send it.  I have entered my email address in the "from" field, my wife in the "to" field and her email in the "email address" field.  We both use AOL email address that have been set up in Outlook for years.  I disabled norton internet firewall and email scanning functions, went through my regular Netgear router/comcast modem and used my verizon broadband PCMCIA card after turning off home my network connection.  I did just sign up for onlinefamily.norton today - had no problems.  Long time Norton security user. 

For some reason the email will not go.  Any help is appreciated.

Gary

Kudos0

Re: No e-mails received from "Invite Parent"

GFender,

 

I just tried to reproduce the error, but had not luck.  For now, let’s try this…Go to Settings ->Notify and add your wife’s email address to “Sent email notifications to” list to see if you still get the same error.  Please make sure you add it to the list by clicking  ADD TO LIST button and use UPDATE SETTINGS button to save it.

 

Thanks,

Katie
Thanks Katie
Kudos0

Re: No e-mails received from "Invite Parent"

Hi.  I had added her at the same time as when I initially tried the invite a parent and had success in adding her to be emailed with no problem.  She is still on the list to be emailed now.  I tried inviting her again this morning with no success.  Any ideas?  Thank you. Gary.
Kudos0

Re: No e-mails received from "Invite Parent"

Hi GFender,

 

Thanks for the update.  We are investigating on this issue.

 

Thanks,

Katie

Thanks Katie
Kudos0

Re: No e-mails received from "Invite Parent"

I have the same problem trying to invite.  I just get an error message saying "An error has occurred while trying to send this message. Please try again."
Kudos0

Re: No e-mails received from "Invite Parent"

I am also having the same trouble. When trying to invite my spouse, I get this message: "An error has occurred while trying to send this message. Please try again." I have tried it on different computers different ways with no change. I tried typing in my email address for "From", but there is a character limit, so my email address cannot be entered.
Kudos0

Re: No e-mails received from "Invite Parent"

Hi MarkBru and Irelliott, 

I’m able to reproduce the error and will report it to our QA team.     

 

Lrelliott,  Please just type your name in the “From”  field, NOT your email address but it’s not the reason that you received the error.

 

Thanks,

Katie

  
Thanks Katie
Kudos0

Re: No e-mails received from "Invite Parent"

This issue should now be resolved. Please try to invite a parent again and let us know if you run into any other issue.
Kudos0

Re: No e-mails received from "Invite Parent"

The invite email is still not being received by my wife.  We are also still not receiving any notification emails.

Dan

Kudos0

Re: No e-mails received from "Invite Parent"

Hi all,

Perhaps an idea : the mail server listed in the SPF record don't include those used by this forum or OnlineFamily.Norton.

So, these mails seem suspicious and may be rejected.

I have to deactivate the SPF check for incoming mail from the domain norton.com.

Poums.

Sorry, my english is not fluent.

Message Edited by Poums on 09-08-2009 06:00 AM
Kudos0

Re: No e-mails received from "Invite Parent"

My wife has finally received an Invite Email.  I do not know why though.  I had sent several new "Invites" over the weekend and she received one of them yesterday. 

When I click the "I Accept" it takes me to the welcome screen, but when I try to sign on with my wife's address it goes to an error page.  The error page has a link to go back to the welcome screen.  I click the link and go back the the welcome screen.  I am then able to log on but the account is not attached to my account and you can not view any of the activity.

We are still not receiving any notification emails either.  I have 4 different email address attached.  2 on the @optonline.net domain, 1 on a private domain name and 1 on the @yahoo.com domain. 

Kudos0

Re: No e-mails received from "Invite Parent"

 Hi DWBarcus,

 

 I just tied and it worked fine for me.  I was able to invite parent and log on with the new invited parent’s email and password to view all the activities.

 

I sent you a Private Message. You could access this message by clicking on the   icon in the upper right hand corner of the page. 

Thanks,

Katie

Thanks Katie
Kudos0

Re: No e-mails received from "Invite Parent"

KatieQ - Thanks for the updates.  I have now had success performing the invitation.  The email was sent and received and the new login was properly associated to my account.  So, this appears to be fixed now for me.

Kudos0

Re: No e-mails received from "Invite Parent"

MarkBru,

 

I'm glad to know it works for you.  Thanks for sharing the information with us.

 

Thanks,

Katie

 

Thanks Katie

This thread is closed from further comment. Please visit the forum to start a new thread.