• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs
Advanced

Not what you are looking for? Ask the experts!

This forum thread needs a solution.
Kudos0

No internet connection

My Core has lost the ability to connect to the internet.  About a month after I received it, August 18th, I finally got it working.  It worked fine for a few weeks, then one evening while doing emails I got a message that I no longer had an internet connection.  I was still connected to the Core, but with no internet connection.  I have made no changes to my computer, nor have I changed ISP’s.  When I called my ISP provider, they told my that there was no connection to their server with my Core.

I have gone through all the suggestions that I have been able to find on this Forum to no avail.  I have done the factory reset, power reset, and I have done the power reset, factory reset with the same results.  I have tried running the setup program several time and each time I get a message that it cannot connect to the cloud.  My ISP people says that there is no connection from the Core to their servers.

I don’t have a modem, nor do I have any kind of switch.  My internet comes from the ISP via fiber optic to a box on the outside of the house.  From there it’s hardwired directly to my router;  I emphasized that things did work fine for a few weeks, then this problem popped up.  I have replaced the Core with another router and it works fine.  No problems.

Can anyone help me with this problem? 
 

Replies

Kudos0

Re: No internet connection

Hello KrashKraft Concerning "cannot connect to the cloud", here is the official solution: https://support.norton.com/sp/en/us/home/current/solutions/v124387241_EndUserProfile_en_us

You said " I don’t have a modem, nor do I have any kind of switch.  My internet comes from the ISP via fiber optic to a box on the outside of the house.  From there it’s hardwired directly to my router".

What "specifically" does the connection to your router consist of? Connection to your router should be either coax or Ethernet. If Ethernet is that cable connected to the WAN side of your router? Core should be in LAN port 1 on that router as well. Do you use a static IP assigned from your ISP? If so here is some info in that regard: https://support.norton.com/sp/en/ie/home/current/solutions/v120922407_EndUserProfile_en_us

Please provide a clear screenshot of your connection so we can review it. Here is how to post a screenshot to the forums: https://community.norton.com/en/forums/how-post-image-forums-0                

Cheers         

Retired military (Navy 1980-2002) AO1 (AW) Aviation Warfare Specialist "From DOS to Windows10 what a journey it has been" / MS Certified Professional / Windows 10 Professional x 64 version 1809 / build 17763.379 / NCSP 22.17.0.183 / Norton Core v.278 on Android 1.93
Kudos0

Re: No internet connection

My connection is Ethernet, connected to the port directly under the power plug.  I use the static IP address as assigned by my Isp provider.  I repeat myself by stating that things DID work fine for a few weeks.  I made no changes, nor did my ISP provider.  I do not have a router or modem in bridge mode.  Just a direct connection to my ISP provider.  Here again, I emphasise that it DID work and then stopped for  no apparent reason.

Kudos0

Re: No internet connection

KrashKraft Best advice I can give is give support a shout. http://norton.com/chat

Cheers

Retired military (Navy 1980-2002) AO1 (AW) Aviation Warfare Specialist "From DOS to Windows10 what a journey it has been" / MS Certified Professional / Windows 10 Professional x 64 version 1809 / build 17763.379 / NCSP 22.17.0.183 / Norton Core v.278 on Android 1.93
Kudos0

Re: No internet connection

Thank you, I'll give a try when I get the time. To be honest with you, I've become quite discouraged with the Core. 

Kudos0

Re: No internet connection

Hi,

Please try to reproduce the issue with the latest firmware update (v213) and check if the problem persists. Thank you. 

-Gayathri

Gayathri R | Norton Forums Global Community Administrator | Symantec Corporation
Kudos0

Re: No internet connection

I have no idea what the firmware version is now.  I am unable to access the router to see what the version is.  As I stated earlier, I have no access to the internet with the Core router, nor I cannot access the router.

Kudos0

Re: No internet connection

KrashKraft Your phone app will access the Core preferably with Bluetooth. It will also access the Core using your cellular data. Just so you understand, there is no confusion on my part about what you are conveying. I have the Core and access it remotely daily off site.  Power cycle your router and power DOWN the core, leave the core down and reboot your router. Wait 10-15 minutes and power the Core on. Recheck for access.

Earlier: Hello KrashKraft Concerning "cannot connect to the cloud", here is the official solution: https://support.norton.com/sp/en/us/home/current/solutions/v124387241_EndUserProfile_en_us

This is the reason you do not now have internet access. Your ISP signal isn't being detected by the Core. " I don’t have a modem, nor do I have any kind of switch.  My internet comes from the ISP via fiber optic to a box on the outside of the house.  From there it’s hardwired directly to my router".

The commonality with your setup, although working in the past is that something between the core and your router with the ISP signal has changed. Directly check your internet connectivity on your router Ethernet with a wired connection to a laptop or computer to validate you have a signal. If so then your router SHOULD be setup in bridged mode to the Core through one of those Ethernet ports since the WAN is already used by your ISP connection. Nothing else should be connected to your Ethernet on the router other than Core. Other connections should go through the Core LAN ports.  Hoping this all makes sense to you.

Cheers

Retired military (Navy 1980-2002) AO1 (AW) Aviation Warfare Specialist "From DOS to Windows10 what a journey it has been" / MS Certified Professional / Windows 10 Professional x 64 version 1809 / build 17763.379 / NCSP 22.17.0.183 / Norton Core v.278 on Android 1.93
Kudos0

Re: No internet connection

I'm afraid that I may have confused you. The router that I was referring to is my Core router. It is the only device that I have connected to my Internet cable. There are no other devices in this setup.
Kudos0

Re: No internet connection

KrashKraft I obviously missed this statement in one of your previous posts, which is the crux of your issue;

I use the static IP address as assigned by my Isp provider. 

Since you are using a static IP from your provider here is an official article on that subject. Please look under this section "Why can't the WAN settings for Norton Core router be changed". https://support.norton.com/sp/en/ie/home/current/solutions/v120922407_EndUserProfile_en_us  

To date under firmware version 213 I haven't seen any onboarding setup for Core where you can mirror your static IP assigned by any ISP within the Core as it doesn't support that in its current form. Core DOES allow you to set a static IP for DEVICES within Core and ONLY the third octets will be allowed for change. Firmware release notes are here:

 https://community.norton.com/en/comment/7733231#comment-7733231

 Although you state Core has functioned before,  I personally don't see how that could be possible without having the ability to mirror your ISP IP address on Core. Core has no way for its DHCP to function since it isn't getting any data signals from your provider.

 Cheers

Retired military (Navy 1980-2002) AO1 (AW) Aviation Warfare Specialist "From DOS to Windows10 what a journey it has been" / MS Certified Professional / Windows 10 Professional x 64 version 1809 / build 17763.379 / NCSP 22.17.0.183 / Norton Core v.278 on Android 1.93
Kudos0

Re: No internet connection

The setup of a Static IP from the ISP is only available during a factory reset of the Core, as noted in the WAN settings link given by SoulAsylum above.

So if you are experiencing some issue with the Core connecting to your ISP's Static IP, you will have to reset the Core to factory and go through the setup again.

Things happen. Export/Backup your Norton Password Manager data.
Kudos0

Re: No internet connection

All: There was a discussion about this earlier in the summer here: https://community.norton.com/en/forums/setting-lan-address-within-core Core doesn't have the ability to have its internal base IP changed. Only the connected devices may have an IP "reservation" assigned per the 3rd octet settings.

Cheers

Retired military (Navy 1980-2002) AO1 (AW) Aviation Warfare Specialist "From DOS to Windows10 what a journey it has been" / MS Certified Professional / Windows 10 Professional x 64 version 1809 / build 17763.379 / NCSP 22.17.0.183 / Norton Core v.278 on Android 1.93
Kudos0

Re: No internet connection

I agree with Peterweb it is available during setup.  That other thread was about the internal lan settings nothing to do with the address assigned by the ISP.  I hate to disagree but it was never confirmed by any employee of Norton.

Kudos0

Re: No internet connection

deleted

Retired military (Navy 1980-2002) AO1 (AW) Aviation Warfare Specialist "From DOS to Windows10 what a journey it has been" / MS Certified Professional / Windows 10 Professional x 64 version 1809 / build 17763.379 / NCSP 22.17.0.183 / Norton Core v.278 on Android 1.93
Kudos0

Re: No internet connection

Hello KrashKraft The dev team needs from you the following:

-Who is your internet provider?

Cheers

Retired military (Navy 1980-2002) AO1 (AW) Aviation Warfare Specialist "From DOS to Windows10 what a journey it has been" / MS Certified Professional / Windows 10 Professional x 64 version 1809 / build 17763.379 / NCSP 22.17.0.183 / Norton Core v.278 on Android 1.93
Kudos0

Re: No internet connection

My ISO is Scott County Telcom and Electronics, in Gate City, VA. BTW, I checked with them last week and they told me that I was wrong when I said that I they use static IP, it is dynamic.

Kudos0

Re: No internet connection

My ISP, not ISO, please pardon the typo.
Kudos0

Re: No internet connection

KrashKraft Another user has the same "direct fiber" connection setup as you have directly connected to the WAN port (one with the blue globe icon) on the Core. No other modem or router used. Theirs works perfectly: https://support.norton.com/sp/en/my/home/current/solutions/v119939113_EndUserProfile_en_us

To setup Core the PHONE being used MUST have Bluetooth BLE capability, most modern phones do. Whether or not you have internet access on the phone DOES NOT matter during setup as Bluetooth is used. You also need to ensure your data plan on the phone is active and has a strong signal. Setup should progress if these are met and you are very close to the Core and remain so during setup. So make sure you have the connections correct and ONLY Core on the network then proceed with a factory reset and WIPE all data. IF during setup Core does not detect an ACTIVE internet connection the issue is with your ISP and/or a personal modem/router not correctly setup.

Cannot connect to the cloud error: Since you had at one point said this error was presented it suggests the use of a personal router during setup: https://support.norton.com/sp/en/us/home/current/solutions/v124387241_EndUserProfile_en_us

IF presently another "personal router" is present on your network, AND you wish to use it and your ISP connection is there, then your personal router SHOULD be setup in AP MODE Then connected to the Core through one of the "personal router" Ethernet ports since the WAN is already used by your ISP connection. 

https://support.norton.com/sp/en/my/home/current/solutions/v119939113_EndUserProfile_en_us

IF you wish to use a personal router, it does not support bridged mode and cannot get connected : https://support.norton.com/sp/en/my/home/current/solutions/v120684417_EndUserProfile_en_us

IF for some reason you cannot get Connected please give support the opportunity to assist you. http://norton.com/chat

Or, call Norton Core Phone Support (U.S. Only): 1-855-966-7866

Cheers

Retired military (Navy 1980-2002) AO1 (AW) Aviation Warfare Specialist "From DOS to Windows10 what a journey it has been" / MS Certified Professional / Windows 10 Professional x 64 version 1809 / build 17763.379 / NCSP 22.17.0.183 / Norton Core v.278 on Android 1.93
Kudos0

Re: No internet connection

Ok I'm a little confused. In one statement you said to put my Netgear router in the AP mode and in another line you said bridge mode. From what I've been able to read online, it looks like it should be in the bridge mode so that my internet connection effectively passes through the Netgear and then to the Core. My terminology may not be technical, but that is how I understand it.
Kudos0

Re: No internet connection

If placing your Netgear between your modem and the Core, you want it in bridge mode. Ideally, you should not use this method, unless you are using a combined modem/router unit. With a regular router only device, it would just be a waste of the router, as it would be doing nothing. 

If you place it after the Core, you want AP mode to help extend the range of your wifi coverage if needed.

Things happen. Export/Backup your Norton Password Manager data.
Kudos0

Re: No internet connection

Hello KrashKraft, following up to see how we can assist further.

Cheers

Retired military (Navy 1980-2002) AO1 (AW) Aviation Warfare Specialist "From DOS to Windows10 what a journey it has been" / MS Certified Professional / Windows 10 Professional x 64 version 1809 / build 17763.379 / NCSP 22.17.0.183 / Norton Core v.278 on Android 1.93

This thread is closed from further comment. Please visit the forum to start a new thread.