• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs
Advanced

Not what you are looking for? Ask the experts!

This forum thread needs a solution.
Kudos0

No Log in screen for Vault

Google Chrome is currently the only browser I have that will work with Identity Safe. After installing MS Office 365 today I opened Chrome 51 (shows current version) and clicked on the 'vault is closed' icon on the Norton toolbar. Everything shows I am logged in and up to date in Norton Internet Security. After clicking the vault icon the splash screen comes up with a 'Sign In' button, but nothing happens when I click it. I can click on the setttings or help button on the splash screen and get to those, but no sign in screen shows up. I've tried minimizing all other screens and still don't see anything. 

Replies

Kudos0

Re: No Log in screen for Vault

Have you tried restarting your machine?

A little bit of knowledge is... well a little bit of knowledge.
Kudos0

Re: No Log in screen for Vault

Yes, 3 times.  The last one after I posted this seems to have resolved it.  Maybe because I left it shut down a couple of hours instead of restarting.  Shouldn't make a difference, but it's the only difference I can see.  

Kudos0

Re: No Log in screen for Vault

Hello dbakerpe

If you are using Windows 10, please try turning off Fast Startup to avoid issues.

Thanks.

Success always occurs in private and failure in full view. Windows 7 Pro 64 bit NSBU 22.17.0.183 Core Firmware 282 I E 11 Chrome latest version.

This thread is closed from further comment. Please visit the forum to start a new thread.