• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs
Advanced

Not what you are looking for? Ask the experts!

Kudos0

No logging or alerts

We have been using Norton Family for about 2 weeks.  I have been getting real time alerts about blocked sites, and every morning I can see a log of questionable sites attempted.  Yesterday (7/10) my child used the computer for several hours.  There are no alerts for 7/10 and there is nothing logged since 7/9.  I went on his account and tried to access sites, and got the popup warning about house rules, but again, nothing logged and no alerts that the sites were accessed.  I looked at his browser history and he did indeed attempt to access sites that are not allowed (of course I have no way of knowing whether he clicked through or not).  Why am I suddenly not getting alerts or logging?  he is on right now and there is no logging.

Replies

Kudos0

Re: No logging or alerts

Hi BBJJBB,

Please let us know when you "went on his account and tried to access sites, and got the popup warning about house rules.."  you were blocked, right?

Thanks

Katie

Thanks Katie
Kudos0

Re: No logging or alerts

I have the setting to warn but not block, so that's what it did.  This afternoon I started getting emails, but nothing is being logged - nothing on the alerts, web, or search tab after 7/9/14.  The search tab only is showing one search on 7/9 and nothing before or since.  Up until yesterday I thought it was working fine, but now it's not.

Kudos0

Re: No logging or alerts

BBJJBB,

 It would normally take a new minutes to show the logs online for the parents to view.  It could be lots of logs are in the queue and it looks longer time than expected. 

Thanks

Katie

Thanks Katie
Kudos0

Re: No logging or alerts

But up until yesterday I had logs and alerts in a very short time.  I haven't changed how the sites are blocked (in other words, I didn't previously block them, just warning) and it was fine.  Now it isn't.  Nothing has changed as far as I know other than the software is no longer functioning as it did 2 days ago.

Kudos0

Re: No logging or alerts

BBJJBB,

Thanks for the update.  There are probably lots of logs in the queue to be sorted and put on the website lately.  That could be the reason you see some delay on the website.  I'll report this to the team.

Thanks

Katie

Thanks Katie
Kudos0

Re: No logging or alerts

Thank you for your response.  The alerts did finally come back and so did the logging.  I have real concerns about an online product that has delays in reporting for a couple of days because of, apparently, too many people using it.  I also have concerns with the statement that " Normally having the option block selected, that helps to make the logs appear faster."  It seems to me I should be able to use the product in the way that fits my family and have it function the same way regardless of how I have chosen the options available.  I had planned to order the premier, but if the basic version is too overloaded or won't function the way I need it to, I have second thoughts about paying more money for the add-on for this product.

Kudos0

Re: No logging or alerts

Hi BBJJBB,

The Norton Family team has confirmed the current version of the program shouldn’t be any difference in sending the logs for block or warn.  Code is the same.  I've deleted my comments from my previous posts in the thread that are not updated and accurate. Sorry for the confusion.

If you are still getting delayed logs with Warning selection, please send me your Norton Family account email address by Private Message via the Forum and we will check into the issue.

Thanks

Katie

Thanks Katie

This thread is closed from further comment. Please visit the forum to start a new thread.