• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs
Advanced

Not what you are looking for? Ask the experts!

Kudos0

No monthly report again

I posted before that I had not got a monthly report, I eventually got one but it was nearer two months. Again it has been well over a month now and no monthly report again. I would like to know if anyone else has been having this problem.

Replies

Kudos0

Re: No monthly report again

I posted before that I had not got a monthly report, I eventually got one but it was nearer two months. Again it has been well over a month now and no monthly report again. I would like to know if anyone else has been having this problem.

Kudos0

Re: No monthly report again

The monthly report should show up at 30 day intervals from the date your product was installed.  If you are posting because you were expecting a month-end report for July, be advised that the report is not based on calendar months.

Kudos0

Re: No monthly report again

Hi reactivate:

In miscellaneous settings, third on the list, it Monthly Report.  You will be able to click on more details to see the info from the past 30 days whenever you want.  Check to see that it is set to on.  I prefer to look at mine when I want it, so mine is off.

Under certain circumstances profanity provides relief denied even to prayer.Mark Twain
Kudos0

Re: No monthly report again


SendOfJive wrote:

The monthly report should show up at 30 day intervals from the date your product was installed.  If you are posting because you were expecting a month-end report for July, be advised that the report is not based on calendar months.


No, I'm not expecting an end of calender month report SendOfJive, I'm talking about a month as in 4 weeks, and I'm saying I have not had a report in well over 4 weeks.

Kudos0

Re: No monthly report again


delphinium wrote:

Hi reactivate:

In miscellaneous settings, third on the list, it Monthly Report.  You will be able to click on more details to see the info from the past 30 days whenever you want.  Check to see that it is set to on.  I prefer to look at mine when I want it, so mine is off.


Thanks Delphinium, I will check that later as I'm logged in as standard user and cant access the settings. I usually know I have the monthly report ready because of the blue square over the Norton Icon, but it has not appeared for a while now. Actually I dont know why you cant access the monthly report unless you are logged on with admin account, this seems silly to me.

This thread is closed from further comment. Please visit the forum to start a new thread.