• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs
Advanced

Not what you are looking for? Ask the experts!

Kudos0

NOF blocks sites but no log!

Hi everyone,

now my son is connected and he visited many sites but after 19:29 PM (Italian time) no web activity logged. The NOF icon is OK, the two ccsvchst.exe are ok, no windows event log related to NOF, no e-mail notification of error. But NOF log report no web activity.

Same problem of http://community.norton.com/t5/Norton-Online-Family/NOF-block-site-but-doesn-t-log/td-p/576662 now how can I do?

Thanks in advance for replies.

PS: the pc is win 7 32bit with NOF 2.2.0.38 and NIS 2011 18.6. No other security software installed.

Replies

Kudos0

Re: NOF blocks sites but no log!

Actually if you have NIS 2011, there would actually be 4 ccSvcHost.exe processes. 2 for NIS, 2 for NOF. 1 User and 1 System exe for each application.

You should check again to be sure the tray icon is actually there. Just float over it with your mouse, it may disappear.

Matt

Accepted Solution
Kudos0

Re: NOF blocks sites but no log!

Hi Matt,

thanks for the reply, yes in the task manager there are 4 ccsvchst.exe and when I check the NOF icon I try both to update house rules and show house rules so I'm sure that NOF is active.

However, now is all OK. As happened previous time, after 24 hours the problem disappear itself.

If I were to suggest a cause, it would seem that the log of the NOF site was overfill and after one day has erased the oldest events. Is obviously just a wild guess.

Kudos0

Re: NOF blocks sites but no log!

That is an interesting guess, but probably not accurate based on how the system works. Basically it gathers logs for a period of time on the child system and then uploads them to our Norton Online Family servers.

Matt

Kudos0

Re: NOF blocks sites but no log!

Thanks for the reply.

So the problem is that for a unknow reason randomly the log isn't sended to NOF server?

However my son's pc have just received 2.2.0.40 update for NOF. I hope that this new version doesn't have this random problem.

This thread is closed from further comment. Please visit the forum to start a new thread.