• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs
Advanced

Not what you are looking for? Ask the experts!

Kudos0

Norton 360 backup fails after one completion

[1] I run Norton 360 backups to a portable USB hard drive.  This ran succesfully for a long time, with no problems.

[2] Recently, after running a fresh backup to an empty disk drive, I saw the messages "Never Run / Last Backup: Not available / Backup Sets: 0".

[3] Checked the USB drive; saw N360_BACKUP, ARestore & ARestore.loc files. These occupy 257 GB out of 931GB, i.e.plenty space.

[4] Checked "Manage Backup Sets".  Found destination changed from the F: disk selected to Secure Online Storage, which I had not selected.

[5] Repeated running fresh backup to empty disk yesterday, with the same result.

[6] My diagnosis is that, after running successfully once to my F: hard disk, backup changes the destination to Secure Online Storage.  This then means that there is then no operational backup set, and N360 backup fails.

How do I stop this and get backup to use my selected destination?

Thanks,

Roddy

Labels: Backup

Replies

Kudos1 Stats

Re: Norton 360 backup fails after one completion

See Liveupdate Hotfix note in 3/16/17 reply to jaco1252 (same problem)

Kudos1 Stats

Re: Norton 360 backup fails after one completion

Hi @Roderick Owens,

Welcome to the Norton Community! 

Could you please share your Norton 360 Version number and Operating System with Architecture? (32/64)

Your issue looks similar to @jaco1252 's issue.

We have released a HOTFIX to fix this backup set issue.,

Could you please run LiveUpdate until all the updates are installed and then try to re-configure your backup set now?

Please let me know if this resolves the issue.

Mohanakrishnan G | Norton Forums Administrator | Symantec Corporation
Accepted Solution
Kudos0

Re: Norton 360 backup fails after one completion

Ran LiveUpdate and everything is back to normal.  Tested recovery, as well.

Issue resolved.

Many thanks for the guidance. 

This thread is closed from further comment. Please visit the forum to start a new thread.