• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs
Advanced

Not what you are looking for? Ask the experts!

This forum thread needs a solution.
Kudos1 Stats

Norton 360 Deluxe Secure VPN will not connect

Hi All,

After upgrading to the new Norton 360 Deluxe from Norton Security Premium I thought I would just give the Secure VPN a try before deciding whether to keep/use it.

Now I know that the VPN version provided with the New Norton 360 is a 'cut down' version of the main product.

However when I attempt to connect the program sits at 'Connecting' for a short time, before returning to the 'Unsecured Connection' display.  There are no messages, errors, or any other response other than the program will not connect.

I am in Australia and I have made sure that the 'Virtual Location' selected is also 'Australia'.  But the program just won't connect ????

This is what I see when attempting to connect:And after a few seconds it returns to this:

Any suggestions would be appreciated.

Thanks.

Replies

Kudos1 Stats

Re: Norton 360 Deluxe Secure VPN will not connect

OK so something odd is happening with regard to this Norton 360 VPN.

I have three machines connected via the same WiFi modem. Two Windows 10 x64 and one Windows 7 x64 systems.

After trying for the best part of today to get this software to work on my main Windows 10 system and the Windows 7 system, without any success, I decided to try my third system, another Windows 10 instance.  Now this machine was actually the very last one that I installed the new Norton 360 onto, and to my considerable surprise the Secure VPN was able to connect successfully!

So I went back to my main W10 system and W7 system and uninstalled Norton 360 Deluxe, saving settings and passwords. After a reboot I re-installed Norton 360 Deluxe, and found to my surprise that the Secure VPN component had NOT been installed automatically. When viewing the "My Norton" GUI panel the VPN status shows a button with "Set Up" on it.  This was the same on the Windows 7 machine.

As an exercise I then returned to the 'other' W10 system and uninstalled and re-installed Norton 360 Deluxe, and on this machine the Secure VPN software was automatically installed!!

What gives guys?  Is there some restriction on how many machines this Secure VPN will install on, and thereby connect on?

Something very dodgy going on here!

Cheers.

Kudos0

Re: Norton 360 Deluxe Secure VPN will not connect

Well after reading a number of other threads on a similar subject I have come to the inescapable conclusion that the version of the Secure VPN included in the new Norton 360 Deluxe is rubbish.

I have the new Norton 360 installed on three of my systems.  I only need, or want, to use the VPN on one of those systems but the software installs and runs in the background whether you want it or not.  You cannot uninstall or remove it, or stop it from running.

Additionally on my primary system, the only one I would like to use the VPN on the damned software simply will not connect.  I had it connect ONCE immediately after installing the new Norton 360, but a couple of days later when attempting to connect absolutely nothing happens.  There are no logs, no errors, no Event Viewer entries that I can find, nothing at all that indicates what might be happening.

If you are considering the 'Free' Norton 360 upgrade being offered because the Secure VPN is included, then I would not bother, it is not worth the effort.

I'm sure some people may have this working, but nothing I do makes any difference. I have uninstalled Norton and reinstalled three times now, and other than having the VPN make a connection once, it has never worked again.

Very Frustrated!

Kudos0

Re: Norton 360 Deluxe Secure VPN will not connect

You cannot uninstall or remove it, or stop it from running.

True. You cannot remove it. But you should be able to stop it from running. Firstly, it will not be active unless you turn in on. After you turn it on, you can click on Open, which will bring up a small VPN window where you can turn it off with the switch at the bottom right.

Things happen. Export/Backup your Norton Password Manager data.
Kudos0

Re: Norton 360 Deluxe Secure VPN will not connect

Thanks for the reply mate,

My problem is a bit more fundamental however, I cannot even turn the damn thing on!  Apart for one brief attempt a few days ago, I never see the "Secured Connection" screen you have pictured above.

Cheers.

Kudos0

Re: Norton 360 Deluxe Secure VPN will not connect

I understand that is an issue. I have one computer that I never did get the 360 VPN to work on. I bit the bullet and installed 360 on my daily laptop and so far the VPN is working well.

Things happen. Export/Backup your Norton Password Manager data.
Kudos0

Re: Norton 360 Deluxe Secure VPN will not connect

Thanks peterweb.

I'm sure some people get this software to work, but your experience, and mine, of some systems that simply will not function is completely unacceptable.  Surely the software should at least be 'fit for purpose'.

The thing that really gets me is the fact that there are absolutely no error messages, logging or any other mechanism that would enable us to trouble shoot this issue.

Are you aware if Norton/Symantec are attempting to do anything about this?

Cheers.

Kudos0

Re: Norton 360 Deluxe Secure VPN will not connect

I have just seen the announcement that an update for the Secure VPN included in Norton 360 has received an update to version 2.7.0.630.  Norton 360 VPN announcement

I was momentarily excited as I thought that perhaps Norton/Symantec may have done something about these 'cannot connect' issues. However, nothing has changed!  When I checked my system the version of Secure VPN that I had was already at version 2.7.0.630, and that was before I ran Live Update.  So I still cannot connect, still cannot troubleshoot the issue as there are no messages or logging available!

Well done Norton/Symantec issuing an update announcement for a version already in service.

Quickly loosing patience with this dreadful piece of software (the VPN that is)

Kudos0

Re: Norton 360 Deluxe Secure VPN will not connect

I'm glad I read this forum; I'm now on hold for the third time today with "tech support" to solve the VPN problem.  I've run live update x2 today, and no one from tech support has mentioned that there is a problem with the software which is, as the previous poster stated, "dreadful."  It keeps giving me a "no internet" message repeatedly.  The first rep removed and reinstalled Norton 360, and the second one was taking so long to respond after the machine restarted for the third time that I disconnected.  Now I'm on hold again.  This is a MASSIVE waste of time and I am, after six years with Norton, seriously considering cancelling my subscription; there's GOT to be something better than this!

Kudos0

Re: Norton 360 Deluxe Secure VPN will not connect

I'm sure some people get this software to work, but your experience, and mine, of some systems that simply will not function is completely unacceptable.  Surely the software should at least be 'fit for purpose'.

Even more puzzling to me is that before I installed the new 360 upgrade, I was using the standalone Norton Secure VPN with no problems at all on the computer that the VPN now will not work.

Are they working on it? They say they are, but we have no way to know.

Things happen. Export/Backup your Norton Password Manager data.
Kudos1 Stats

Re: Norton 360 Deluxe Secure VPN will not connect

Hello again everyone,

So, I have continued to try and investigate why the new Norton 360 Secure VPN will not work on my systems.

I managed to discover that the VPN does actually perform logging!  When I attempt to connect to the VPN I have discovered that the software does write some information to its log file(s).

The logs are stored in  C:\Users\my-user-id\appdata\Local\Norton Secure VPN

The reason I had not seen these before is that the 'AppData' directory is normally hidden.

Anyway, the following snippet from the log seems to point the finger at some kind of authorization failure. Although just what this is, or how to resolve it, is not at all apparent as the VPN software issue no messages or anything that might be remotely useful.


2019-09-13 18:53:37,854216 [0x000030e8]  INFO client    - MC: Launch VPN
2019-09-13 18:54:06,727948 [0x000030e8]  INFO client    - Received CONNECT command
2019-09-13 18:54:06,727948 [0x000030e8]  INFO client    - User toggled VPN to be on
2019-09-13 18:54:06,727948 [0x000030e8]  INFO client    - MWC: Turn ON VPN.
2019-09-13 18:54:06,728948 [0x000030e8]  INFO sdk       - TAP driver is installed.
2019-09-13 18:54:06,728948 [0x000030e8]  INFO sdk       - Start VPN. Current state: Disconnected
2019-09-13 18:54:08,843270 [0x000030e8]  INFO sdk       - Start Discovery for au
2019-09-13 18:54:08,845271 [0x00003644]  INFO api       - Request started: ServerDiscovery
2019-09-13 18:54:10,058881 [0x00003644]  INFO api       - ServerDiscovery: Response successful
2019-09-13 18:54:11,274490 [0x00003644]  INFO sdk       - Region discovered successfully
2019-09-13 18:54:11,274490 [0x00003644]  INFO sdk       - Discovery success. Requester region: AU 05
2019-09-13 18:54:11,274490 [0x00003644]  INFO sdk       - Endpoint discovery successfull. Start VPN. Current state: Disconnected
2019-09-13 18:54:11,274490 [0x00003644]  INFO sdk       - Start VPN with remote IPs. Current state: Disconnected
2019-09-13 18:54:11,274490 [0x00003644]  INFO sdk       - VPN connection state changed (Disconnected ==> Connecting)
2019-09-13 18:54:11,274490 [0x00003644]  INFO client    - MWC: VPN state changed
2019-09-13 18:54:12,992937 [0x00003b28] ERROR sdk       - VPNImpl::onVPNAuthFailed. Current state: Connecting
2019-09-13 18:54:12,993937 [0x00003b28]  INFO sdk       - VPN connection state changed (Connecting ==> Disconnected)
2019-09-13 18:54:12,993937 [0x00003b28]  INFO client    - MWC: VPN state changed
2019-09-13 18:54:12,993937 [0x00003b28]  INFO client    - MWC: VPN state is now disconnected
2019-09-13 18:54:12,993937 [0x00003b28]  INFO client    - Check for unsecured network
2019-09-13 18:54:12,995937 [0x00003678]  INFO api       - Request started: GeoRequest
2019-09-13 18:54:12,995937 [0x00003b28]  INFO sdk       - VPN disconected.

This is just a section of the log, but seems to be the critical area as it declares that there is an 'ERROR'.

Does anyone have any idea how I can resolve the "VPNImpl::onVPNAuthFailed" error and just what it means?

Any Norton/Symantec people here that might be able to comment?