• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs
Advanced

Not what you are looking for? Ask the experts!

This forum thread needs a solution.
Kudos0

Norton 360 Premier - Ignoring Silent Mode Settings

Hi All,

I'm running Norton 360 Premier and I have added all of my games into the Silent Mode Settings/User-Specified Programs. From what I understand, this should stop background tasks running when I run one of these programs.

Unfortunately, from what I can see, my settings seem to be being ignored. In the middle of games, I always get popup messages from Norton about background tasks being run or completed.

Am I wrong in expecting that adding a program to Silent Mode Settings/User-Specified Programs should stop this from happening?

Thanks

Mick

Labels: Silent Mode

Replies

Kudos0

Re: Norton 360 Premier - Ignoring Silent Mode Settings

Are these programs running in full screen mode?  See this Norton KB article.   https://support.norton.com/sp/en/uk/home/current/solutions/v23920778

Have you verified that Silent Mode is turning on when you run these programs?  See this Norton KB article.   https://support.norton.com/sp/en/uk/home/current/solutions/v23920771

Things happen. Export/Backup your Norton Password Manager data.
Kudos0

Re: Norton 360 Premier - Ignoring Silent Mode Settings

Hello,

I have already read the articles. I am saying that my settings are being ignored. 

Some programs are full-screen mode and some are not. If I have added programs to "user-specified programs" should it matter if they are running in full-screen mode? Shouldn't silent mode be activated when I run one of the specified programs?

Thanks

Mick