• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs
Advanced

Not what you are looking for? Ask the experts!

This forum thread needs a solution.
Kudos0

Norton 360 V2 Tune-up Failure

When running Norton 360 PC tune-up I get following msg..

Contacted helpdesk... Helpdesk reinstall a clean Norton 360 remotely but no success. Switch this task off but perhaps an answer in this new forum...

Evert Maurer (The Netherlands)

Replies

Kudos0

Re: Norton 360 V2 Tune-up Failure

When running Norton 360 PC tune-up I get following msg..

Contacted helpdesk... Helpdesk reinstall a clean Norton 360 remotely but no success. Switch this task off but perhaps an answer in this new forum...

Evert Maurer (The Netherlands)
Kudos0

Re: Norton 360 V2 Tune-up Failure

Did you use the removal tool to uninstall 360? and than install again?
"All that we are is the result of what we have thought"
Kudos0

Re: Norton 360 V2 Tune-up Failure


Stu wrote:
Did you use the removal tool to uninstall 360? and than install again?
I've used (also On-Line Support with remote controll) all tools available from Norton....
Evert Maurer (The Netherlands)
Kudos0

Re: Norton 360 V2 Tune-up Failure

Hi Evert,

I think I've seen this before on 1.x.  I have a bizarre question for you.  Are you accessing the machine that is running N360 through a Windows Remote Desktop connection? 

I had this same problem (with 1.x) for quite a while on a test machine at home.  I couldn't get rid of it.  Following a hunch I plugged a keyboard, mouse and monitor back into the test machine and logged in locally.  When I ran N360 it cleaned them all up and hey presto... problem gone.  I'm afraid that I'm not really techie enough any more to know why this would be the case, but If you are using Remote Desktop to access the machine, perhaps you could give this a shot!

JamesB

Kudos0

Re: Norton 360 V2 Tune-up Failure


JamesB wrote:

Hi Evert,

I think I've seen this before on 1.x.  I have a bizarre question for you.  Are you accessing the machine that is running N360 through a Windows Remote Desktop connection? 

I had this same problem (with 1.x) for quite a while on a test machine at home.  I couldn't get rid of it.  Following a hunch I plugged a keyboard, mouse and monitor back into the test machine and logged in locally.  When I ran N360 it cleaned them all up and hey presto... problem gone.  I'm afraid that I'm not really techie enough any more to know why this would be the case, but If you are using Remote Desktop to access the machine, perhaps you could give this a shot!

JamesB


Hi JamesB
Thanks for your suggestion.. but first nothing is bizarre in the PC world. So your question is not bizarre..
I'm not accessing my PC through a Win Remote Desktop... Never used that item... Has a direct internet connection via my router. Perhaps it's an idea to turn Win Remote Desktop off.
I let you know when I have success (also wen not). 
Message Edited by emaurer on 04-11-2008 10:45 PM
Evert Maurer (The Netherlands)
Kudos0

Re: Norton 360 V2 Tune-up Failure

very peculiar.

What language OS are you using? SP 1,2, or 3 as well?

Thanks

see if this helps

http://www.symantec.com/norton/support/kb/web_view.jsp?wv_type=public_web&ssfromlink=true&sprt_cid=820856ef-eedd-4d83-97d0-90fb28b74903&docurl=20080310132407EN

Message Edited by Bryan on 04-11-2008 03:54 PM
Kudos0

Re: Norton 360 V2 Tune-up Failure


Bryan wrote:

very peculiar.

What language OS are you using? SP 1,2, or 3 as well?

Thanks

see if this helps

http://www.symantec.com/norton/support/kb/web_view.jsp?wv_type=public_web&ssfromlink=true&sprt_cid=820856ef-eedd-4d83-97d0-90fb28b74903&docurl=20080310132407EN

Message Edited by Bryan on 04-11-2008 03:54 PM

____________________________________________________________________________________
Great....... that did the trick....... Strange that I did not find your mentioned URL.... After contacting Support Desk I did not search for it anymore.....   I will inform the Support Desk to close my ticket.....
Bryan thanks...
 
Note to Tony Weiss
Thanks for this forum.... got my first solution today.... now I have a nice weekend.... 
Evert Maurer (The Netherlands)

This thread is closed from further comment. Please visit the forum to start a new thread.