• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs
Advanced

Not what you are looking for? Ask the experts!

Kudos0

Norton and Anki

Hello, 

I am having a lot of problems with Norton. One of which is Norton blocking access to Anki which is a flash card program. I added anki as an allowed program and it still is being blocked. I also reset the firewall with no effect. When the software tries to sync, Norton gives this error message. 

Category: Firewall - Activities
Date & Time,Risk,Activity,Status,Recommended Action,Category
2015-07-12 7:51:01 AM,Info," Rule \"Default Block All Inbound Windows Services (Public Networks)\" rejected  IGMP(2)  traffic with  (192.168.0.1  Port (0) )",Detected,No Action Required,Firewall - Activities
    Firewall rule was matched:<br>    Rule Name: "Default Block All Inbound Windows Services (Public Networks)"<br>    Rule Action: rejected<br>    Rule Severity: normal<br>    <br>    Traffic Details:<br>    Protocol:  IGMP(2) <br>    Direction: inbound<br>    Local Host: <br>    Local IP: 224.0.0.1<br>    Local Service:  Port (0) <br>    Remote Host: <br>    Remote IP: 192.168.0.1<br>    Remote Service:  Port (0) <br>    Remote MAC:  -- <br>    Adapter Index: 6<br>    <br>    Process Information:<br>    Process ID: 4<br>    Process Path: System<br> 

Lately, Norton is blocking everything from internet at cafe's to TunnelBear VPN. Very unhappy! 

Any suggestions for Anki?

Replies

Kudos0

Re: Norton and Anki

Did this just start happening recently?

What is your Norton product and version? Click on Support/Help - About.

For the Anki issue, are you sure this is a firewall issue? It could be the AutoProtect function blocking the program. To test this try right clicking on the Norton icon in the Windows system tray and click on Disable Auto Protect. Then test your program again.

The VPN sounds like a separate issue.

Things happen. Export/Backup your Norton Password Manager data.
Accepted Solution
Kudos0

Re: Norton and Anki

Hi,

The issue was actually the proxy settings that somehow became incorrectly setup. Maybe this was through my VPN settings. I went to internet explorer, and turned off the proxy. While the software said the issue was a firewall, it was an incorrect assumption. 

Thanks

This thread is closed from further comment. Please visit the forum to start a new thread.